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INTRODUCTION TO CYBERTRADER PRO  

CyberTrader Pro is a high-end trading environment designed to meet the needs of active traders. This 
integrated trading platform provides decision support tools and high-speed electronic executions within a 
highly flexible Windows®-based environment. It combines the power of real-time dynamic quotes with 
the tools and advanced execution system designed to hunt and seek among Market Makers, ECNs and 
exchanges for the optimal price. 

CyberTrader Pro provides: 

•  Decision Support: The software includes some of the most advanced decision support features 
available, including the ability to construct custom queries and graphical ticker displays. 
Traditional decision support tools are also available, such as charts, the Hammer, and Top Ten. 

•  Execution Systems: CyberTrader has direct access to ECNs, including ISLD, ARCA, NTRD, 
BTRD, BRUT, ATTN and INCA. Clients also have access to Nasdaq�s SuperMontage, 
SuperMontage Directed, NYSE, AMEX, and SCHB, in addition to CyberTrader�s proprietary 
CyberXchange and Smart routing systems.  

•  Derivatives Trading: Approved clients can utilize a wealth of option trading strategies, from 
writing covered calls to establishing spreads, straddles, and uncovered positions, as well as 
trading both Nasdaq 100 and S&P 500 E-Mini Futures contracts. 

•  Account Management: You have access to an account manager, which shows trades at every 
stage of an execution, from the order matching stage to final P&L statistics on closed positions. 
For option traders, positions are paired by strategy, with cash requirements calculated and 
totaled to help you manage your buying power. Additionally, you can easily trade multiple 
accounts in the same software session. 

•  Risk Management: An array of alert and automation features can help you "watch" securities 
for certain types of activity, and can even trigger an order based on those parameters. Stop 
losses can be set, as well as alerts and conditional orders. 

•  Portfolio Management: You also have continuous access to Profit & Loss statements and 
trading statistics, such as open and closed P&L, profitability ratios, and historical data and 
statistics. 

•  Demo Mode: You can �paper trade� using real data while simultaneously learning the intricacies 
of the CyberTrader Pro software.  

For information on the latest additions to CyberTrader Pro, visit the New Features Guide by clicking Help 
> New Features in the main menu. 
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GETTING STARTED 

Getting Started Tutorial 

If you are new to CyberTrader or the CyberTrader Pro software, you may find it helpful to view the 
Getting Started Tutorial at http://media.cybertrader.com/welcome/cybertraderPro/. This presentation 
will provide an overview of the basic information you need to begin using CyberTrader Pro successfully. 

Topics covered include: 

•  How to download, run, and log into the software 

•  Where to access account balance and transaction information 

•  How to access and use the various trading and education resources provided by CyberTrader 

•  Accessing funding and banking resources to help manage your account(s) 

•  Overview of margin requirements 

•  Accessing resources for understanding CyberTrader's order routing features 

•  Information on how to contact CyberTrader 

Training and Resources 

Once you have completed the Getting Started Tutorial, CyberTrader provides you with many resources 
for creating a more successful trading experience. 

•  CyberTrader U 
The courses in CyberTrader U, the training center on the CyberTrader web site, foster the 
development of skills to create and implement trading strategies. The training programs benefit 
traders of all levels, from beginner to advanced. CyberTrader U provides self-paced and live 
training classes on everything from tips on getting started to trading in a fast-moving market.  
 
CyberTrader U also teamed up with the Chicago Board Options Exchange to create Options 
Center, an educational resource for both new and experienced options traders.  

•  CyberTrader Chat Community 
The chat community is another part of the CyberTrader web site, where you can meet, discuss, 
and share information in a secure chat environment. The chat room is monitored during trading 
hours by CyberTrader staff to answer questions you may have about the software. Visit 
Cybertrader.com to register for CyberTrader Community access (which includes the CyberTrader 
Community Chat. 

•  CyberTrader Client Services  
The Client Services site is where you can access tools to help you manage your accounts, 
including forms and disclosures, important notices, account funding and paperwork, information 
on commissions, fees, and margin requirements, etc. 

•  Frequently Asked Questions  
FAQs (with answers) are available for most CyberTrader windows by right-clicking and selecting 
the FAQ choice. If your question is not answered, the FAQ feature allows you to send a 
Communicator message with your question.  
 
You may also find answers to your questions about CyberTrader accounts, commissions, margin, 
and software at http://www.cybertrader.com/faq/ 

•  User Manual/Help Files 
The CyberTrader Pro manual (http://www.cybertrader.com/manuals/) and the software help 
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files (Help > CyberTrader Pro Manual) explain each window and its functions, as well as the 
available execution venues and much more. It may also be helpful while learning the software to 
use the manual or help files in conjunction with running in Demo mode.  
 
In the manual's PDF format, you can use the Table of Contents to toggle between sections. Place 
your mouse over the page numbers in the Table of Contents until a hand icon appears. Click to 
go to that page.  

For comments/suggestions/questions about the manual or help files system, send an e-mail to 
documentation@CyberTrader.com. Please contact Documentation only for issues with the manual or 
help files. Technical problems should be reported to Client Services at 1-888-76-CYBER. 

 

Demo Mode & Simulator 

Two practice platforms are available to traders: CyberTrader Pro Simulator and the Demo Mode of the 
real-time CyberTrader Pro software. These platforms allow you to: 

•  Get familiar with all aspects of the software: indicators, chart, confirmation messages, settings, 
etc. 

•  Practice and perfect entering orders quickly, including changing share size, price, and execution 
venue. 

•  Observe the Level II information, the movement of Market Makers and ECNs 

•  Correlate price movements on a stock with market or sector movements 

•  Learn exactly what momentum looks like in the Level II screen 

•  Observe the different types of stocks and different ways of trading based on spreads, volume, 
velocity, and momentum. 

•  Observe chart pattern formation. 

However, there are some important differences between Demo mode and Live mode that you should be 
aware of: 

•  The simulator can be downloaded at http://www.cybertrader.com/cybertrader/contact_sim.asp. 
It runs on recorded data so traders can demo trade after-hours using data from market hours.  

•  Demo mode is only available to those with CyberTrader Pro accounts and who have downloaded 
the real-time software. 

•  With either platform, traders can learn how to use the new features without risking capital, and 
Demo users have access to the live chat room, which is a useful training tool.  

•  The Simulator cannot run at the same time as the real-time CyberTrader Pro. 

NOTE  You must not determine the success rate of a trading strategy based on demo mode 
or similator performance. Orders are filled randomly, with no regard to price, so the fill 
rates have no resemblance to those you might experience in Live mode. Only use the 
similator or demo mode for learning the mechanics of the software. 

 

Simulator Data Cycle: 

All data is replaced with the current data for the day between 4:05 and 4:15 p.m. ET (except on 
weekends and holidays, which will replay data from last trading day). All data resets at 10:50 p.m., 5:40 
a.m., and 9:20 a.m. (estimated reset time: 5 minutes). Data cycle does not apply to Demo Mode, which 
uses real-time market data. 

 

Tips for New Traders 

•  Read the manual and choose the windows that you think apply to your style of trading. 

•  Visit CyberTrader University on CyberTrader.com and participate in the Self-Paced and Live classes 
available for traders at all experience levels.  
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•  The importance of understanding what happens to an order according to the type of execution you 
choose cannot be understated. Use the Order Routing section of the help files or manuals as a 
reference while trading. 

•  Learn, view, and lay out the execution venues. Choose the execution venues that best fit your 
trading style. 

•  Set up your layout efficiently. You should avoid having to look all over the screen to check the 
status of an order or position. 

•  Demo trade until you feel comfortable with the platform and its functions. Remember that Demo 
trading is very different from Live trading in terms of fills, as they are random in Demo. The goal is 
to be comfortable with order entry and with selecting your execution venues. 

We offer this information as a supplement to your other training efforts. These suggestions should not 
be interpreted as conclusive guide to successful investing.  
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GETTING HELP 

Contact Information 

PHONE 

All support departments can be reached toll free by dialing: 

1-888-76-CYBER 
(1-888-762-9237) 

 

International clients may call: 1-512-320-5444 
 

 

MAIL / FAX / WEB 

CyberTrader 

P.O. Box 162770 

Austin, Texas 78716-2770 

Fax: 1-512-320-1561 

http://www.CyberTrader.com/  

 

Communications Panel 

You can communicate with Client Services through the Communications Panel. You can ask any type of 
question and receive a quick response. Also, Client Services can communicate to all traders any 
messages or answer individual traders� questions. This form of communication is quick and efficient. The 
window focus will remain on the current active window when messages arrive. The Messages window will 
track all sent messages. 

Sending/Deleting Messages: 

1. In the Main Menu, click Tools > Communication Panel 

2. Type in the message under Enter Message 

3. Click on Send 

4. To clear previous messages, click on Clear. 

5. Click on Exit to close down the box. 

NOTE  It is important that you do not use the Communications Panel in the CyberTrader trading 
platforms to request, authorize or effect the purchase or sale of any security or commodity, to send fund 
transfer instructions, or to effect any other transactions.  Any such requests, orders, or instructions that 
you send will not be accepted and will not be processed by CyberTrader.   

 

CyberChat  

CyberChat was created as an outlet for all CyberTrader clients to communicate, discuss, trade ideas and 
advice, and learn from each other.  
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CyberChat runs on the iChat platform, eliminating the need for you to use a third-party chat program 
and increasing security. Only CyberTrader clients have access to CyberChat and several different 
�rooms� are available, depending on your interests. 

Chat is accessible from the Tools menu in the Statistics Panel (Tools > Start Tool > CyberChat) and 
by clicking the following icon in the ToolBar: . 

You will have to register the first time you log onto chat. When you open CyberChat, if you are not 
registered, you will have the opportunity to do so. If you are already registered, just enter your user 
name and password you selected when you registered.  

Chat Window Menu Options 

FILE 

Close Click on this option to exit and close down the window. 

 

SETTINGS 

General Here you can change the chat URL to the URL of any web site. If you decide you want 
to return to the default CyberChat URL, enter chat.cybertrader.com 

 

About the CyberChat Window 

•  Learn all the features available in the chat software by clicking on the red Help question mark at 
the top of the page. 

•  Users underlined in green are moderators in the chat room and have the authority to remove 
people from the room, as well as control the flow of dialogue in the room. 

•  Type your messages in the lower left box then press Enter to post. 

 

Software Help Files 

Most information found in the manual can also be accessed through the help system built into the 
software, which allows you to find particular topics of interest and conduct keyword-based searches.  

To access the help files: 

1. Click on Help in the Main Menu 

2. Click on Contents 

You may search via the Table of Contents (double-click on the book icon, then click on the page icon); 
Index (type in a search word, then click on the entry you wish to view); and the Find Index (works 
like the Index above, but searches against every word in the Help system). 
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LAYOUTS & CONFIGURATION 

Navigating CyberTrader Windows 

•  On the right hand corner of the top bar of each window there are 3 small boxes:  
 The first one minimizes the window. Minimized windows can be found at the bottom of the 

CyberTrader Pro window.  
 The maximize button in the middle expands the window to fill the CyberTrader Pro window. 

Click again to return to the original size. 
 The third closes the window. Closed down windows can be reloaded through the Statistics 

Bar. 

•  Scrolling: Most windows can be scrolled vertically using the Page Up and Page Down buttons 
of the keyboard.  

•  Menu Bars: To view the menu for individual windows, right-click and select Show Menu. If you 
have Enhanced User Interface disabled, double-click in the window to display the menu. 

•  If any windows are minimized, they can be found at the bottom of the CyberTrader Pro window, 
just above the task bar. Click the restore button  or double-click on the minimized bar to 
restore to its original size. 

•  All windows have a bar at the top that highlights in blue if it was the last window clicked, 
meaning it�s the �active� window.  

 

Main Menu Options 

Located at the top of the CyberTrader window, the main menu is home to the main CyberTrader menu, 
where you control your layout preferences and other general settings, as well as logging on and off the 
software. 

 

 
 
MAIN MENU OPTIONS 
 

FILE 

Logon Select to log on to your account or additional accounts. 

Logoff Select to log off your account or to log off a specific account while multiple 
accounts are open. 

Load Layout Select to load a previously saved layout. 

Save Layout Saves changes to current layout. It is wise to save after making changes to your 
layout. 

Save Layout 
As� 

Click on Save Layout As to save the layout to a new name.  

NOTE To avoid writing over your layouts when upgrading CyberTrader Pro, do 
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not save your layouts with the same name as any of the built-in layouts (e.g., 
Default, Sample1, Basic, etc.) 

Recently Used 
Layouts 

Lists the current layout as well as the last four layouts opened. Click the name of 
the layout to open it. 

Exit Logs you out and closes CyberTrader Pro.  

 

VIEW  

Toolbar Click on Toolbar to hide or display the toolbar. 

Status Bar Click on Status Bar to hide or display the status bar at the bottom of the 
CyberTrader Pro window. 

 

SETTINGS 

General •  Servers: This is the window in which Client Services Representatives may ask 
you to change a server or port number in some circumstances. However, you 
should not change these without the advice of a Client Services 
Representative. 

•  Free Floating Windows: You can choose whether to �frame� all the 
CyberTrader Pro windows within one larger window (unchecked) or to let the 
windows move outside the frame (checked), to accomodate multiple monitors 
or other needs. 

•  Auto Save Layouts: If this option is checked, every time you close the 
software, your current layout will be saved (instead of having to go to File > 
Save Layout before you close).  

•  Enhanced User Interface:  If checked, you can right-click on a window to 
see the menu of choices for that window, including Show Menu Bar, which 
will reveal the menu bar for that window. Also allows you to right-click on a 
symbol and load it into the Stock Box, query for news, etc.  
If unchecked, double-click in the window to show the menu bar. 

•  Update Rate: Update Rate allows you to optimize your computer�s 
performance without jeopardizing your CPU load. Move the pointer between 
Slow and Fast to control how many times per second your window refreshes.

•  Research: Enter your favorite research web site here. If you put $symbol$ in 
place of the symbol in the URL, the security in the Stock Box will load into that 
web page. 

•  Open Links Using: Choose Internal Browser to open a browser window 
within the CyberTrader window. Choose External Brower to open your 
default browser in a separate window.  

Folders 

 

The Folders settings provide a way to save certain types of files used by 
CyberTrader Pro in a predictable location. Type the location or click Browse to find 
a location in which to save each of the following types of files, then click OK when 
you are finished. 
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Proxy Fields in this window allow you to set up CyberTrader Pro to work with a proxy 
server. 

Status Bar Check the routings venues you 
wish to monitor in the Status 
Bar at the bottom of your 
CyberTrader window. If the 
route is available, it will display 
in green; if unavailable, red. 

You may also indicate whether 
the Caps Lock and/or 
Number Lock should be 
permanently enabled or 
disabled in the software by 
checking/unchecking those 
options. 

 

Number Format Allows you to specify number formatting for all windows in the software. 

 

Quantity/Volume 

•  Use ',' for Grouping: If checked, commas will be used in displaying 
values for quantity or volume. If unchecked, no commas will be used in 
numbers.  

Currency 

•  Display Currency Symbol '$': If checked, when dollar values are 
displayed, they will be preceeded by a dollar sign. If unchecked, they will 
not. 

•  Show Cents: If checked, the cents will be eliminated from a dollar value 
field and numbers will be rounded to the nearest dollar. If unchecked, 
cents will display up to two decimal places. 

•  Use ',' for Grouping: If checked, commas will be used in displaying dollar 
values. If unchecked, no commas will be used in numbers.  

•  Negative Currency Format: Select whether to view negative dollar 
values with a '-' symbol in front of them or in parenthesis '( )'.  

Fonts Select this option to adjust the font settings for the Statistics Panel. 
 

TOOLS   

Start Tool  This feature allows you to open or close and increase or decrease the number 
of active windows in CyberTrader Pro.  Windows listed on the right can only 
have one open instance; put a check next to the windows you wish to have 
open. 

Communications 
Panel 

With the Communicator, you can chat one-on-one in real time with a Client 
Services Representative and get quick answers to your questions. Also, Client 
Services can send messages out to you, individually, or the entire client base 
to alert you of changes in the system status and other important information. 

The Communicator also supports hyperlinks, so if a Client Services 
Representative includes a URL in a message and it is underlined and colored 
blue, you can click on it to open the link. Also, the Messages window will keep 
track of the messages you receive until you click Clear to remove them. 

Unfortunately, Client Services Reps are unable to take trade requests via the 
Communicator. 

Sending/Deleting Messages 
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1. In the main menu, click Tools > Communication Panel 

2. Type in the message under �Enter Message� 

3. Click Send to deliver your message, then wait for a response 

4. To clear previous messages, click Clear. 

5. Click Exit to close down the box. 

NOTE  It is important that you do not use the Communicator tool in the 
CyberTrader trading platforms to request, authorize or effect the purchase or 
sale of any security or commodity, to send fund transfer instructions, or to 
effect any other transactions.  Any such requests, orders, or instructions that 
you send will not be accepted and will not be processed by CyberTrader.   

Symbol Lookup Use this tool to look up the name or symbol of a company. For example, if you 
do not know the symbol for a company, you can type in the full or partial 
name of the company and get back a list of companies with similar names, 
along with their symbols.  

Using Look Up Symbol  

1. In the main menu, clickTools > Look Up Symbol 

2. Type in the name of the company (or symbol, to display the name of 
the company) 

3. Press Enter 

4. All matching results are listed in alphabetical order. 

Find Active Tool Restores active windows that may be hidden or minimized. Click Find Active 
Tool, and then select the window you wish to view. 

 

HELP 

Reconnect to 
Servers 

Selecting this option will disconnect you from the Data Servers (not the Account 
Servers, so you won�t have to log on again) and reconnect you. This may help 
fix certain data flow problems between you and CyberTrader.  

CyberTrader Pro 
Manual 

Click to open the integrated, online help files. 

FAQ The Frequently Asked Questions link, available in each tool window as well as in 
the main menu, provides you with quick answers to the most commonly asked 
questions.  

New Features You may access information on the most recent upgrades to your CyberTrader 
Pro software by clicking on this link.  

About 
CyberTrader Pro 

Click for copyright and version information. 

 

Logon & Logoff 

Starting the Software and Logging On 

1. Double-click on the CyberTrader Pro icon located on the desktop (OR go the Windows task bar, 
click on Start > Programs > CyberTrader > CyberTrader Pro). 

2. The main menu will open, and the Log On window will appear. 

3. Type the Log On ID assigned to your account 

4. In the Password field, enter the password you selected upon opening your account. 

5. Click on Live Logon or Demo. 

6. If the log on is successful, it will prompt the default layout. 

 

Logging Off and Exiting the Software 

1. To exit the system you must go to the main menu 
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2. Click on File > Exit 

3. Click OK to close any subsequent dialog boxes that appear  

OR 

1. Click on the close button  in the right-hand corner of the main menu. 

2. The system will ask you to confirm the action. 

 

Logging On to Multiple Accounts 

CyberTrader allows you to log on to and trade from more than one account at a time. Follow the 
instructions below to log on to multiple accounts: 

1. While you are logged on in one account, go to File > Logon 

2. Log on to your second account (Note that you can only log on in one mode: Demo or Live. For 
instance, if you log on to the first account in Live mode, you must log on to the second account 
in Live mode.) 

3. To switch between accounts for trading, choose the appropriate account from the Account field 
in the Statistics Panel.  

Use extreme caution when trading in multiple accounts to avoid placing trades in the 
wrong account. 

 

Layouts 

SETTING UP A LAYOUT 
1. After reading through the manual, pick the windows best suited for your style of trading. 

2. If there are windows in the current layout that will not be used, close them by clicking Close  
in the upper right corner. 

3. Select the windows you wish to use in your layout by going to Tools > Start Tool in the main 
menu. 

4. Check next to the windows you wish to open, uncheck those you wish to close, and if you wish 
to change the number of Stock Boxes, Charts, etc., adjust the numbers on the left. 

5. Arrange the windows on your screen. 

6. Save your layout. 

 

WINDOW ARRANGING TIPS 

Moving Windows 

1. Click and hold down your mouse pointer on the title bar of the window and drag. 

2. Let go of the button when it is in the desired position. 

 

Enlarging or Reducing Windows 

1. Place the mouse pointer over the edge or corner of the window until the arrow changes 
shape. 

2. Click and drag to size the window, then release. 

 

Required/Default Windows 

Of all the CyberTrader Pro windows, the Account Manager window is the only one that is required to 
be open on every layout. Closing either the main CyberTrader Pro frame or the Account Manager 
window will log you off the system. Either can be minimized, but they must be open to remain logged 
on.  

 

REMOVE WINDOW FROM A LAYOUT 
1. Click on Tools > Start Tool in the main menu 
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2. Find the name of the window you wish to close and either uncheck it or change the number of 
windows to 0 (zero). 

3. Click on Start to keep your changes and close the Start Tool window. Be sure to save your 
layout if you do not have Auto Save Layouts checked in the main menu under Settings > 
General. 

 

FREE FLOATING LAYOUTS 
You can choose whether to �frame� all the CyberTrader Pro windows within one larger window or to 
permit the windows move outside the frame, to multiple monitors, etc. depending on your needs.  

1. Click on Settings > General in the main menu 

2. To keep all the CyberTrader Pro windows are enclosed in one larger window, make sure the 
Free Floating Windows option is NOT checked.  

3. Otherwise, check Free Floating Windows to go to a layout style where all windows are free-
standing. 

4. Once you have made your change, click OK. You will need to restart CyberTrader Pro for the 
change to take effect. 

 

Optimizing Your Free Floating Layout 

To incorporate the toolbars and Statistics Panel into your layout most efficiently, drag the bottom of the 
main window so that it meets the bottom of the Statistics Panel. Drag the right side of the main window 
to the left to eliminate any remaining unused space. This way you 
can also see the Status Bar as you work.  

Leave your Toolbar as is or move it to another convenient spot on 
your screen (or close it entirely by clicking the  button in the 
upper right corner). 

 

SAVING LAYOUTS 
Saving a New Layout 

1. Click on File > Save Layout As� 

2. Type a name for the new layout file 

3. Click on Save 

 

Saving Changes to the Current Layout 

•  If you have Auto Save Layouts checked in the main menu 
Settings > General window, your changes are saved when 
you log off.  

•  If it is unchecked, any changes that you wish to keep in a 
layout must be saved by clicking on File > Save Layout. 

 

NOTE  To avoid writing over your layouts when upgrading 
CyberTrader Pro, do not save your layouts with the same name as 
any of the built-in layouts (e.g., Default, Sample1, Basic, etc.) 

 

TOOLBAR 
The Toolbar allows quick access to individual modules in the 
software. Click anywhere in the Statistics Panel, and then hover your 
mouse over a button to see a ToolTip that says what window the 
button will open.  

 

To view the Toolbar: 

1. Click on View within the Statistics Panel 
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2. Click on Toolbar. The toolbar will default to the left side of the CyberTrader Pro frame. 

 

The Toolbar can be displayed vertically on the left/right hand side, or the top or bottom of the 
CyberTrader Pro frame, or it can be removed to be a free-floating window. 

To move the Toolbar: 

1. Move your mouse pointer to the thin bar on the top of the Toolbar. 

2. Click and drag the window to the location of your choosing. 

3. Let go of the mouse button. 

 

WINDOW MENUS 
To view the menu in a CyberTrader window, right-click in the window and select Show Menu. To hide 
the menu bar, right-click in the window and select Hide Menu.  

To set up your menus so that you can double-click in a window to see its menu options, click on 
Settings > General in the main menu and uncheck Enhanced User Interface.  

 

NOTE  Turning off Enhanced User Interface removes the ability to right-click in a window and view menu 
options. 

 

WINDOW BASICS 
Minimizing a Window 

1. Click on the Minimize button  in the upper right corner of the window. 

2. This will minimize the window to the bottom of the CyberTrader Pro window (just above the 
Windows Task Bar). Or, if you have Free Floating Windows enabled, the window will minimize to 
the task bar. 

 

Reopening a Minimized Window 

1. Go to Tools in the main menu 

2. Click Find Active Tool and select the window you wish to restore. 

    OR 

1. Minimized windows are indicated by a title bar at the bottom of the CyberTrader Pro window 
frame, just above the status bar. Or if you have Free Floating Windows enabled, the window 
will be minimized in the Windows Task Bar. 

2. Click on the title bar or task bar icon to reopen the window. 

 

Closing a Window 

There are three ways to close a window: 

•  Click with the mouse on the close button  on the upper right corner of the window, or 

•  Under the File menu of the window, select Exit, or 

•  Click on the icon in the upper left corner of the window and select Close. Double-clicking on the 
logo will also close the window. 

 

Reopen a Closed Window 

1. While logged on, go to the main menu and click on Tools > Start Tools 

2. From the list, pick the window to be restored. 

3. To permanently save into the layout, click on File > Save Layout within the main menu. 
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CHANGING FONTS AND COLORS 
Change Background and Font Colors 

Click Settings > Colors within the menu bar of the box to be changed. There are several window 
formats, but they are changed basically in the same way. The different formats include: 

 

•  Most windows have the Figure 1 selector. Click on the Color Wheel button  to open the 
Custom Color Box.  

•  Figure 2 is the selector for the Stock Box. The bottom portion of the selector provides several 
color options for Level II. 

•  Figure 3 is the selector for the Charts. Highlight the option you wish to change, then click on 
the Color Wheel button to open the Color window. 

•  Depending on your video hardware, the colors and the size will vary. 

 

Change Fonts 

•  The default font style is MS Sans Serif, unbolded. 

•  Click on Settings > Fonts to open the Font Box 

•  Make the changes and click on OK. 

TIP If the screen being used does not display the fonts clearly enough, bolding the fonts may help. 
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Configuration & Troubleshooting 

SYSTEM REQUIREMENTS 
Visit the following web site for the most up-to-date system requirements: 
https://www.cybertrader.com/faq/computer.asp 

 

ORDER ROUTING PERMISSIONS 
CyberTrader offers both Intelligent Order Entry and Self-Directed Order Entry for equity orders. New 
accounts start with Intelligent Order Entry. You may call Client Services for information on switching to 
Self-Directed Order Entry. 
 

Intelligent Order Routing Venues 

CyberXchange Limit/Market/ECN 

ISLD (Island ECN Direct) 

 
 

Self-Directed Order Routing Venues 

Smart Limit/Market 

CyberXchange Limit/Market/ECN 

Direct ECNs: ISLD, INCA, BTRD, NTRD, ARCA, ATTN, BRUT 

SuperMontage/SuperMontage Directed 

SCHB 

AMEX (Nasdaq) 

NYSE/AMEX Limit/Market/Stop 

 

EXECUTION SHORTCUT KEY SETTINGS 
CyberTrader Pro allows you to use keyboard shortcuts to facilitate order execution. Each order routing 
option has a default key setting already, but you may change the defaults by following the directions 
below. 

1. Open the Stock Box and click on Settings in the menu bar. 

2. Click on the Hot Keys > Key Settings option. 

3. Highlight the Function with the mouse. This will enter the execution key settings in the Edit 
Key Combination box. 

4. Press the new key settings to redesign the set-up. The window will display the keys being 
pressed.  

5. Click Assign to set the new key setting. 

6. Click OK when you are finished assigning key settings. 

 

Example of Changing Execution Key Settings 

To change the Attain Buy key setting from Ctrl + F1, click on Attain Buy and type the new key setting in 
the Edit Key Combination window. 

1. Click on the Assign button to set the new command.  

2. To reassign more, follow steps above. 

3. Click on Default to revert to the software's original settings. 

4. Clear removes all key settings. 
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INTERNET CONNECTIONS 
Auto-Reconnect 

The auto-reconnect feature is part of all modules within the CyberTrader Pro application. When a 
window/module is disconnected from its server, the system immediately recognizes the fault and tries to 
reconnect. If you find it necessary to manually reconnect, click on Help > Reconnect to Servers and 
wait a moment for the reconnection to transpire. 

 

Connection Status Display 

In the Status Bar at the bottom of your CyberTrader Pro window, two green lights indicate the flow of 
data to your computer from CyberTrader�s servers. The first one indicates the status of your connection 
to the Account Server and the second indicates status of the chart, Level II, and other data. They will 
turn red if you lose your connection to either the data servers or the account servers. 

 
Shows fully logged on and functional.  

 

Shows logged off with no data coming in. 

To display the Status Bar 

Click View > Status Bar in the main menu. 

 

Routing Connection Status 

You can also display the connection status of certain routing venues in the Status Bar. Click Settings > 
Status Bar in the main menu and check the routes for which you wish to see connection status.  

 
You may also indicate whether the Caps Lock and/or Number Lock should be permanently enabled or 
disabled in the software by checking/unchecking those options. 

For further analysis of persistent network or software problems, call Client Services at 1-888-76-CYBER 
for support. 

 

SOFTWARE UPGRADES 
In most cases, you may not need to download updates and upgrades to the software from the 
CyberTrader web site. When a new version is available, the software will prompt a window informing you 
of an upgrade. You should click on Yes to do an update/upgrade at that moment or No to do the update 
at a later date.  

Sometimes, an upgrade may be mandatory, in which case you will have to download the upgrade or 
close the software. Contact Client Services if you have questions about software upgrades. 

 

TROUBLESHOOTING CYBERTRADER PRO 
There are many pieces to the puzzle that makes CyberTrader Pro work, and if one of those pieces is out 
of place (i.e., your connection drops, a server goes down, etc.), Client Services is available from 7:00 
a.m. to 8:00 p.m. ET for assistance. If a particular problem affects a number of clients, Client Services 
will broadcast a message as soon as they become aware of it. 

CyberTrader Pro relies on streaming data, which travels along major routes, called �backbones.� A 
problem with any backbone can mean problems for anyone whose Internet Service Provider (ISP) 
connects to the Internet via the damaged section of the backbone. We maintain lines to several major 
backbones in the event that one is incapacitated.  

Visit https://www.cybertrader.com/faq/computer.asp for more information on optimizing your Internet 
access.  

 

NOTE  Account access, trade executions and system response may be adversely affected by market 
conditions, quote delays, system performance and other factors. It is your responsibility to manage the 
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risks of any open positions first and foremost. Call Client Services immediately if you need to check the 
status of and/or exit a position. 

 

Some terms that might be helpful to you when analyzing your Internet connection are: 

 

Packet Loss 

Measures the reliability of a connection by monitoring packets (blocks of data). Packets are sent to a 
router, which directs the data to you. An �echo� of the data bounces back to the router after it hits your 
machine. If that echo packet returns intact, there is considered to be 0% packet loss, which is perfect. If 
the packet returns with half of its data garbled or missing, this would be considered 50% packet loss, 
which is quite poor. 

Using a different ISP or asking your ISP to route you to us differently may help solve packet loss 
problems by giving you a more direct or cleaner route to CyberTrader. 

 

Latency 

The amount of time it takes a packet to travel from source to destination. If your data is slow, you may 
be experiencing a lot of latency on your connection. 

Using a different ISP or asking your ISP to route you to us differently may help solve latency problems 
by giving you a more direct or cleaner route to CyberTrader. 

 

Bandwidth 

The amount of data than can be transmitted in a fixed period of time�the higher the better. For digital 
devices, such as ADSL and ISDN, bandwidth is usually expressed in kilobits per second (kbps). For 
analog devices (modems), it is expressed in cycles per second or Hertz (Hz). 

 

Although we do not recommend these services, testing has shown that the software can operate on the 
AOL, CompuServe and Prodigy connection mediums. 

 

If You Are Having a Software Problem... 

First, be sure to read the Server Connection Status topic  to determine the status of your connection. 
Next, identify the problem you are having from the list below and see the coordinating solution to the 
right. 

 

Losing Data If the problem cannot be fixed on your end, and CyberTrader Pro�s 
auto-reconnect feature is insufficient, exiting CyberTrader Pro and 
logging back on will often restore the missing data. If the problem 
persists, please contact Client Services who will fix it as soon as 
possible. If the issue is with a CyberTrader server, our systems are 
designed to remove it from the pool of available servers so that, upon 
reconnecting, only good servers will be available.  

Losing Connection In the event a network connection is lost, the system will attempt to 
restore your connection. If the connection isn�t fully restored 
automatically, try clicking on Reconnect to Server in the Help menu 
of the main menu. If all else fails, try exiting and logging back on to 
CyberTrader Pro.  

If your internet connection has a history of being erratic as well, it may 
also be beneficial to disconnect and reestablish your internet 
connection. Finally, if you have continuous problems with your internet 
connection, Client Services can run a �trace route� to see where your 
connection is faltering and can advise you in working with your ISP on 
correcting or avoiding the problem. It is recommended that you have a 
backup connection that you can use in case your ISP is down for an 
extended period. 

Slow Quotes/Bad 
Quotes 

Sometimes, Nasdaq has trouble handling very high volumes, or our 
quote provider can have problems. In the event of feed-related issues, 
you will automatically be reconnected to correct servers when issues are 
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resolved. This applies to Level I information, Level II information, and 
charts.  

Installing 
Software  

Call Client Services if you have trouble installing the software.  
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TRADING TOOLS 

Stock Box 

ABOUT THE STOCK BOX 
The Stock Box is CyberTrader Pro�s primary order routing interface and was designed to put important 
information at your fingertips to help you act on a security�s most relevant, up-to-date data.  

In the Stock Box window, you can view: 

•  Level I data - Real-time best bid/ask quotes, volume, change from close, high/low prices, etc. 

•  Level II data - Shows the depth of the market in a stock by displaying in real-time the quotes 
of each Level II market participant.  

•  Level II aggretate - Displays an aggregation of each price level to provide a quick overview of 
the quantity available at each price level. 

•  Time & Sales - Shows each trade in the stock, including quantity and price, color-coded to 
show its relation to best bid and ask prices.  

Most orders will be routed from the Stock Box, so there are fields for selecting the order price, quantity, 
venue, time-in-force (i.e. Day, Good 'Til Cancel, etc.). Then the Buy, Sell, or Short buttons will send 
the order.  

 
Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 
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WHO ARE LEVEL II PARTICIPANTS? 
When viewing the Level II montage for a Nasdaq or listed stock in the Stock Box, you can see all the 
bids and offers of each market participant. These participants include: 

•  Market Makers - Banks or brokerage firms who "make a market" in a stock by standing ready 
to buy and sell a particular stock on a regular and continuous basis at a publicly quoted price. 
Market Makers often make markets for many different securities, and most securities have 
several Market Makers. 
 
They are typically represented on both the bid and ask sides of the market and often buy and 
sell simultaneously, taking profit on the spread between the price at which they are willing to 
buy a security and the price at which they are willing to sell it. You will find Market Makers 
participating in Nasdaq or other "over-the-counter" markets. 

•  ECNs - Electronic Communication Networks (ECNs) are electronic systems that match buy and 
sell orders for execution on the Nasdaq and for some listed stocks. Orders routed to ECNs are 
typically matched internally to another order in their "book" of orders, or if a match is 
unavailable, the best unmatched bid and ask prices are posted to Level II and are available to 
the open market. 
 
At CyberTrader, you have direct access to many ECNs (see a list),  the benefits of which include 
completely electronic execution, after-hours trading availability, anonymity, and the ability to 
add liquidity. However, ECNs may have small per-share fees for placing orders through their 
system. 

•  Exchanges - CyberTrader offers access to the two largest U.S. exchanges, NYSE (New York 
Stock Exchange) and AMEX (American Stock Exchange), routed through Charles Schwab & Co. 
Both exchanges allow trading of stocks listed on each exchange, and AMEX also allows trading 
of certain Nasdaq stocks.  
 
Orders routed to exchanges are either matched electronically or manually by a "specialist" for 
that stock. Benefits include the ability to trade certain stocks not available via other markets. 
However, exchanges may have small per-share fees for trading their stocks.   
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STOCK TAB FEATURES 

 
Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 
 

The above diagram displays the following elements of the Stock Tab: 
 

a. Company 
Name/Market 

Shows the company name and the market (NMS for NASDAQ National Market 
Security or NYSE for New York Stock Exchange) on which the stock trades. 

What does the -R next to the symbol mean?  The SEC and NASDAQ require 
that all data providers code certain stocks with an extra symbol to designate a 
restricted state. This indicates the security shows an aggregate clearing short 
position of 10,000 shares or more, equal to at least 0.5% of the total shares 
outstanding of the issue; therefore restricted by UPC 11830. In practice, 
securities falling into this category are difficult to borrow.  

b. Options Tab Click on the tab to view the Options trading page. If you are not an approved 
options trader, you will not receive options data. Call Client Services for 
information on becoming an approved options trader.  

c. L2 Options Options Level II tab displays the prices and size that each exchange is posting, 
as well as alerting you to exchanges where the contract may be available for 
automatic execution. Options Level II provides you with a greater depth of 
information regarding the option contract being viewed. 

d. Shortable 
 

Shows the number of shares available to short. If you would like additional 
shares, contact Client Services via the Communicator or by phone to see if 
some may be available. 

e. Symbol To enter a new symbol, click in the field, type the new symbol, and press Enter 
on your keyboard.  

Click on the down arrow to show recently loaded symbols. Select a symbol from 
this list for rapid reloading. 

 

f. 
Tick Direction Shows whether the stock is on a downtick or uptick. Important in shorting, due 

to the NASDAQ Uptick Rule specifying that you can only short a stock on an 
uptick unless you offer .01 above the inside bid. Color-coded: red, downtick; 



CyberTrader Pro 4.5 Manual 

24 

  green, uptick; black, small cap stock (can be shorted on a downtick) 

g. Change ($) Shows the change in price from close. 

TIP  This can be changed to reflect the change from the opening price by 
checking Calculate Change from Open in the Settings > General menu of 
the Stock Box. 

h. Change (%) Shows the percent change from close.  

TIP  This can be changed to reflect the change from the opening price by 
checking Calculate Change from Open in the Settings > General menu of 
the Stock Box. 

i. Volume Shows cumulative volume for the day. 

j. Last Shows the last price at which the stock traded. Red indicates the price was 
down from the previous sale, and green means the price was up from the 
previous sale. 

k. Open Shows the price at which the stock opened today. 

l. Hi Shows the highest price the stock has reached today. 

m. Ratio Shows the number of participants posting at the inside bid price "x" the number 
of participants posting at the inside ask price.  

This can be set to show instead the number of shares available at the inside bid 
and ask by checking Compute Ratio by Quantities in the Settings > 
General menu of the Stock Box. 

n. Arrow Clicking on this button will open and close the execution portion of the Stock 
Box. 

o. Order 
Quantity 

There are several ways to change the order quantity. 

•  Press the Up/Down arrow keys to increase or decrease in increments 
of 500. 

•  Press the Left/Right arrow keys to increase or decrease in increments 
of 100. 

•  Press the Shift + Up/Down keys on the keyboard to increase or 
decrease in increments of 10. 

•  Press the Shift + Left/Right keys to increase or decrease in 
increments of 1. 

•  In the Quantity field and type in a new share or contract size. 

•  Tab to or click in the quantity field and press a number on the keypad 
to enter that quantity times 100 (for instance, pressing 5 on your 
keypad will enter 500). 

 $ (Dollar sign) This button allows you to base the number of shares you place your order for 
on the amount of money you want to spend on the trade. For instance, let�s say 
you have $10,000 to spend on a stock that is trading at $5 on the inside ask, so 
you click on the $ button, type "10000", click OK and the share size field will fill 
in with 2000. 

p. Close Shows yesterday�s close price. 

q. Lo Shows the lowest price the stock has reached today. 

r. Spread Spread shows the difference between the inside bid and ask prices. 

s. Price This is where you should enter the price at which you wish to place an order. 
There are multiple methods for entering or adjusting your price. 

•  Click on the arrows next to the price field to scroll the price up and 
down. To adjust the increments by which the arrows increase or 
decrease go to Settings > General, then change the Price 
Increment.  

•  Click or tab to the price window and use the: 
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•  Up/Down arrow keys on your keyboard to increase or decrease the 
price by .05 

•  Left/Right arrow keys on your keyboard to increase or decrease the 
price by .01 

•  Shift + Up/Down arrow keys on your keyboard to increase or 
decrease the price by .005 

•  Shift + Left/Right arrow keys on your keyboard to increase or 
decrease the price by .001 

You may also click on a price in Level II to load it into the price field. Double-
click an ECN to route directly to that ECN at their posted price. 

t. Order Routing 
Venue 

Double-click on the participant in Level II that you wish to send your order to 
and it will fill in this field with either the ECN, or if a Market Maker, 
SuperMontage. Or click the arrow to see a drop-down list of all routing choices 
available to you.  

If you have a stock loaded that is on a listed exchange, you will see the NYSE 
order routing options.  

See the individual Order Routing topics for information on how each routing 
venue works. 

u. Order Types Many routing venues will have multiple order types, such as Limit, Market, Stop 
Limit, etc. After selecting your routing venue, choose an Order Type from the 
drop-down list.  

See the topic for the Routing Venue you are using for a description of its 
available Order Types. 

v. Spec Cond If checked when you send an order, a Special Conditions window will open 
allowing you to specify additional conditions for your order, such as Minimum 
Quantity, Max Floor, pegging, etc. 

See the topic for the Routing Venue you are using for a description of its 
available Special Conditions. 

 

w. Time-In-Force Many routing venues will have one or more Time-In-Force options, including 
Immediate or Cancel (IOC), Day (DAY), Fill or Kill (FOK), etc. After selecting 
your routing venue, choose a TIF from the drop-down list.  

See the topic for the Routing Venue you are using for a description of its 
available Time-In-Force options. 

x.  Order Routing 
Buttons 

Once the order fields are set up to reflect the type of order, price and share 
size, click on the Buy, Sell, or Short button to route the order. Click the 
Cancel button to cancel only pending orders for this stock. Click on Cancel All 
to cancel all pending orders. If there are no shortable shares, the Short button 
will be greyed out. 

y. Level II 
Aggregate 

There are two Level II Aggregates to choose from: CyberTrader offers its own 
proprietary aggregation of the displayed data at every price level in the 
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QuoteView and their corresponding share sizes. Or, you may opt to upgrad your 
Level II to include DepthView (see Level II Views for more information). 

 You can view/hide the aggregation by checking Display Aggregate Quotes in 
the Stock Box menu Settings > Data View.  

TIP  Increase or decrease the number of aggregate levels shown by clicking on 
the divider bar between the aggregate and regular Level II area and dragging it 
up or down. 

z. Time & Sales Shows every trade being reported through NASDAQ and the ISLD book trades 
(denoted by "-isld"), as well as the share size of the trade and the time of the 
trade. Time & Sales is color-coded: 

Green: Prints at the inside Ask 

Red: Prints at the inside Bid 

White/Gray: Prints in between the inside Bid/Ask 

Yellow: Prints above the inside Ask 

Purple: Prints below the inside Bid 

Grey Highlight: Inside quote change 

aa. Level II Shows the depth of all bids and offers in a stock. Each line shows the four-letter 
Market Maker, ECN ID, or listed stock Exchange, the price at which they are 
bidding or offering, and the number of shares they are making available at that 
price. 

With the advent of SuperMontage, your options for viewing Level II data have 
increased dramatically. While CyberTrader still includes access to major ECN 
books, SuperMontage provides a range of Level II view configurations from 
which to choose. Note that Nasdaq SuperMontage quotes are in upper-case and 
integrated ECN book quotes are in lower-case. Other non-Nasdaq quotes are 
noted with an asterisk (*). Go to Level II Views to read about each type of view 
available. 

 

Level II Tips 

•  Shares available are shown 1/100th of their real value (e.g. 10 means 
the participant has 1000 shares available). If there are parentheses ( ) 
around the number, it is for fewer than 100 shares and is the "actual" 
number of shares they are making available (For example: If you see 
(75), the participant has exactly 75 shares to buy or sell.) 

•  SIZE ID: Market Makers and ECNs can post to Level II anonymously 
by sending Non-Attributed orders to the market. Non-Attributed orders 
are displayed in the Level II montage with the SIZE identifier. For each 
price level, all non-attributed orders are aggregated under the SIZE 
identifier.  

•  If you have Directional Quote Change Arrow checked in your Stock 
Box settings, you may see some small up and down arrows in the 
Level II area of the Stock Box. What these arrows indicate is the 
direction that market participant just moved in relation to the inside 
price. For instance, if Market Maker GSCO is on the bid at 65.25 but 
backs off to 65.125, a down arrow will appear at the new price level. If 
GSCO moves back up to 65.25, an up arrow will appear. Similarly, if 
GSCO is on the ask at 65.25 and moves up to 65.35, an up arrow will 
appear. 

•  You can also view the Status of the bids and offers. Check Show 
Status of Bid/Ask in the Stock Box Settings > General window to 
display: 
O = open, meaning this is a current, valid quote for the participant;  
L = open for trading, but the quote has not been refreshed;  
K = closed for trading.  
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STOCK BOX TIPS & TRICKS 
Viewing Menu 

Right-click in Level I (upper grey area) and select Show Menu to view the menu bar.  

Additional Windows 
To open an additional Stock Box, click on Tools > Start Tools in the main menu and increase the 
number next to Stock Box. 

Switching Stock Boxes 
To switch between muliple Stock Boxes in your layout, press the space bar. 

Options Symbols 
If you have been approved for options trading, you can enter an option symbol (in the format of 
.XXXXX) into the Stock Box and the underlying stock symbol will display. 

Scrolling in Level II and Time and Sales 
Right-click and select Show Scroll Bar in the Level II or Time & Sales boxes to access the up and 
down scrollbar. 

Adjusting Columns 
Adjust dividers between Bid, Ask, Aggregate, and Time & Sales boxes to optimize your layout. Move 
your mouse over the dividers until your mouse pointer changes, and then click and drag to move 
the divider. 

Double-Click Stock Loading 
To quickly add a new stock to the Stock Box, double-click on the symbol in one of the tickers. For 
instance, you can double-click on a symbol in the Market View and it will appear in the current 
Stock Box. 

One-Click Price Setting 
You can click on any price level within Level II to set the price on the order. Double-clicking on a 
price level will set you up to route directly to the ECN or, if a Market Maker, to SuperMontage at 
that price. 

 

LEVEL II VIEWS 
CyberTrader Pro includes access to major ECN books and Level I data, and Nasdaq�s SuperMontage 
provides two kinds of Level II data from which to choose. Note that non-Nasdaq provided quotes are 
marked with an asterisk (*). For information on switching montage views, send an e-mail to 
clientsupport@cybertrader.com. 

 

CyberTrader Aggregate 

CyberTrader offers its own proprietary aggregation of the top 20 price levels in the montage and their corresponding 
share sizes. You can view or hide this aggregation by checking Display Aggregate Quotes in the Stock Box 
Settings > Data View menu. Select From Displayed Quotes to view the CyberTrader aggregate.  

 

TIP  Increase or decrease the number of aggregate levels shown by clicking on the divider bar between the 
aggregate and regular Level II area and dragging it up or down. 
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Nasdaq® QuoteView 

QuoteViewSM is the basic Level II montage, showing each Nasdaq participant�s best bid and ask. Nasdaq 
SuperMontage quotes are in upper-case and integrated ECN book quotes are in lower-case. Other non-
Nasdaq quotes are noted with an asterisk (*). 

 
 

Nasdaq® ViewSuite 

ViewSuiteSM shows up to five (5) quotes per market participant per side (note that participants are not 
obligated to post 5 quotes, but do have the option). In other words, ViewSuite has the same data as 
QuoteView, plus up to 4 more quotes per side per participant.  

ViewSuite also includes an aggregate of the first 5 price levels and the total number of shares at each 
price. You can turn the aggregate on or off by checking Display Aggregate Quotes in the Stock Box 
Settings > Data View menu. Select From Nasdaq DepthView to display the ViewSuite aggregate. 

EXAMPLE  In the image below, note that market participant COWN is shown 4 times, twice on the bid 
and twice on the ask. COWN and any other market participant can post up to 5 quotes per side of the 
market. 

 

 

SuperMontage, Nasdaq, QuoteView, and ViewSuite are registered trademarks of the Nasdaq Stock 
Market Inc. 
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OPTIONS TAB FEATURES 
For approved clients, CyberTrader's Options Trading offering includes real-time streaming data and 
automatic electronic access to all primary listed options exchanges. You may also trade options indices 
such as OEX, as well as establishing options strategies such as Spreads, Straddles, and Uncovered 
option positions.  

Contact Client Services to determine your level of approval for options trading.  

TIPS 

•  Entering an option symbol into the Stock Box (formatted as .XXXXX) will load the underlying 
stock. 

•  You must preface options indices with a $ in order to load them into the Stock Box (i.e. $OEX 
rather than just OEX). 

•  To see the details and cash requirements of option positions you have entered, go to the 
Account Manager and click on the Opens tab. See the Opens Tab topic to find out which 
types of option strategies are available at each approval level. Note that approval for one 
level includes approval for all lower levels. For instance, if you have Level 3 approval, you 
may also enter Long, Covered, and Protective positions. 

•  For more information about advanced option trading strategies, visit the CyberTrader Options 
Resource Center at http://www.cboe.com/otec/cybertrader/education.asp.  

 

Option Columns 

The Options Tab allows you to view up to 16 types of information about each option in a chain. 
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Configuring Options Tab Columns 

1. Decide beforehand how many columns the Options Tab will have. 

2. Click Settings > Option Page Columns in the Stock Box. 

3. Enter that number in the Number of Columns box. 

4. Click on Column and start with 1. 

5. Next to Field, select the field that will be assigned to Column 1. 

6. Go back to Column and select 2. 

7. Next to Field, select a field for column 2, and so forth. 

8. If you decide to add an extra column, then the Number of Columns must be changed. The 
Number of Columns you select will be the number available in the Column field. 

TIP If you only want to rearrange the columns but not add new ones, you can right-click on the column 
header and select a different column for that position. 

 

Strike Option stike price; price at which the option may be exercised 

Symbol Option symbol 

Last Price at which the option last traded 

Net Net change from yesterday's close price 

Bid Current inside bid price 

Ask Current inside ask price 

Volume Cumulative volume for the day 

Open Interest The number of existing option contracts for this option series 

Implied 
Volatility 

The estimated volatility of a stock underlying an option based on the option 
price. 

Delta Indicates how much the price of a call option moves for every one-point 
move in the price of the underlying security.  

Gamma Measures the change in delta for a change in the underlying stock price.  

Theta The change in option price in relation to the time left before the option 
expires.  

Vega The change in option price in relation to a 1% change in volatility. 

Rho The change in the price of an option resulting from a 1% change in interest 
rates.  

Ask Implied 
Volatility 

Implied Volatility based on ask price. 

Bid Implied 
Volatility 

Implied Volatility based on bid price. 

 

Options involve specific risks and complexities, and are not suitable for all investors. Prior to buying or 
selling an option, a person must receive a copy of the Options Clearing Corporation risk disclosure 
document titled Characteristics and Risks of Standardized Options. Copies of this document are available 
by calling (888) 762-9237 and selecting prompt "1" and then prompt "2" or by writing CyberTrader, 
Inc., PO Box 162770, Austin, TX 78716-2770. Please read the Characteristics and Risks of Standardized 
Options and the Penson Financial Services, Inc. Customer Option Agreement prior to engaging in any 
options trading. 

 

OPTION TAB SETTINGS 
Options tab settings can be accessed through the Settings menu of the Stock Box and by right-clicking 
on an option symbol. In both cases, you must have the Options tab open to access these settings. 
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RIGHT-CLICK MENU SETTINGS 

•  Option Data - Displays the option multiplier, exchanges on which the stock is trading, and 
other advanced data.  

•  Hypothetical Pricing - Allows you 
to manually adjust variables 
involved in option pricing to see how 
changes affect the option values.  
EXAMPLE 1  You are bullish on a 
stock, but decide to purchase calls 
instead of the stock, so you can get 
more leverage.  You anticipate the 
stock will go up about 2 points in the 
next week.  You use the hypothetical 
model to add 2 points to the 
underlying price, and take away 7 
days from the days to expiration. 
 This gives you an indication that the 
call option you are considering might 
gain about 1.54, if the stock goes up 
2 points over a the next 7 days. 
EXAMPLE 2  You can also see how the greeks change as the variable change.  For example, 
since a Delta will increase as an option gets farther in the money, in the example above, you 
would see the Delta change from its current level of about .68 up to .90.  This tells you that 
while it only earned .77 for every dollar so far, additional moves to the upside will yield about 
.90 for every dollar if it continues to go up. 

 

SETTINGS MENU OPTIONS 

•  Option Page Columns - You can rearrange Options tab columns by either right-clicking on the 
column and selecting a different column, or if you need to add columns: 

1. Decide beforehand how many columns the Options Tab will have. 

2. Click Settings > Option Page Columns in the Stock Box. 

3. Enter that number in the Number of Columns box. 

4. Click on Column and start with 1. 

5. Next to Field, select the field that will be assigned to Column 1. 

6. Go back to Column and select 2. 

7. Next to Field, select a field for column 2, and so forth. 

8. If you decide to add an extra column, then the Number of Columns must be 
changed. The Number of Columns you select will be the number available in the 
Column field. 

•  Option Greek Settings - Greeks indicate how fast an option price is changing relative to 
parameters such as time, underlying stock price, volatility, etc.  

o Dividend Yield (%): Allows you 
to specify a dividend percent if the 
underlying stock for the option 
you are viewing offers a dividend, 
thus producing a more accurate 
Implied Volatility calculation for 
the option. 
TIP  To prevent the Dividend Yield 
setting for one symbol from 
skewing the calculations for 
another symbol in the same 
Market View window, you can 
open additional Market Views and 
view the options in separate 
windows. This will allow you to 
have different Yield settings for 
each window and ensure more 
accurate implied volatility 
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calculations. 

o Pricing Method: Select from Black-Scholes, Barone-Adesi-Whaley, or Cox-Ross-
Rubinstein.  

o Interest Rate: Defaults to the 3-Month Treasury I-rate Index rate, but you can select 
User Defined Rate and change the interest rate to any you wish. 
  

•  Stack Options - When checked, Calls will be "stacked" above Puts in the Options tab. Scroll 
down to view Puts. Otherwise, Puts will be listed to the right of the Calls. Scroll to the right to 
view Puts. 

Options involve specific risks and complexities, and are not suitable for all investors. Prior to buying or 
selling an option, a person must receive a copy of the Options Clearing Corporation risk disclosure 
document titled Characteristics and Risks of Standardized Options. Copies of this document are available 
by calling (888) 762-9237 and selecting prompt "1" and then prompt "2" or by writing CyberTrader, 
Inc., PO Box 162770, Austin, TX 78716-2770. Please read the Characteristics and Risks of Standardized 
Options and the Penson Financial Services, Inc. Customer Option Agreement prior to engaging in any 
options trading. 

 

OPTIONS LEVEL II TAB 
Options Level II tab displays the prices and size that each exchange is posting, as well as alerting you to 
exchanges where the contract may be available for automatic execution. Options Level II provides you 
with a greater depth of information regarding the option contract being viewed. 
 

 
 

a. Last Trade Price Shows the last price at which the underlying stock/index traded.  

b. Stock Symbol Shows the underlying stock symbol. To enter a new stock, click in the 
field, type the new stock symbol, and press Enter on your keyboard. 

Click on the down arrow to show recently loaded stocks. Select a 
stock from this list for rapid reloading. 

c. Change ($) Shows the change in price from close for the option.  
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d. Change (%) Shows the percent change in price from close for the option. 

e. Volume Shows the option�s cumulative volume for the day. 

f. Open Shows the price of the option upon market open. 

g. Hi Shows the highest price the option has reached today. 

h. Open Interest Shows the total number of contracts open for this option. 

i. Last Shows the last price at which the option traded. Red indicates a trade 
below the prior trade, and green indicates a trade above the prior 
trade. 

j. Arrow Clicking on this button will open and close the execution portion of the 
Options Level II tab. 

k. Contract Size There are several ways to change the share size. 

•  Press the Up/Down arrow keys to increase or decrease by 1 
contract. 

•  Press the Shift + Up/Down keys on the keyboard to 
increase or decrease in 10 contract increments. 

•  Tab to or click in the contract size field and type in a new 
contract size. 

l. $ (Dollar sign) This button allows you to base the number of contracts you place your 
order for on the amount of money you want to spend on the trade. 
For instance, let�s say you have $10,000 to spend on a option that is 
trading at $5 on the inside ask, so you click on the $ button, type 
10000, click OK and the contract size field will fill in with 2000. 

m. Close Shows yesterday�s close price for the option. 

n. Lo Shows the lowest price the option reached today. 

o. Spread Spread shows the difference between the inside bid and ask prices. 

p. Expiration Month Shows the month and year that the selected option will expire. 

q. Price This is where you should enter the price at which you wish to place an 
order. There are multiple methods for entering or adjusting your 
price. 

•  Click on the arrows next to the price field to scroll the price 
up and down. To adjust the increments by which the arrows 
increase or decrease go to Settings > General, then 
change the Price Increment.  

•  Click or tab to the price window and use the: 

•  Up/Down arrow keys to increase or decrease the price by 
.05 

•  Left/Right arrow keys to increase or decrease the price by 
.01 

•  Shift + Up/Down arrow keys to increase or decrease the 
price by .005 

•  Shift + Left/Right arrow keys to increase or decrease the 
price by .001 

You may also click on a price in Level II to load it into the price field. 
If you also wish to preference a particular exchange, double-click on 
the market participant in Level II.  

r. Special Conditions Click to put a check in the box next to any special conditions you wish 
to apply to your trade, such as placing a market order or All Or None 
(where if your whole order can�t be filled, it will cancel entirely). 

s. Strike Price The available strike prices for the selected Expiration Month are listed 
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here. Click on the arrow to scroll through the list and select the strike 
price you desire. The Level II display will change to show the details 
of the option at that strike price. 

t. Limit/Stop/Limit 
Stop/Market/Mark
et CLO 

LIMIT: Limit order (will accept improvement over limit price) 

STOP: A market order that is only activated when the stock trades at 
or through the stop price specified by you. Once the order is 
activated, you are guaranteed execution, but there is no guarantee of 
the execution price. 

LMT STP: Similar to a stop order in that a stop price will activate the 
order. However, once activated, the stop limit order becomes a limit 
order and can only be executed at the limit price specified by you or 
at a better price. Thus, you are not guaranteed an execution with a 
stop limit order. The Stop Price field will appears when you select 
Limit Stop. 

MARKET: If checked, will send the order at the inside market price. 

MARKET CLO: Market order that can be filled at the close of the 
market. Not allowed on ISE orders. 

u. Time in Force Day: Day Order; Will cancel at the end of the day 

FOK: Fill Or Kill; will fill the entire order or cancel the entire order 
immediately. 
IOC: Immediate or Cancel; Fill as much of the order as possible, 
immediately, and cancel the balance, immediately. 

GTC: Good �Til Cancel; Order will remain live until it fills, is rejected, 
or is canceled. 

v. Order Routing 
Buttons 

Sell to Close Click this button to sell call or put options. 

Buy to Open Click this button to buy call or put options. 

Sell to Open Click this button to write covered calls or puts. 

Buy to Close Click this button to close a covered call or put position.

w. Call/Put Select whether to view the Call or Put for the current option. 

x. Exchange Displays the exchange to which the order will be routed. Click on the 
exchange in the Level II area to select it. 

y. Option Symbol 
Volume 

Shows the volume for the current option on each exchange. 

z. Level II Shows the depth of all bids and offers in an option. Each line shows 
the exchange ID, the price at which they are bidding or offering, and 
the number of contracts they are making available at that price. 

Contracts available are shown 1/100th of their real value (e.g. 10 
means the participant has 1000 shares available.)  

aa. Time & Sales Shows every trade being reported, as well as the share size of the 
trade and the time of the trade. Time & Sales is color-coded: 

Green: Prints at the inside Ask 

Red: Prints at the inside Bid 

White/Gray: Prints in between the inside Bid/Ask 

Yellow: Prints above the inside Ask 

Purple: Prints below the inside Bid 

Grey Highlight: Inside quote change 

Options involve specific risks and complexities, and are not suitable for all investors. Prior to buying or 
selling an option, a person must receive a copy of the Options Clearing Corporation risk disclosure 
document titled Characteristics and Risks of Standardized Options. Copies of this document are available 
by calling (888) 762-9237 and selecting prompt "1" and then prompt "2" or by writing CyberTrader, 
Inc., PO Box 162770, Austin, TX 78716-2770. Please read the Characteristics and Risks of Standardized 
Options and the Penson Financial Services, Inc. Customer Option Agreement prior to engaging in any 
options trading. 

 



Trading Tools 

35 

TRADING FUTURES 
CyberTrader allows approved clients to trade E-Mini NASDAQ 100 and E-Mini S&P 500 futures. 
Orders are routed through GLOBEX, the Chicago Mercantile Exchange's (CME) international, 24-hour 
electronic trading system. Futures trading is available M-F 7:00 a.m.-4:15 p.m., 4:30-5:30 p.m., 6:00-
7:30 p.m. ET. 

 

Futures Accounts 

•  Futures trading can only be done in an account established specifically for futures trading. 
Contact CyberTrader to open a futures trading account.  

•  Once a futures trading account is opened for you, you will have two separate account IDs: one 
for futures trading, and one for trading stocks and options. 

•  You may view stock and option data from the futures account, but you cannot trade them, and 
vice versa. Switch between accounts using the Account drop-down menu at the top of the 
CyberTrader Pro window. 

•  Futures trades are cleared through BNP Paribas Brokerage Services, Inc.  

 

Futures Box 

When you enter a futures symbol into the Stock Box, the display will adjust to support futures trading: 

 

 

•  Futures Level II displays Bid and Ask prices and Size (actual quantities) up to five levels.  

•  The Sum column shows the total number of contracts available to that depth level. 

•  The Avg column shows the average price to that depth level. 

•  Sum and Avg columns can be displayed or hidden by checking Show Futures Sum and/or 
Show Futures Average in the Settings > General menu of the Stock Box. 

•  Reverse: The Reverse order button allows you to close a futures position and establish a new 
position with the same number of contracts in the opposite direction all by clicking a single 
button. When Reversing a position, the number of contracts in the quantity field is ignored. 
NOTE  If there is not an existing position on the futures symbol that is loaded, the Reverse 
button will be grayed out.  

 

To Place a Futures Trade 

1. Enter the symbol and press Enter. 
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2. Click on the desired Bid or Ask row to load that execution price into the order entry fields. 

3. Enter the quantity of contracts for your order. 

4. CME will automatically be selected as the order venue. 

5. Click Buy, Sell, or Reverse to send the order, or you can use the following hot keys: 

•  CME Buy - Shift + ' 

•  CME Sell - Shift + A 

•  CME Market Buy - Shift + ] 

•  CME Market Sell - Shift + Q 

•  CME Reverse - Shift + R 

Futures� trading carries a high level of risk and is not suitable for all investors.  Certain requirements 
must be met to trade futures through CyberTrader.  All accounts are accepted solely at the discretion of 
CyberTrader, Inc. Please read the BNP Risk Disclosure Statement for Futures and Options before 
considering any futures transactions.  Copies of this document are available by calling (888) 762-9237 
and selecting prompt �1� and then prompt �1� followed by �2�, going to 
http://www.cybertrader.com/forms/Futures_Disclosure.pdf for an electronic copy, or by writing 
CyberTrader, Inc., PO Box 162770, Austin, TX 78716-2770. Member NFA. 

 

STOCK BOX MENU OPTIONS 
 

The menu bar is accessible by right-clicking in the Stock Box and selecting Show Menu Bar. 
 

FILE 

Close Will close the stock box. To reopen a stock box, go to Tools > Start Tool� 
and change the number of Stock Boxes to 1 or more. 

 

SETTINGS 

General By clicking on General, the Stock Box Settings panel will open and changes 
can be made.  

Data View You have the option to integrate any available ECN books (ECN books are not 
available for all ECNs) into Level II. Check the boxes next to the types of data 
you wish you see in your Level II montage. 

Also, if you wish to see an aggregate of the top 20 price levels above your 
Level II montage, check Display Aggregate Quotes. 
 

Smart Order 
Settings  
 

The Smart Order settings box allows you to customize your Smart and 
CyberXchange Orders. 

Execution Order Preferences: Entering a Market Maker or ECN here will 
ensure that when placing a Smart or CyberXchange Order, the participants 
will be attempted in the order you specify. 

Setting Up Execution Order Preferences 

1. Click on the down arrow under "Insert Market Maker or ECN" to view 
the list of available ECNs (Market Maker IDs must be typed in 
manually). 

2. Select one from the list and click the arrow next to Add Preference 
to add it to the Execution Order list. 

3. Continue the same process until all the choices are entered. 

4. Highlight ECN names in the Execution Order list and use the up/down 
arrow buttons to move it up or down within the list.  

Eliminated MM/ECN: Entering a Market Maker or ECN here will ensure that 
when placing a Smart or CyberXchange Order, the order will not be routed 
directly to that counterparty. 
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Eliminating a Market Maker or ECN  

1. Click on the down arrow under Insert Market Maker or ECN to 
view the list of available ECNs (if you wish to eliminate a Market 
Maker, enter their MMID in the field). 

2. Select one from the list and click the arrow button next to Eliminate 
from pref. list to add it to the Eliminated MM/ECN list. 

3. Continue the same process until all the choices are entered. 

4. To remove a participant from the list, select it and click the arrow 
button next to Add to entire list 

Hot Keys >  

Hot Key Stocks  

Number Pad Stocks can be set by assigning a stock to a key on the number 
keypad: 

1. Type in the available spaces any 9 symbols. 

2. The Use Number Pad Stocks option must be checked and the Num 
Lock key on the keyboard must be on.  

3. While in the Stock Box, press any of the keypad numbers on the 
keyboard. It will immediately load the assigned stock in the Stock 
Box.  

Aliases can be used to assign letters (or a combination of letters) to certain 
stocks to load them into the Stock Box more quickly. For example, in the 
figure to the right, AMGN's alias is AM. You would type in AM into the Stock 
Box and press Enter to load AMGN information into the Stock Box. You can 
insert any combination of letters or use single letters. If you choose to use the 
aliases, this will take precedence over New York stocks. For example, if W has 
been assigned as the alias for WXYZ, when W is typed into the Stock Box, 
WXYZ will load instead of the stock whose actual symbol is "W." 

Setting Up an Alias 

1. Click in the Use Aliases box to activate.  

2. Type in a Symbol and Alias 

3. Press the Add key to add it to the list 

4. To delete one alias, click on it in the list and click Remove 

5. To delete ALL aliases, click on Remove All 

NOTE  Hot Keys can only be set for one Stock Box and will be the same for 
any other stock boxes open. You cannot set different Hot Keys for each Stock 
Box. 
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Hot Keys > Hot 
Key Executions / 
Hot Key Route 
Selection 

Hot Key Executions: This feature allows you to design execution hot keys 
applying the following criteria and actions: 

•  Buy, Sell, Short 

•  Assign a Key to an execution type 

•  Routing venue 

•  Time In Force (for NYSE orders) 

•  Delta values and adjustments 

Prices are based on the current inside bid/ask 

Hot Key Route Selection: You may also set route selection hot keys, which 
do not send an order but provide a quick way of selecting a favorite routing 
method in the stock box. 

EXAMPLE  Let's say you checked Select Route and assigned ISLD to the 
Ctrl+A hot key. When you return to your Stock Box window, if you press 
Ctrl+A on your keyboard, the order route will change to ISLD. 

TIP  A single hot key combination can NOT have both an Execution and a 
Route Selection assigned to it. Only one function can be assigned to a hot 
key. 

Hot Key Execution Settings  

•  Select Route: If checked, you can establish a hot key that only selects 
the order route in the Stock Box. It does NOT send an order.  

•  Hot Key: Scroll through the menu and select a letter (A-Z). When 
paired with the Ctrl key, the action you set up will occur. 

•  Action: Choose whether this hot key will submit a Buy, Sell, or 
Short. 

•  Market Options 
-Route Order execution route 
-TIF Time In Force (for NYSE orders) 

•  Delta: Select whether the Delta should calculate from the inside Bid or 
Ask price. Then select Best to search for the best price available 
within the chosen market route, OR select Up or Down and set a Delta 
Adjustment using the following up/down arrow combinations if you 
wish to raise or lower your limit price from either the inside ask or 
inside bid. Clicking on the arrows next to the Adjustment field will also 
adjust by .01 increments. 

•  Description: Textual display of the Hot Key instructions. 

•  Assign: Assigns the Hot Key  

•  Delete: Load the Hot Key setting to be deleted by selecting the letter, 
then click Delete. 

•  Close: Closes the window without saving any changes to your Hot Key 
Settings. 
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Hot Keys > Key 
Settings 

The Key Settings box defaults to what is displayed. You can change the 
settings. 

1. Click on the Key Settings option. 

2. Click on the Function you with you change the key setting for. 

3. Click in the Edit Key Combination field. 

4. Press the key combination you wish to replace the current one with. 
The window will display the keys being pressed. 

5. Click on the Assign button to set the new command. If the command 
is one already in use, the setting cannot be changed and you must 
select a new command. 

6. To reassign more, follow steps 2 to 4. 

7. Click OK when you are finished assigning key settings. 

8. Click on Default to set to software's original settings. 

9. Clear removes all key settings. 

Links Links allow you to automatically load stocks into other windows when they are 
loaded into the Stock Box. Note that only the linkable windows open in your 
layout will be displayed in the Links list. 

1. Click on an item to link to the Stock Box. 

•  News 

If linked to the Stock Box, any stock loaded here will also 
load the most recent news on the stock in the News window.

•  Dynamic Ticker 

This will enter the Stock Box stock into the Dynamic Ticker. 
Subsequent stocks entered into the Stock Box will replace 
the stock in the Dynamic Ticker. For instance, if you enter 
WXYZ in the Stock Box, it will appear in the Dynamic Ticker, 
then you enter ABCD, it will replace WXYZ in the Dynamic 
Ticker. 

•  Hammer 

If linked to the Stock Box, any stock loaded here will also 
load in the Hammer window. 

•  ECN Books 

If linked to the Stock Box, any stock loaded here will also 
load in the ECN Books window. 

•  CyberChart 

When a stock is entered into the Stock Box, the chart for 
that stock will also appear in the charts you select from this 
list. The settings for the chart will stay the same, but the 
stock it represents will change. TIP You may link one chart 
to multiple stock boxes. 

2. Click on OK.  

3. Every time a stock is entered into the Stock Box, the items linked will 
display that stock's information. 

Fonts Click on this option to change fonts.  

Color Through the Color option you can change the background, new trades, 
watches (Market Makers to watch), ECNs and Options window colors. Click on 

the color wheel button  to display all the color choices. 

Change the Price Level Color Scheme  

1. The Price Level scheme can also be inverted to view the Level II data 
in black over a red background. To invert, check the Inverted box 
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with the mouse. 

2. Click on Color Rotation to keep colors with the price levels as they 
move. 

 

STOCK BOX GENERAL SETTINGS 
By clicking on Settings > General, the Stock Box Settings panel will open and changes can be made.  
 

EXECUTION SETTINGS 

Default ISLD Orders 
to IOC 

If checked, every ISLD order you send will automatically be sent as an 
Immediate or Cancel order, which requests an immediate fill for any 
number of shares that may be available with the possibility of a partial fill. 
 Any remaining shares that are unfilled will be cancelled. 

Default MM Double 
Click to 
SuperMontage 
 

If checked and you double-click on a Market Maker ID in the Level II 
screen, your order entry fields will automatically set up a SuperMontage 
order.  

If unchecked and you double click on a Market Maker ID, the system will 
automatically set up to send a SuperMontage Direct order to that Market 
Maker. 

Order Verification If checked, requires you to verify orders before they are sent, allowing you 
to mitigate the risk of sending an incorrect order. 

Allow Keyboard 
Execution 

If unchecked, orders cannot be routed using the Stock Box Hot Key 
Executions or Key Settings keyboard shortcuts. 

Use Old Keyboard 
Execution PopUps 

You can choose, when sending orders using keyboard shortcuts, between 
two styles of popups that allow you to set the details of the order (price, 
quantity, etc.) 

If checked, the pop-up will look similar to the following: 

 

If unchecked, the pop-up will look like this (the new pop-ups may offer 
more features for customizing your order depending on the order route 
selected): 

 
Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, 
and/or its employees and/or directors may have positions in securities referenced 
here in, and may, as principal or agent, buy from or sell to clients. 
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Show Advanced 
Order Types 
/Conditions 

If checked, additional order type and condition options will display in the 
Stock Box window (if available for the routing venue selected). 

TIP  Checking Spec Cond in the Stock Box window will give you the same 
options, but will offer them in a pop-up window when you send the order, 
rather than in the Stock Box window. 

Use Execution Control 
Panel 

Checking this window will activate the stand-alone Point & Click window for 
routing orders.  

Delta Value From here you will set the "change" value for Delta orders.  

Price Increment You can change the increments at which the arrows next to the price field 
change. For example, if it were set to 0.125, a stock at 20.50 would 
change to 20.625 when you click the up arrow. 

 

SUPERMONTAGE EXECUTION PRIORITY 

When routing SuperMontage Non-Directed orders you may choose the execution priority. The default 
setting is Price/Time with Fee Consideration; however, you may change this as often as you wish by 
going to General > Settings in your Stock Box.  

The three options available include: 

Price/Time 
with Fee 
Consideration 

Routes orders using the same logic as straight Price/Time Priority, except adding 
the Fee Consideration instructs the system to route last to any market participant 
that charges an additional fee for executions.  Note that this is the default 
Priority settings for CyberTrader clients. 

EXAMPLE  In the example below, assuming ECNA charges a fee, the order 
routing sequence would appear as follows. The superscript numbers show the 
sequence in which shares would be filled. 

 

Price/Time Routes orders based on best price available and the order in which the market 
participants posted their orders. 

EXAMPLE  The table below shows how an order for 10,000 shares of a stock 
would be filled using Price/Time Priority. The superscript numbers show the 
sequence in which shares would be filled. 

 

Price/Size  

 

When using the Price/Size Priority option, order priority is not determined by the 
participant�s aggregate display size, but by individual order sizes underlying the 
aggregate amount.   

EXAMPLE  Using the same example as before, see how activating the Price/Size 
Priority setting would route the order for 10,000 shares. The superscript numbers 
show the sequence in which shares would be filled. 

 

 

OLD SUPERMONTAGE DIRECTED EXECUTION PANEL 

You must have Use Old Keyboard Execution Popups enabled to access these options. 
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Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 

 

Keep Panel Open If you are using the Hot Keys to route to SM Directed, will keep the SM 
Directed Execution window open after you send out an order. 

Default Tier Sync If enabled, the MM/ECN list will display only those market participants 
posting at the price in the price field.  

EXAMPLE  If your order price is set to 15.5, only those market 
participants posting at 15.5 would display in the Preferenced MM/ECN 
list. 

If not enabled, all participants will be listed in the Preferenced MM/ECN 
list.  

Click Refresh to update the MM/ECN list. 

Default Select All If enabled, all Market Makers and ECNs in the Preferenced MM/ECN list 
will be highlighted. If not enabled, only the * will be highlighted, which 
would send a Broadcast order. 

(Only applies to clients with the ability to route multiple orders in the same 
stock.) 

 

QUANTITY 

Save Current Quantity 
Always 

Clicking on this option will set the default share size to the share size that 
is currently in the Share Size field of the Stock Box. So, when you pull up a 
new stock, the share size will remain the same. 

Set Quantity to Open 
Position 

If you have an open position in a stock and this box is checked, the next 
time you load that stock into the Stock Box, the Share Size field will show 
the number of shares you hold.  

Set Quantity to 
Default 

If select, the software will default the quantity field to the specified 
Default Share Size or Default Contract Size. 

 

DISPLAY SETTINGS 

Position Execution 
Panels Above MM 

Will position any order routing pop-up windows above the Stock Box rather 
than on top of it. 

New Time & Sales 
Info at Top 

This makes all new time & sales to appear from the top vs. the bottom. 

Compute Ratio from 
Quantities 

If checked, the ratio display in the Stock Box will display number of shares 
available at the inside Bid vs. the inside Ask. If unchecked, the ratio shows 
the number of participants at the inside Bid vs. the inside Ask. 

Color Time & Sales 
Info 
 

Will color-code the Time and Sales for regular and ECN prints. 

Green: Prints at the inside Ask 

Red: Prints at the inside Bid 
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White/Gray: Prints in between the inside Bid/Ask 

Yellow: Prints above the inside Ask 

Purple: Prints below the inside Bid 

Gray Highlight: Quote change 

Calculate Change 
from Open 

Calculates Change fields ($ and %) based on the open price rather than 
the last close price. 

Show Time on Sales This option will display the time of each print. 

Watch ECNs Will highlight all ECNs on Level II. Set the color of the highlight by going to 
Settings > Colors and clicking on the color wheel next to Watches. Red 
is the default color. 

Print Quote Changes 
in Time & Sales 

Will highlight in grey and print quote changes in the Time & Sales panel. 

Show Status of 
Bid/Ask 

This information will appear in Level II. Status of Bid/Ask shows the 
current status of the Market Maker. "K"=closed, "O"=open, "L"= open 
(non-refreshed) in the morning and closed in the evening. 

Show Time of Bid/Ask Displays in Level II the time that the price server received the quote. 

Show Directional 
Quote Change Arrow 

If enabled in your Stock Box settings, you may see some small up and 
down arrows in the Level II area of the Stock Box. What these arrows 
indicate is the direction that market participant just moved in relation to 
the inside price. For instance, if Market Maker GSCO is on the bid at 65.25 
but backs off to 65.125, a down arrow will appear at the new price level. If 
GSCO moves back up to 65.25, an up arrow will appear. Similarly, if GSCO 
is on the ask at 65.25 and moves up to 65.35, an up arrow will appear. If 
GSCO merely refreshes his quote, no arrow will display. 

Watches You may choose to highlight four Market Makers/ECNs in Level II. The 
colors can be changed in the Colors Settings. 

Show Futures Sum When checked, displays the total number of futures contracts available to 
that depth level. 

Show Futures 
Average 

When checked, displays the average price to that depth level. 

 

DATA FEED 

Use Level One 
Bid/Ask 

Check this option only if a Market Maker is posting an incorrect quote or 
Level II information is not available. 

Exclude Non-
Refreshed Quotes 

Check this option to view all Market Makers and ECNs that have refreshed 
their bid/ask during the day. This will exclude MMs and ECNs that have not 
refreshed. Will display "L" on level II, next to the MM/ECN. 

T&S Trades Back Shows a certain number of trades backward when loading a new stock. For 
instance, if you want to see the last 20 prints for the stock each time you 
load a new one, set this to 20. The maximum is 40 trades back. 

 

AUTO CANCEL TIMEOUTS 
Note that changes to these settings are isolated to the computer on which you make them. If you access 
CyberTrader Pro from another computer, you will need to change your timeout settings there as well.  

SuperMontage  This will automatically send a cancel after the number of seconds you put 
into the text box for SuperMontage orders only. The default setting is 0 
seconds, which means it will remain live until canceled or executed. 

SuperMontage Direct This will automatically send a cancel request after the number of seconds 
you put into the text box for SM Direct and direct ECNs orders only. The 
default setting is 0 seconds. 

NYSE This will automatically send a cancel after the number of seconds you put 
into the text box for NYSE and AMEX orders only. The default setting is 0 
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seconds, which means it defaults to a Day order, though you can change 
each order�s time settings (i.e. GTC, GTX, etc.)  

ECN  The number of seconds that direct ECN orders are live before the system 
auto-cancels them. A value of 0 disables auto-cancel. The default is 0 
seconds. 

CyberXchange (Last) When placing CyberXchange orders, CyberXchange (Last) determines the 
number of seconds the "Last Try" order will remain live before canceling. 
See CyberXchange Orders for more information. 

 

NOTES: 

Global Settings: Bold check boxes are global changes (for all open stock boxes). Changing a setting 
marked with a bold check box affects all Stock Box windows simultaneously. 

Non-Global Settings: Non-bold check boxes are local and only affect the Stock Box in which you are 
working. 

 

CHANGING ORDER QUANTITY 
There are several ways to change the order quantity. 

NOTE If you already have a position in a security and Set Quantity to Open Position is selected in 
your Stock Box Settings > General window, the order quantity will default to the quantity you own. 

•  Press the Up/Down arrow keys to increase or decrease in increments of 500. 

•  Press the Left/Right arrow keys to increase or decrease in increments of 100. 

•  Press the Shift + Up/Down keys on the keyboard to increase or decrease in increments of 
10. 

•  Press the Shift + Left/Right keys to increase or decrease in increments of 1. 

•  In the Quantity field and type in a new share or contract size. 

•  Tab to or click in the quantity field and press a number on the keypad to enter that quantity 
times 100 (for instance, pressing 5 on your keypad will enter 500). 

 

Basket Orders 

ABOUT BASKET ORDERS 
CyberTrader's Basket Order tool allows you to efficiently create, edit, and route "batches" of orders from 
a single window. The main window shows the details for each order in the basket, as well as the total 
estimated price of the basket.  
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Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 

 

BASKET ORDER FIELDS 

Share 
Distribution 

Percentage of dollars allocated for the basket that have been distributed 
across the orders in the basket. 

Estimated $ Estimated cost of the basket given current the current basket 
configuration. 

Status Status is Green until an order is submitted, at which point it will turn 
Red until all submitted orders are filled. 

Symbol Symbol for the security 

Action Buy, Sell, or Short 

Qty Number of shares or contracts 

% Percentage distribution in the basket  

EXAMPLE  35.00 indicates that 35% of the dollars allocated for the 
basket order will be distributed to that trade. 

Price Limit price set for the order or "-" if you have chosen a market order.  

TIP  If you have chosen a Stop order, Price will display as "N/A" and you 
can double-click in the Stop column to edit the Stop price. However, if 
you've chosen a Stop Limit order, both the Price and Stop fields will be 
editable. 

NOTE  If you set a constant price (rather then selecting Inside Bid/Ask or 
Market for the price), the price will not deviate. Be aware that the 
security could move away from the price and fill at an unfavorable price 
or not fill at all. 

Stop Indicates the stop value for order types such as Stop and Stop Limit. 

Delta The change in price that will be added to or subtracted from the bid or 
ask price when the order is routed. 

Order Type Indicates whether the order is Market, Limit, etc. 

Venue Selected order routing venue 

TIF Time-In-Force; how long the order can stay open before it is canceled 

Pending Shares If an order has been routed, this indicates the quantity yet to be filled. 

Open Shares If an order has been routed, this indicates the quantity filled. 

TIP  The < > brackets around a value indicate that you have not specified a value for that field. If you 
try to submit the order with field values left blank, you will receive an error requesting you to specify 
values for the blank fields. 

 

ADDING OR EDITING INDIVIDUAL ORDERS 
Adding a New Order  

Orders can be added to Baskets in one of three ways: 

•  Right-click and select Add from the menu, 

•  Click Orders > Add in the Basket Order menu, or 

•  With the Basket Order window open, press the Insert key on your keyboard. 

The following window will open, allowing you to specify the details of the order.  
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Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 

 

Editing an Individual Order 

In the Basket Orders window, double-click on the field you wish to edit and enter or select a new value 
for the field, OR 

1. Click the order in the Basket Orders window, then right-click and select Edit (selected) or 
Orders > Edit (selected) from the menu. 

2. The window above will open with the current selections. Make the necessary changes and click 
OK to return to the Basket Orders window 

TIP  If you attempt to change a symbol to one that conflicts with the order venue and/or type (i.e., 
entering a Nasdaq stock with Venue=NYSE and Route=Limit CLO), the route will switch to CyberXchange 
Market. 

NOTE  The Basket Orders window gives you the ability to establish order settings for several or all 
orders in a basket using the Edit Multiple Orders window (click Edit All to open). However, any settings 
you establish for multiple orders will override those set for individual orders. 

 

EDITING ALL ORDERS 
The Basket Orders window allows you to edit orders one at a time in the Basket Orders window (double-
click on a field to edit it), or you can edit all orders at once using the Edit All feature.  

TIP  Changes made to a basket from this window will override all prior settings. As such, it 
may be helpful to use Edit All before inputting individual settings for each order in a basket. For 
instance, if you wanted all but one or two orders in a basket to be routed via CyberXchange, you could 
use Edit All to set CyberXchange as the route for all orders, and then go back and individually adjust 
the settings where you want a different route used. 

 

To edit ALL orders in a basket: 

1. Right-click on the Basket you wish to edit and select Edit All. 

2. The following Edit Multiple Orders window will open: 
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3. Put a check next to the fields you wish to edit and enter values for those fields. 

4. When you are finished making changes, click OK. 

 

SETTING SHARE DISTRIBUTIONS 
Prices for each stock in a basket could change before the basket is executed, which may make it difficult 
to estimate the exact number of shares you will be able to buy for the amount you wish to spend.  

As such, CyberTrader Basket Orders lets you decide whether to allocate the number of shares for each 
order (or for the entire basket) or allow the software to distribute the quantity by a dollar amount. 

 

To set Share Distribution Preferences, click Settings > Share Distribution Preferences from the 
menu. 

 

EXAMPLE If you have 5 orders in a basket and you 
want to spend around $10,000 on the entire basket 
order, you would specify a total dollar amount of 
10000.  

From here, you could either have the software allocate 
$2000 for each order in the basket (Equal 
Distribution), or you could specify a percentage for 
each order (User Defined Distribution Percentage). 

In this example, the user has selected Equal 
Distribution. So, at the time the order is routed, the 
software will divide the $2000 allocated to each order 
by the current price of the stock. It will then send the 
order for the number of shares that amount will buy. 

 

To Define the Distribution Percentage: 

In some cases, you may wish to specify a greater 
percentage of the total dollar amount for one stock and less for others in the basket.  

1. Click User Defined Distribution Percentage in the Share Distribution Preferences 

2. In the Basket Orders window, double-click on the % column and enter the percentage of the 
total allocated dollars you want that order to use. 

3. Press Enter or double-click on the next field you wish to edit. 

 

ROUTING BASKET ORDERS 
You may opt to route an entire Basket Order, or you may route orders within baskets individually. You 
should have values entered into every field before an order will route properly.  
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The Messages window of the Account Manager will pop up and show the status of your order as it 
routes, and then the Pending and Open Shares columns of the Basket window will display the final 
results.  

TIP  Orders will appear in the Account Manager the same way they would if the order had been sent 
from the Stock Box. 

 

To Route an Entire Basket: 

1. Check that all the settings for the basket of orders have been established and that you have 
confirmed their accuracy. 

2. Click Submit All in the Basket Orders window to begin routing the orders. 

To Route Individual Orders in a Basket: 

1. Click on the order in the Basket Orders window to highlight it. 

2. Click Submit to begin routing the order. 

To Cancel ALL Pending Orders in the Basket: 

•  Click Cancel All in the Basket Orders window.  

To Cancel Individual Pending Orders in the Basket: 

1. Click on the order you wish to cancel to highlight it. 

2. Click Cancel in the Basket Orders window. 

NOTE  Only orders whose shares have been partially or completely unfilled can be canceled.  

 

REMOVING ORDERS FROM A BASKET 
To remove an order from a basket: 

•  Click on the order in the Basket Orders window, then right-click and select Remove,  

•  Click on the order and select Orders > Remove from the menu, OR 

•  Click on the order and press the Delete key on your keyboard. 

 

IMPORTING/EXPORTING BASKET LISTS 
In addition to loading saved baskets into the Basket Orders window, you can import and export Symbol 
Lists (.stk) and text files (.txt), as well as exporting comma-delimited files (.csv) for use in spreadsheets 
or other programs. 

 

To Import Symbol Lists or text files: 

1. In the Basket Orders menu, 
click File > Import 

2. Select whether to look for 
TXT(*.txt) or STK(*.stk) files 
from the File Type drop-down. 

3. Find and click on the file you 
wish to import. 

4. If you wish to add the imported 
list to the current basket of 
orders, click Append file to 
current basket. Otherwise, 
the list will overwrite the 
current basket. 

5. Click Open to load the list into 
the Basket Orders window.  

6. The Basket Import window 
(shown right) may open if the 
program cannot distinguish a 
delimiter.  
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7. Select the Delimiter from the drop-down menu.   
TIP  The Symbol, Action, Quantity, Price example to the left indicates how the data will be 
imported depending on the delimited selected.  

8. When you are finished choosing a delimited, click OK to import the file. 

 

To Export a Basket Order: 

1. In the Basket Orders menu, click File > Export 

2. Select from the following files types to save the exported file as: 

•  TAB(*.txt) - Creates a tab-delimited text file, which can be imported into other 
programs, spreadsheets, etc. 

•  CSV(*.csv) - Creates a comma-delimited file, which can be imported into other 
programs, spreadsheets, etc. 

•  STK(*.stk) - Creates a Symbol List that can be opened in CyberTrader windows, such 
as the MarketView, Dynamic Ticker, etc. 

3. Go to the location in which you wish to save the exported file and enter a name for the file next 
to File Name:. 

4. Click Save to finish the export. 

 

SAVING BASKET ORDERS 
Basket Orders can be saved and reused at a later time. Baskets are saved as *.bsk files. 

 

To Save a Basket Order: 

1. In the Basket Orders window, click File > Save Basket 

2. Specify the location on your computer where you want the basket to be saved (default is the 
CyberTrader/Baskets folder). 

3. Enter a name for the basket and click Save. 

TIP  Use the Save command to save a basket for the first time or to save change to a basket. Use Save 
As to save a currently saved basket to a new name (thus creating a new basket and preserving the 
original basket). 

 

To Open a Saved Basket: 

1. In the Basket Orders window, click File > Load Basket 

2. Select the .bsk file you wish to load. 

3. If you wish to add the loaded securities to the current basket of orders, click Append file to 
current basket. Otherwise, the loaded basket will overwrite the current basket. 

4. Click Open to load the list into the Basket Orders window. 

 

Execution Control Panel 

 

The Execution Control Panel is designed for traders who prefer the point-and-click method of entering 
orders or who do not use Level II and wish to preserve screen space. All of its controls are integrated 
into the Stock Box as well, so you may choose which window you submit orders through. 

Bringing up the Execution Control Panel does not disable the keyboard execution keys. 

To Open the Execution Control Panel 

1. Click Settings > Generalin the Stock Box 

2. Click Use Execution Control Panel  

3. Click OK 
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Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 

 

a Symbol & 
Company Name 

If there are several Stock Boxes open it will store these symbols in this box. 
Click on the arrow to show all the stocks. Below is the full name of the 
company. 

b Current Bid 
price 

Current inside bid price 

NOTE  Limit orders placed from the Execution Control Panel use the limit 
price in the Stock Box, not the inside price displayed in the Panel. 

c Type of order Click on the arrow to drop down all the order options. 

d Order buttons Click on Sell, Short, or Buy when all other fields are set up for the order you 
wish to place. Note: An additional window my appear if more information is 
needed to complete the order. 

e Spread Shows the difference between the inside bid and ask prices. 

f Current Ask 
price 

Current inside ask price 

NOTE  Limit orders placed from the Execution Control Panel use the limit 
price in the Stock Box, not the inside price displayed in the Panel. 

g Order share 
size 

Click on the arrows to adjust in 100 share increments or type a new number 
in the field. 

h Cancel Order Will cancel the pending order for the stock in the Execution Panel. 

i Cancel All Will cancel ALL pending orders in the Account Manager. 
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ECN Book 

The ECN Book window displays the �depth� of the ECN books, showing all bids/offers at every price level 
as well as the number of shares available from one or more selected ECNs.  

 
Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 

•  Symbol:  The symbol will update automatically from the Stock Box if the ECN Book is linked to 
the Stock Box.  Or, you can type in a stock symbol and press Enter to load a stock. 

•  Buys/Sells: This level displays the inside Bid and Ask, the price and total number of shares 
available at that level.  The Level II area displays all price levels available.  Stretch the window 
down to view additional levels, or right-click and select Show Scroll Bar, which allows you to 
scroll up and down the price levels. 

•  Time & Sales: Displays the price, share size and time of all prints.  These are color-coded: 
green shows trades that executed at the ask and red shows those executed at the bid. 

 

FILE 

Close Use this option to close the ECN Book window. 

 

SETTINGS 

General Orders: Checking on this option will display all shares available separately. 

Tier Summary: Adds all orders within a price level vs. displaying all available 
shares separately.  

Initial Tier Depth: Type in the number of tiers to be viewed in the ECN Book. 

Data Source This feature allows you to choose which ECNs you wish to receive data from in your 
ECN book. Not all ECNs provide book data. 

Fonts  Choose this option to make changes to the font preferences. 

Colors Choose this option to make changes to the color preferences. 

 



CyberTrader Pro 4.5 Manual 

52 

Symbol Lookup 

Within the Symbol Lookup window, you have the ability to quickly cross-reference company names or 
symbols by typing in the partial or full company name to display. For example, if you do not know the 
symbol for a company, you can type in the full or partial name of the company and get back a list of 
companies with that name, along with their symbols.  

 

To open the Symbol Lookup window: 

1. In the main menu, click Tools > Symbol Lookup  

2. Choose whether to search by the name of the company or its symbol (to find out the full name of 
the company), and check whether you are searching for a Stock and/or an Index. 

3. Click Search or press Enter 

4. Results will display in alphabetical order. 

 

Crossed/Locked Alerts 

CyberTrader Pro automatically tracks and compares bid/ask prices, and the Crossed/Locked Alerts 
window displays in real-time all stocks that become crossed or locked. It will only display while it is 
crossed or locked, after which it will clear from the window. 
 

FILE 

Close Click on this option to close down the window. 
 

SETTINGS 

Fonts Click on this option to change font type. 

Colors Click on this option to change font and background colors. 
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DECISION SUPPORT TOOLS 

CyberCharts/Studies 

ABOUT CYBERCHARTS 
CyberCharts have many options that can help tailor your charting experience to your precise 
specifications.  

 

 
Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 

 

Loading Symbols into a Chart 

There are two methods of loading symbols into charts: 

1. Link the chart to a Stock Box. Any stocks entered into that Stock Box will also load into the chart.  

2. Make the chart the active window by clicking on it once, and then type a new symbol, press 
Enter, and it will load that stock in the chart. Certain indices can also be viewed this way. To see 
which indices we provide data for, go to http://www.cybertrader.com/support/indices.asp 

 

Changing the Chart Settings 

CyberTrader Pro charts contain many customizable features, including the style of the chart and the time 
frame displayed, each of which is described in the Chart Menu Options topic. 

 

TIP  Open several charts in one chart window by enabling the Tabs feature. Click Settings > Tabs in 
the CyberChart menu. See the Tabs topic for more information. 

 

CYBERCHART MENU OPTIONS 
Following are descriptions of the options in the CyberChart menu. Many of the options are also available 
by right-clicking in the chart. 
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FILE 

Load Default Loads the current default settings for the chart.  

Set as Default Click Set as Default when you want the CyberChart window open with the current 
settings every time you open a new chart. 

Reset Default Resets the chart to the original settings when the software was installed. 

Print Click on this option to print the current chart in display. 

Close Click to close down that particular chart. 

 

EDIT 

Symbol Enter the symbol you wish to load in the chart. You can also click on the chart and 
enter the symbol, or you can link the chart to a Stock Box and have the chart 
automatically load symbols loaded in the Stock Box. 

Tick Data If a chart displays an erroneous tick that skews the scale of or flat-lines the chart, 
you can correct it by using the Tick Data feature. 

How to Edit a Tick  

1. Click on the point in the chart where the bad tick occurred. 

2. Click on Tools > Tick Data� 

3. Edit the incorrect price, click OK and the error will be fixed and reflected in 
the corrected graph. The data provider usually corrects the incorrect data 
for the next day.  

Delete 
Selected Item 

Click on a Study, Trend Line, Support Line, or Resistance Line and select Delete 
Selected Item to remove it from the chart. 

Delete All Allows you to delete all Studies, Trend Lines, Support Line, and/or Resistance 
Lines for all symbols. Check the box of the types of lines you wish to remove and 
click Delete. 

 

VIEW 

Time Lines When checked, vertical lines marking the time frame over which the chart spans 
(i.e. hours, days, months, etc.) are visible. 

Price Lines When checked, horizontal lines marking various price levels are visible. 

VAP Volume At Price; indicates for a particular security the cumulative volume for the 
data displayed at each default Price Scale interval. 

Info Window Keeps open a window showing the Open, High, Low, Close, and Volume values for 
either the current moment or for the location you click on the chart. 

 

INSERT 

Study CyberCharts have the ability to incorporate studies for those who use technical 
analysis. Some studies will overlay on the price chart, some will display below the 
price chart, and some provide an option to show in either place. Up to four 
separate study panels can be included in a chart. 

For more information on using technical analysis and studies, consult any of the 
many books, web sites and training programs available on the subject. 

To add a study 

1. Click Insert >Study 

2. Click on the study to change its Period, Color, and other study-specific 
settings.  

3. If you wish to view studies in separate windows rather than on top of the 
price chart or volume, you may have up to four (4) study panels in a chart 
window by utilizing the Show in feature. For instance, if you wanted to see 
MACD and the Signal Line in a separate panel from everything else, you 
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would select Study 1 for both and they will show up in a separate panel 
below the price chart. 

4. Make the changes and click on OK. 

To remove a study 

•  In Tools > Studies, highlight the study in the right-side column and click 
the << button, OR 

•  Click the label for the study on the chart so it's highlighted, and press 
Delete on your keyboard, OR 

•  Click the label for the study on the chart and click Edit > Delete 
selected item from the Chart menu. 

To edit the study properties, click on a study in the list and its options will appear 
to the right. You can change the color and other properties of each study.  

See the end of this chapter for Study Descriptions.  

TIP  To insert MULTIPLE Studies at once, click Tools > Studies in the CyberChart 
menu. 

Trend Line To add a trend line 

1. Click Insert > Trend Line 

2. Select the type of trend line from the Type drop-down menu: 
-Regular: Simply draws a line from the point you click and start dragging 
to the point you release your mouse button. 
-Snap to: Select from Price,Close, Open,High, and Low as the basis for 
your trend lines. For instance, if Low is selected and you draw and trend 
line, the line will snap down to start at the low of the starting point and 
low of the ending point. 
-Fibonacci Fan: Use this option to draw a Fibonacci Fan on your chart.  
-Fibonacci Retracement: Use this feature to draw Fibonacci 
Retracement lines. 
-Best fit (regression): Displays line that best represents the trend of 
the prices from the point you click and start dragging to the point you 
release your mouse button. 

3. Enter a name for the line in the Label field. 

4. Select a Color for the trend line. 

5. Click OK to draw the trend line on the chart 

To remove a trend line 

1. Click on the label of the trend line you wish to delete, so that it is 
selected.  

2. Press Delete on your keyboard or click Insert > Delete Selected in the 
CyberChart menu. 

To remove ALL trend lines 

1. Click Insert > Delete All in the CyberChart menu to erase all trend lines 
in a chart. 

 

Move a trend line by clicking on the end-point of a line and dragging the end-point 
to its new location.  While dragging, your mouse pointer will be replaced by a cross 
(+). 

Support When you select Support, a red, horizontal line will extend across the chart under 
your pointer.  Move the line to the location of the support on the chart and release 
the mouse button. 

Resistance When you select Resistance, a green, horizontal line will extend across the chart 
under your pointer.  Move the line to the location of the support on the chart and 
release the mouse button. 

 

SETTINGS 

General From this panel you can adjust the following chart settings: 
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•  Range (days/weeks) - For Daily or Intraday charts, select the number of 
days you wish to chart. For Weekly charts, select the number of weeks you 
wish to chart. 

•  Interval (minutes) - For Intraday charts, select the number of minutes to 
chart. 

•  Overlay Symbol - Type in a symbol to overlay on your chart. 

•  Market Hours - Enter the hours in military time (i.e. 1:00 p.m. = 1300) 
during which you�d like to see chart data. Note: You can only lengthen 
market hours; you cannot shorten.  
EXAMPLE  You cannot choose to show data only between noon and 3 
p.m., but you can choose to show data from 7 a.m. ET to 7 p.m. ET (which 
would be represented as 700 -- 1900). 

•  Graph Style - Each style is described below.  

o Bar 

If you are looking at a daily chart, each bar is one day (on an intraday 
chart, each bar can represent between 1 and 120 minutes - see Interval 
above for more information). If the bar is green, the bottom rung is the 
opening (or starting price for the interval, on intraday charts) price and 
the top rung is the closing (ending) price, and the top and bottom of the 
bar represent the high and low for that day (period). If the bar is red, the 
top rung is the opening (starting) price, the bottom rung is the closing 
(ending) price, and the top and bottom of the bar represent the high and 
low for the day (period). 

o Candlestick 

If you are looking at a daily chart, each stick is one day (on an intraday 
chart, each bar represents between 1 and 120 minutes - see Interval 
above for more information). If the stick is green, the bottom is the 
opening (or starting, on intraday charts) price and the top is the closing 
(ending) price, and the top and bottom of the faint line (or wick) 
extending above and below the stick represents the high and low for that 
day (period). If the stick is red, the top is the opening (starting) price, 
the bottom is the closing (ending) price, and the top and bottom of the 
wick represents the high and low for the day (period). 

o Line 

Line charts plot a point for each time period and connects the points to 
create a line. You can display an Open line, a Close line, a High line, 
and/or a Low line. Select which lines to view by clicking on Settings > 
General in the Chart menu bar.  

o Point & Figure 

On a Point & Figure chart, a column of Xs represents an uptrend and a 
column of Os represents a downtrend. Each X and O occupies a �box� on 
the chart. And, each chart has a Box Size setting, which indicates the 
amount the stock needs to move above the top of the current column of 
Xs, or below the bottom of the current column of Os, before another X or 
O will be added to that column. 

Additionally, P&F charts have a Reversal Amount setting, which 
determines the amount a stock needs to move in the opposite direction 
(down if the chart indicates an uptrend, up if the stock is on a 
downtrend) before a reversal occurs.  

So, if a stock is in a downtrend and it doesn�t move up more than the 
�reversal distance� (i.e. Box Size multiplied by the Reversal Amount), the 
P&F chart will show a growing column of Os. Conversely, if a stock is 
trending upward, the X column will continue to grow. Once a stock 
changes direction by more than the reversal, a new column will be added 
to the chart. 

o Box Size (P&F only) - The amount the security needs to move above the 
top of the current column of Xs, or below the bottom of the current column 
of Os, before another X or O will be added to that column. 
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o Reversal (P&F only) - The amount a security needs to move in the 
opposite direction (down if the chart indicates an uptrend, up if the security 
is on a downtrend) before a reversal occurs. Once a security changes 
direction by more than the reversal, a new column will be added to the 
chart. 

o Using/Method (P&F only) - The variables and or method used to 
calculate the P&F chart. 
- High/Low uses the high and low prices of the period in calculating 
whether a new box should be plotted and if a reversal has taken place. 
- Close uses the closing price of every period in calculating whether a new 
box should be plotted and if a reversal has taken place. 

o Outline Candlesticks - If using a Candlestick graph style, check or 
uncheck according whether you want a fine outline around each candlestick 
or not. 

o Overlay Style (Bar, Candlestick, or Line) - If an overlay symbol is 
specified, the overlay chart will be drawn using this setting. 

o Graph Line Width - The higher the number, the bolder the line within the 
chart. 

o Study Line Width - The higher the number, the bolder the Study line 
within the chart. 

o Data to Show - Fills the chart window with only the amount of time 
indicated here. For instance, if you have a 1 day chart and you enter 4 
hours here, you will see the most recent 4 hours of your chart data and a 
scroll bar will appear at the bottom allowing you to view the entire chart. 

o Show all data - Overrides the Data to Show fields and displays all data 
for the selected Range. 

o Price scale ($�s) - Allows you to select the increments for the price scale, 
from .25 to 1. Auto selects what the software thinks is the optimal scale for 
the size of the chart. 

TIP You can also adjust the scale by clicking and dragging within the price scale 
area. Dragging up expands the price scale and dragging down contracts it. 

•  Show Price Scale on Left - If checked, the price scale that defaults to the 
right side of the chart window will appear on the left instead. 

•  Show Last Trade Label - Highlights the last trade price in the Y-axis 

•  Show High/Low/Open/Close values on chart - If 
checked, when you click a point on the chart, a box will display 
with the High, Low, Open, and Close prices for that point.  

Chart Type CyberCharts may be displayed in four different ways: 

Weekly: A Weekly chart averages the prices for the week into one point on the 
chart. Good for viewing long periods of time. 

Daily: A Daily chart can be tailored to any number of days 

Intraday: The Intraday chart can be tailored to number of days and minute 
interval. 

Tick: A tick chart shows every trade passing through in the current security. 
Studies cannot be applied to the Tick chart nor will the Settings option will be 
applicable. 

Tabs Allows you to maximize screen space while still having quick access to up to 20 
charts in one window. See the Adding Tabs to Windows topic for directions. 

Fonts Click on Font to change the font style in the chart. The Font box will open. Select 
the type, style and size then click on OK. 

Colors Through this option you can change all the colors within the chart. 

 

TOOLS 
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Studies CyberCharts have the ability to incorporate studies for those who use technical 
analysis. Some studies will overlay on the price chart, some will display below the 
price chart, and some provide an option to show in either place. Up to four 
separate study panels can be included in a chart. 

For more information on using technical analysis and studies, consult any of the 
many books, web sites and training programs available on the subject. 

To add a study 

1. Click Tools >Studies 

2. Click on a study in the left column 

3. Click the >> button to add the study, which adds it to the list of studies 
on the right and allows you to customize the study. 

4. Click on the study to change its Period, Color, and other study-specific 
settings.  

5. If you wish to view studies in separate windows rather than on top of the 
price chart or volume, you may have up to four (4) study panels in a chart 
window by utilizing the Show in feature. For instance, if you wanted to 
see MACD and the Signal Line in a separate panel from everything else, 
you would select Study 1 for both and they will show up in a separate 
panel below the price chart. 

6. Make the changes and click on OK. 

To remove a study 

•  In Tools > Studies, highlight the study in the right-side column and 
click the << button, OR 

•  Click the label for the study on the chart so it's highlighted, and press 
Delete on your keyboard, OR 

•  Click the label for the study on the chart and click Edit > Delete 
selected item from the Chart menu. 

To edit the study properties, click on the study in the second list and its options 
will appear to the right. You can change the color and other properties of each 
study. 

See the end of this chapter for Study Descriptions.  

TIP  To insert ONE Study at a time, click Insert > Study in the CyberChart 
menu. 

Crosshairs Select this option to apply the crosshair tool, which allows you to pinpoint a 
certain spot on the chart and see the data for that point while the left mouse 
button is down.  

Zoom In If checked, your mouse pointer will appear as a +. To use, click on the starting 
point you wish to zoom in on and drag to the end point. The chart will now show 
only the area you selected. 

 

ADDING TABS TO WINDOWS 
Tabs allow you to maximize screen space while still having quick access to multiple CyberChart, Market 
View, and other tab-enabled windows. When tabs are enabled, your window will look something like 
this: 
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Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 

 

To enable Tabs: 

1. Click Settings > Tabs in the 
window menu. 

2. Put a check next to Enable Tabs 

3.  Link Symbol to All Tabs 
[CyberChart Window Only]: 
Check this box if you wish all 
tabs in a window to load a 
symbol if you load it into another 
tab. For instance, if you have 
this checked and you enter ABCD 
into one of the tabs in the 
window and press Enter, ALL 
tabs in that chart window will 
load ABCD. 

4. To create tabs, click Insert. The 
Insert Tab window will open as shown to the right. 

5. Enter a name for the tab and specify its location in relation to existing tabs in the window using 
the Insert, Before/After, [tab name] fields. 

6. You can use another tab as the basis for your 
new tab by selecting the other tab from the 
Copy settings from drop-down. Select 
<Default settings> to create your tab with 
CyberTrader's default settings. 

7. Click OK, and the tab will display in the Tab 
window. To change the name later, you need 
only click on the tab and enter a new name. To 
remove a tab, click on it and click Remove. 

8. Click OK when you are finished creating tabs for 
the chart window. 

TIP  You may establish different tabs for each new 
window you open. The tabs and other changes to your 
windows are saved when you save your layout.  
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ADDING A STUDY 
CyberCharts also have the ability to display study overlays for those who use technical analysis. Some 
studies will overlay on the price chart, some will display below the price chart, and some provide an 
option to show in either place.  

For more information on using technical analysis and studies, consult any of the many books, web sites 
and training programs available on the subject. 

Refer to the Study Descriptions topic below for a brief expanation of each available study. 

 

To Add ONE Study to a Chart 

1. Click Insert > Study 

2. Click on the study to change its Period, Color, and other study-specific settings.  

3. If you wish to view studies in separate windows rather than on top of the price chart or volume, 
you may have up to four (4) study panels in a chart window by utilizing the Show in feature. For 
instance, if you wanted to see MACD and the Signal Line in a separate panel from everything 
else, you would select Study 1 for both and they will show up in a separate panel below the price 
chart. 

4. Make the changes and click on OK to insert the study. 

 

To Add MULTIPLE Studies to a Chart 

1. Click Tools >Studies 

2. Click on a study in the left column 

3. 3. Click the >> button to add the study, which adds it to the right column and allows you to 
customize the study. 

4. Click on the study to change its Period, Color, and other study-specific settings.  

5. If you wish to view studies in separate windows rather than on top of the price chart or volume, 
you may have up to four (4) study panels in a chart window by utilizing the Show in feature. For 
instance, if you wanted to see MACD and the Signal Line in a separate panel from everything 
else, you would select Study 1 for both and they will show up in a separate panel below the price 
chart. 

6. Make the changes and click on OK. 

 

To Remove One or More Studies 

•  In Tools > Studies, highlight the study in the right-side column and click the << button, OR 

•  Click the label for the study on the chart so it's highlighted, and press Delete on your keyboard, 
OR 

•  Click the label for the study on the chart and click Edit > Delete selected item from the Chart 
menu. 

 

AVAILABLE STUDIES 
•  Simple MA: Average of the last 8 days' close values (including today). If today hasn't closed 

yet, it uses the current price for today's close. You can change this 8-day period to suit your 
needs. 

•  Exponential MA: While similar to the SMA above, the exponential moving average uses a 
"smoothing factor" to give more weight to recent prices, while still allowing all data in the 
window to influence the average. Again, the default is an 8-day period, but can be changed. 

•  Rate of Change: Change in price between the current price and the close 5 days ago, divided 
by the price 5 days ago. This study has the option to change the number of days used in the 
calculation, as well as the choice of overlaying the study on the price chart or underneath the 
price chart. 

•  Relative Strength Index: Indicates the degree of positive and negative movement by the 
security on a scale of 0 (weakest) to 100 (strongest). Determined by figuring the ratio of the 
average up closes for the last 14 days (using today's Current Price for the 15th day) divided by 
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the sum of the average up closes and the average down closes for the same period. This ratio is 
multiplied by 100. This study has the option to change the number of days used in the 
calculation (15 is the default), as well as the choice of overlaying the study on the price chart or 
underneath the price chart. 

•  %K: Along with %D, is part of the stochastic indicator. Shows the price level of a security in 
relation to its price range over a given period. This study has the option to change the period 
used in the calculation (14 is the default). 

•  %D: Along with %K, is part of the stochastic indicator. Shows the degree of smoothing, or 
moving average period, of %K. This study has the option to change the periods used in the 
calculation (14 and 3 are the defaults.) 

•  %D Slow: Similar in principle to %D above, except tends to show less market "noise" due by 
increasing the number of periods used in the calculation. This study has the option to change 
the periods used in the calculation (first period is %K(fast), second is %D(fast), bottom is 
%D(slow).) 

•  Bollinger Bands: The center is a simple moving average. The top and bottom lines are placed 
n-standard deviations above and below the centerline. Since standard deviations are a measure 
of volatility, the bands widen during volatile price action and contract when the trading range 
tightens. This study has the option to change the periods used in the calculation (14, 1.85, and 
1.85 are the defaults.) 

•  M/A Convergence/Divergence (MACD): Trend-following momentum indicator that uses 
three exponential moving averages: a short or fast average, a long or slow average and an 
exponential average of their difference, the last being used as a signal or trigger line. This 
study has the option to change the periods used in the calculation (12 and 26 are the defaults.) 

•  Signal Line: See MACD above. This study has the option to change the periods used in the 
calculation (12, 26, and 9 are the defaults.) 

•  On Balance Volume (OBV): Indicator that relates volume to price changes by adding volume 
to a running total when the price closes up for a period and subtracts the volume if the security 
closes down for a period. This study has the choice of overlaying the study on the price chart or 
underneath the price chart.  

•  Momentum: Measures the amount that a security's price has changed over the last 14 days. If 
today hasn't closed yet, it uses the current price for today's close. This study has the option to 
change the periods used in the calculation (14 is the default.) 

•  Money Flow: Money Flow keeps a running total of the money flowing into and out of a 
security. The direction of the Money Flow line is the important component to watch, not the 
actual dollar amount. This indicator can be used to confirm underlying strength or weakness of 
a price trend. If Money Flow rises in the face of a declining price trend this could indicate smart 
money is moving in and a bottom may be at hand, and visa versa. Money Flow increases or 
decreases based on whether the average price closes higher or lower respectively and this 
number is divided by the volume.  The average price is calculated by averaging the high, low 
and closing prices. This study has the option to change the periods used in the calculation (14 is 
the default.) 

•  Money Flow Percent: Money Flow keeps a running total of the money flowing into and out of 
a security. The direction of the Money Flow line is the important component to watch, not the 
actual dollar amount. This indicator can be used to confirm underlying strength or weakness of 
a price trend. If Money Flow rises in the face of a declining price trend this could indicate smart 
money is moving in and a bottom may be at hand, and visa versa. Money Flow increases or 
decreases based on whether the average price closes higher or lower respectively and this 
number is divided by the volume.  The average price is calculated by averaging the high, low 
and closing prices. This study has the option to change the periods used in the calculation (14 is 
the default.) 

•  Williams %R: Measures the percentage to which a security is overbought or oversold based on 
the position of the current period's close to the range of prices over a time period 

•  MACD Histogram: Graphically depicts the difference between the MACD and MACD Signal 
lines. 

•  CCI: The Commodity Channel Index measures the variation of a security's price from its 
statistical mean. High values show that prices are unusually high compared to average prices 
whereas low values indicate that prices are unusually low. 
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•  Pos. DM (+DI): A measure of upward or positive movement in a security. 

•  Neg. DM (-DI): A measure of negative or downward movement in a security. 

•  Directional Movement (DX): Rates the directional movement (trend) of a security on a scale 
of 0-100.  

•  Ave. DM (ADX): ADX is calculated by taking a modified moving average of DX. 

•  Volume: Will show Volume in a panel below the price chart. Be aware that some data 
providers do not display volume on indices. 

•  Pivot Points (Intraday): Uses the previous day high, low, close, and open price to generate a 
pivot line, two support levels (S1 & S2), and two resistance levels (R1 & R2). This study is only 
displayed on Intraday charts. In the Studies window, you may check the lines you wish to view: 
R2, R1, Pivot, S1, S2 
NOTE  Pivot Point lines may not be visible depending on the price scale you have set in 
Settings > General, and the price discrepancy between the previous and the current trading 
day. 

 

NEWS WATCH TAB 
The News Watch tab displays news for the list of stocks you specify in the News Watch settings (File > 
News Watch in the News menu). 

 

To Add Stocks to the News Watch: 

Go to File > News Watch and, 

•  Enter a Symbol and click Add Symbol, 

•  Click Add Stock List and select a .stk file to add 
TIP  Stock Lists can be created in the Market View 
window, or you can use one of the files provided 
with the software, such as djia.stk, which lists the 
stocks used in the Dow Jones Industrial Average. 

•  Add all your open positions by clicking Add Open 
Positions. 
TIP  If you want the News Watch to always watch 
all your currently open positions (not just the ones 
you have open right now) check Automatically 
Watch Open Positions at the bottom.  

 

To Remove Stocks from the News Watch: 

•  Click to highlight one or more symbols and click 
Remove, or 

•  Click Remove All to clear the symbol list. 

 

Automatically Watch Open Positions: Check if you want the News Watch to watch all your current 
and future open positions. 

Watch Hot Story Headlines: If checked, headlines that display in the Hot Stories tab will also display 
in the News Watch window. 

 

Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 
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CyberQuant Screener 

ABOUT CYBERQUANT 
CyberQuant is CyberTrader�s custom stock screening tool, designed to assist traders find stocks that 
meet a specific set of criteria, whether it�s intraday price movement, volume, overbought/oversold, etc. 
The key to creating useful CyberQuant queries is understanding which filters to include in the query to 
get the desired results. For instance, if you look for stocks that are trending upward, you need to know 
that On Balance Volume is a trend indicator, and that positive OBV indicates that the trend may 
continue.  

The CyberQuant Windows 

The List and Graph windows can be opened by clicking on their icons in the Toolbar. Queries created in 
one window will be available in the other window, so you may use either window for constructing your 
own queries. 

The List view can show up to 48 columns of data about each stock retrieved by the query, all of 
which can be moved, removed, added and resized. The lists are almost endlessly adjustable according 
to your needs.  

The 5-D Graph view spatially depicts five different variables for each stock included in the query 
results. The software plots each stock on an XYZ (3-dimensional) graph, which make up the first three 
values. The color and size of the plot point indicate the other two values. 

With CyberQuant, you have the ability to construct queries based on more than 90 variables, such as 
Current Price, Highs/Lows, Bollinger Bands, Earnings, Momentum, etc. These variables can be compared 
against each other or compared against a value set by you. Then, stocks meeting these criteria can be 
displayed in a List or plotted on a Graph. 

TIP  There are many excellent resources�books, classes, magazines, etc.�from which to learn about 
technical analysis indicators. Check the CyberTrader.com web site 
(http://www.cybertrader.com/training/third_party.asp) for links to several of these resources.  

Once you know what you are looking for, this section can help you learn to create stock screening 
queries based on your critieria. However, because CyberQuant allows endless querying possibilities, it�s 
impossible to cover everything here. If, after reading this section of the manual and experimenting with 
CyberQuant, you still are unable to create a query to suit your needs, call Client Services for assistance.  

 

CREATING CYBERQUANT! QUERIES 
To begin creating a query, open either the Graph or List window, click on Settings > Queries... The 
window that opens will show a list of all Built-In queries and any User Queries that are currently loaded. 
You may edit User Queries by clicking on Edit..., or you may create a new query by clicking on New..., 
and the Query Construction window will open. Or to edit the current query, go to User Queries > Edit 
Query... 

Also, an excellent method of learning to use CyberQuant is to see how the Built-In queries are 
constructed, by going to Settings > Queries, clicking on a Built-In query, and then clicking View. Here 
you can see how the query is constructed, and even base your own query on it by just making your own 
changes while in the View window and then saving the query under a new name. 

TIP  It is important to know both what you�re looking for stock conditions like "overbought," 
 "oversold," etc., as well as what indicators suggest that a stock is overbought or oversold and how they 
indicate that. A good technical analysis book can give some direction in the types of conditions to look 
for and which indicators to use. 

NOTE  Be aware that the regular Top Ten window and �top ten� lists generated in CyberQuant will not 
deliver the same results. The Top Ten window data is filtered to show only stocks with volume greater 
than 50,000 and prices greater than $2. Further, the NYSE Top Ten window incorporates AMEX stocks.  
 
In contrast, CyberQuant queries an unfiltered, thus larger, pool of stocks. However, you can create 
filters to mimic the results of the Top Ten window. 
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Primary Filter 

Here you will query the broadest or most fundamental parameter in your list of criteria, such as Current 
Price between 10 and 20, Volume greater than 1,000,000, etc. The pool of data this creates will be 
narrowed when/if you add Secondary Filters.  

Setting Up a Primary Filter 

1. Type in a name for the query next to Query Name 

2. Refresh Period: Will re-run your query as frequently as every 15 seconds or as infrequently as 
Never. Keep in mind that the more frequently your computer asks for a refresh, the more 
bandwidth CyberQuant will consume. 

3. Choose the Primary Filter variable to query from the first drop-down menu. 

4. Select whether your query will query from: 

•  Top: Gives you the top N stocks (N being the number you enter in the Values field) 
sorted by the query variable that meets the query and filter requirements. For 
example, if you query Volume for the top 20 stocks, your base query will consist of the 
20 highest volume stocks. 
NOTE Query results are limited to 50 stocks. 

•  Bottom: Gives you the bottom N stocks (N being the number you enter in the Bottom 
field) sorted by the query variable that meet the query and filter requirements. For 
example, if you query Change from Open for the bottom 20 stocks, your base query 
will consist of the 20 stocks with the lowest number when subtracting Current Price 
from Open price (usually negative numbers). 

•  Values: To use this option, you must also select a �relation� from the pull-down menu 
on the right (i.e. greater than, between, etc.) and enter a number in the 
neighboring value field. Two value fields will be used when Between is the selected 
relationship. 

5. To add more filters to this query, follow the instructions for Secondary Filters below, otherwise, 
click on OK to run the query and view the results in the List or Graph window. 

 

Secondary Filters 

Here, you will continue filtering out stocks that do not meet the criteria you are seeking. On the left is 
the list of Available Filters variables. These will be used in conjunction with the fields at the bottom of 
the window to create the Selected Filters in the right-side column. For instance, if you created a filter 
based on Volume, the Selected Filter will be called Volume and will include the filtering settings applied 
to it by you in the fields at the bottom of the window. 
 
Setting up Secondary Filter(s) 

1. Click on the desired Available Filter variable. 

2. Click the >> to add the filter to the Selected Filters list on the right. 

3. Under Select stocks whose:, choose whether to filter by just the variable, the difference 
between the variable and another variable, or the percent difference between the variable and 
another variable. 
 
EXAMPLE To set a filter that will only list stocks with a greater than 15% change from open, 
choose Change from Open (%) in the Available Filters list and click on the >> button to 
move it to Selected Filters, then set up the rest of the query as follows: 
 
Select stocks whose: Change from Open (%) 
is: greater than .15. 
 
EXAMPLE To set a filter that will only list stocks with a current Volume greater than their one 
month average volume, choose Volume in the Available Filters list and click on the >> button 
to move it to Selected Filters, then set up the rest of the query as follows: 
 
Select stocks whose: Volume 
is: greater than 1 Month Avg Volume. 
 
EXAMPLE To set a filter that will only list stocks that are 0.25 or less off their 52-week high, 
choose Current Price in the Available Filters list and click on the >> button to move it to 
Selected Filters, then set up the rest of the query as follows: 
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Select stocks whose: difference betweenCurrent Price and 52 Week High 
is: less than or equal to 0.25. 
 
EXAMPLE To set a filter that will only list stocks within 2% above their 60 Day Simple Moving 
Average (SMA), choose Current Price in the Available Filters list and click on the >> button to 
move it to Selected Filters, then set up the rest of the query as follows: 
 
Select stocks whose: % difference between Current Price and 60 Day SMA 
is: greater than or equal to 2. 

4. To edit a Selected Filter, click on the filter you wish to change. 

5. Repeat steps 1-3 for as many filters as you wish. 

6. When you are finished building your query, click OK. 

7. You may also view the textual description of the selected query by clicking on Description. 
 

VIEWING QUERY LISTS 
The simplest way to view query results is as a list. Lists start with a group of default columns, which you 
can adjust to view any of the variables available, including any compound quantities (such as [High � 
Current Price]) you created while building your query. Note that you can right-click on stocks in your list 
and they will load in the stock box. Query results are limited to 50 stocks. 

 
Columns can be customized in three ways: 

1. Width: Change the width of the columns by placing your mouse over the line between the 
column headers until the cursor changes. Click and drag to compact or expand the column 
width. 

2. Number of Columns: You can change the number of columns to view by clicking on Settings 
> Columns in the menu bar (right-click and select Show Menu to view menu bar). Use the up 
and down arrows to adjust the number of columns or just type the number into the window. 
Click OK. 

3. Column Name: You can change the order of the columns by right clicking on the column 
header. A list will pop up with all the column choices. Click on a different column to replace the 
one currently in that position.  
EXAMPLE  If Volume is in column two but you want High there, right-click on Volume and click 
on High. Note that if High is already a column in the list, it will simply switch places with 
Volume. If High is not in the list already, Volume will be replaced.  

 

QUERY LIST MENU OPTIONS 
FILE 

Load Query 
File... 

If you have created your own queries and saved them to a file, you can load 
them back into CyberQuant here.  

After they are loaded, the list of queries in your file will appear under the File 
menu as a Recently Viewed Query File (see below). 

Save Query File Use this feature if you wish to save queries you have created.  
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As... If you are saving several queries at once, they will all save to the same file. If 
you wish to add more queries to your query file (as opposed to creating a new 
query file), load that query file first, create your new query and then resave the 
file. 

Print... You may print query results using this feature. 

Export... You may save query results to a text file (*.stk), which can be imported into the 
Market Maker window and various tickers within the software. 

Recently Viewed 
Query Files 

Shows a list of the most recently accessed User Query files. Click on a query file 
to re-load it. 

Exit Closes the List Window 
 

VIEW 

Query 
Description 

When enabled, will open a separate window showing the text description of the 
current query. 

New Item List Opens a separate panel at the bottom of the list window that displays new stocks 
as they are added to the list.  

Note that if the refresh rate of the query is set to Never, new stocks will not be 
added to the results and this panel will remain empty. 

Result Count When enabled, will display in the bottom bar of the window the number of stocks 
meeting the criteria of the query. 

 

SETTINGS 

Queries The Queries window gives you access to all Built-In queries and User Queries that 
have been loaded (see Load Query File above for more information on loading 
User Queries) in order to edit, view, or delete them, as well as the ability to 
create new queries.  

To create a query based on a Built-In query 

1. Click on a Built-In query in the list 

2. Click on the View button 

3. The query construction window will open allowing you to make changes 
to the query; however you must change the name of the query to save 
it, because Built-In queries cannot be edited or deleted. 

 

Columns Use the up and down arrows to adjust the Number of Columns or just type the 
number into the window.  

To change the data shown in each column, select the column number from the 
drop down list, then select the Field you wish to view in that column. 

Reset Columns Returns columns to their original layout 

Fonts Allows you to select the font, weight, and size for text used in the Graph window. 

Colors Allows you to choose the foreground and background text colors to suit your 
preferences. 

 

BUILT-IN QUERIES 

Included with your CyberTrader Pro software are several pre-designed queries that you may find 
useful. They may not be edited or deleted, but they can be used as a starting point for your own User 
Queries:  

1. Click Settings > Queries in the CyberQuant menu 
2. Click on the Built-In query you wish to start with 

3. Click View 

4. Make any desired edits to the query 
5. Change the Query Name at the top of the window, and click OK to save the query. 
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USER QUERIES 

New Query Click on this feature to create your own CyberQuant Queries.  

Edit Query Allows you to edit the current query, or if you are viewing a Built-In Query, you 
can edit it and save under a new name with this feature. 

Loaded Queries This list shows all the User Queries in the current file. Click on the one you wish 
to view. 

To load a query file, go to File > Load Query File and select the file you wish to 
open. 

 

CYBERQUANT GRAPH WINDOW 
The Graph spatially depicts the stocks resulting from your query, so that when set up correctly, you 
should be able to look at the graph and tell which stocks best meet your criteria. For instance, you could 
set your parameters up so that the most desirable stocks (according to your parameters) appear in the 
upper front corner of the graph�the 
closer they are to that area, the closer 
they are to �ideal� according to your 
parameters. And the color and size of 
the balls would be additional 
indicators. Setting up the graph is 
undoubtedly complex and is very 
personal to your trading style. It may 
take significant study to configure a 
graph that suits your needs, and in 
some cases, it may be more practical 
to use the List feature instead.  

EXAMPLE  Look at the purple ball 
circled in red on the chart to the right. 
First, the goal of this query is to find 
stocks with: 

•  A large difference between 15 
Day Exponential Moving 
Average (EMA) and 60 Day 
EMA 

•  A small difference between 
the High and the Current 
Price 

•  A current price between $3 and $6 

•  Also, the number of Daily Highs (indicated by the color) and the 5-Day Average Volume (indicated by the ball size) are
least one high and a relatively large volume. 

So, by these standards, our ideal stocks will be in the "redder" areas of the graph below. On the bottom 
plane, where [15 Day EMA � 60 Day EMA] is indicated, preferred stocks will be closer to the 0.775 edge 
of the graph, and on the back-right plane (under the Current price label) where [High � Current Price] is 
indicated, preferred stocks will be closer to the 0 line. And since any Current Price is satisfactory, the 
balls can be anywhere along that axis (3-5.25).  
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So, the best stocks according to our criteria will be found in the red �box� at the front of the graph 
below.  

 

Unfortunately, none of our stocks fully meet these criteria. However, the purple dot circled in red (as 
well as the green one behind it) does meet our [High � Current Price] criteria, as they are very close to 
the zero line, meaning they are near a Daily High. Also, the purple color means it has reached one Daily 
High already (according to the scale on the left) and it�s also the largest ball on the graph, so we know it 
has the highest 5-Day Average Volume.  

This is just a brief overview of the thought process behind setting up a CyberQuant graph. Again, it may 
not be useful for every trading style, and if you find the List view suits you well, that may be the best 
tool for you. Keep reading to see how to set something like this up. 

 

CUSTOMIZING CYBERQUANT GRAPHS 
To Customize a Graph: 

1. Open a Graph Query by clicking the  icon in the Toolbar and select a query to customize. 
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2. The five variables being plotted are represented in three ways:  

•  As an axis on the grid (the names of these variables will appear on the axis with which 
they align);  

•  As the size of the "plotted points" on the grid (for example, the Volume is represented 
by the size of the points, higher volume stocks have larger dots);  

•  As a color. 

3. To see how each variable is being 
depicted, click the down arrow on the 
menu at the bottom of the window. It lists 
the five dimensions (X, Y, Z, Size, Color) 
and what each one represents.  

4. This menu also serves to help you narrow 
the query results being displayed.  

•  Select one of the dimensions to "clip." Let's say we want to hide some of the smaller 
volume stocks being displayed, so choose Volume. 

•  Click and drag the button at the left end of the long, blue bar next to the menu. 
 

 

•  Watch the graph and notice how the smallest dots are disappearing.  

•  The same can be done with any variable and from either end of the spectrum (for 
instance, we could have hidden the larger volume stocks or some from both ends) 

5. To see what company a dot represents, as well as more detailed data on the stock, click on the 
>> button on the right side of the window. Then click on the dot you wish to view. 

6. To change the angle at which you are viewing the graph, click and drag the wheel controls in 
the lower right corner of the window.  

7. Right-click on a dot and select Load [stock] into Stock Box to add that stock to your Stock 
Box. 

 

GRAPH WINDOW MENU OPTIONS 
FILE 

Load Query File... If you have created your own queries and saved them to a file, you can load 
them back into CyberQuant here.  

After they are loaded, the list of queries in your file will appear under the File 
menu as a Recently Viewed Query File (see below). 

Save Query File 
As... 

Use this feature if you wish to save queries you have created.  

If you are saving several queries at once, they will all save to the same file. If 
you wish to add more queries to your query file (as opposed to creating a new 
query file), load that query file first, create your new query and then re-save 
the file. 

Recently Viewed 
Query Files 

Shows a list of the most recently accessed User Query files. Click on a query file 
to re-load it. 

Exit Closes the Graph Window 
 

VIEW 

Query 
Description 

When enabled, will open a separate window showing the text description of the 
current query. 

Result Count When enabled, will display the number of stocks meeting the criteria of the 
query. 

Color Legend When enabled, will display a legend indicating how the colors of the graph 
points correlate to the variable the color represents. 
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Info Window If enabled and you click on a graph point, a small box will pop up showing the 
value of the 5 variables being used in the graph. 

 

SETTINGS 

Queries... The Queries window gives you access to all Built-In queries and User Queries 
that have been loaded (see Load Query File... above for more information on 
loading User Queries) in order to edit, view, or delete them, as well as the 
ability to create new queries.  

To create a query based on a Built-In query 

1. Click on a Built-In query in the list 

2. Click on the View button 

3. The query construction window will open allowing you to make changes 
to the query; however you must change the name of the query to save 
it, because Built-In queries cannot be edited or deleted. 

Scale Color 
Legend 

When enabled, will scale the size of the color legend along with the size of the 
graph if you shrink or expand the Graph window.  

Color Scale Allows you to determine the color scale used for the color variable.  

The default color scales is Red to Green, with higher values represented by 
green, medium by blue, and low by red. Here, color is representing Percent 
Change from Open.  

Axes... To change what each axis represents, select this feature and follow the 
instructions for changing axes.  

NOTE  It�s important to note that the default axis variables for the graph have 
no relation to the variables used to create the query. You will need to adjust the 
axis variables to suit the information you wish to view. 

Scaling Automatic: The recommended setting for viewing graphs 

User-defined: You may adjust the scaling properties of the graph if, for 
example, there is a stock that has a drastically different value than expected 
and skews the results. 

Lighting Because this is a 3-D depiction, a light source is necessary. You may adjust the 
light settings to your preferences. 

Shapes You may change the shapes of the points on the graph, both for regular data 
points and for the selected point. 

Data Window Use this window to change the statistics shown in the detail window to the right 
of the graph. The items on the left are not being displayed and the items on the 
right are displayed. Select items and click Add or Remove to switch them from 
side to side. 

TIP  To rearrange them in the Display List, click Push to Arrange and drag the 
item name to the desired location. 

Fonts Allows you to select the font, weight, and size for text used in the Graph 
window. 

Colors Allows you to choose the foreground and background text colors to suit your 
preferences. 

 

BUILT-IN QUERIES 

Included with your CyberTrader Pro software are several pre-designed queries that you may find 
useful. They may not be edited or deleted, but they can be used as a starting point for your own User 
Queries by going to Settings > Queries, clicking on the Built-In query you wish to start with, clicking 
on View, then editing the query and saving with a new name. 

 

USER QUERIES 

New Query... Click on this feature to create your own CyberQuant Queries.  

Edit Query... Allows you to edit the current query, or if you are viewing a Built-In Query, you 
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can edit it and save under a new name with this feature. 

Loaded Queries This list shows all the User Queries in the current file. Click on the one you wish to 
view. 

To load a query file, go to File > Load Query File and select the file you wish to 
open. 

 

FILTER DESCRIPTIONS 
 

Current Price Last trade price at the time CyberQuant last retrieved data (every 15 
seconds maximum) 

Volume Number of shares traded in the stock that market day 

High Highest price the stock has reached that day 

Low Lowest price the stock has reached that day 

Open Price at the most recent open 

Close Price at the most recent close 

Daily High Count Number of times a new High has been reached that day 

Daily Low Count Number of times a new Low has been reached that day 

52 Week High Highest price a stock has reached in the past 52 weeks (not including today)

52 Week Low Lowest price a stock has reached in the past 52 weeks (not including today)

52 Week High- Daily 
High 

Shows the distance between the 52 Week High and the Daily High (i.e., if 
the stock's 52 week high is 45 and the daily high is 42, this column will show 
a 3) 

52 Week Low-Daily 
Low 

Shows the difference between the 52 Week Low and the Daily Low (i.e., if 
the stock's 52 week low is 7 and the daily low is 8, this column will show a 
1) 

Previous Day's High Highest price a stock reached the previous trading day 

5 Day High Highest price the stock has reached over the last five days (not including 
today) 

20 Day High Highest price the stock has reached over the last 20 days (not including 
today) 

1 Month High Highest price the stock has reached over the last month (not including 
today) 

YTD High Highest price the stock has reached over the last year (not including today) 

Previous Day's Low Lowest price a stock reached the previous trading day 

5-Day Low Lowest price the stock has reached over the last five days (not including 
today) 

20-Day Low Lowest price the stock has reached over the last 20 days (not including 
today) 

1 Month Low Lowest price the stock has reached over the last month (not including today)

YTD Low Lowest price the stock has reached over the last year (not including today) 

Gap Difference between most recent close and open prices expressed as a point 
value 

% Gap Difference between most recent Close and Open prices expressed as a 
percentage (i.e. difference between Close and Open, divided by Close) 

Change from Close Change in the price from the Close expressed as a point value 

Change from Close 
(%) 

Change in the price from the Close expressed as a percentage (i.e. 
difference between Close and Current Price, divided by Close) 



CyberTrader Pro 4.5 Manual 

72 

Change from Open Change in the price from the Open expressed as a point value 

Change from Open 
(%)  

Change in the price from the Open expressed as a percentage (i.e. 
difference between Open and Current Price, divided by Open) 

Trading Range Shows the trading range for the current day, i.e. intraday high - intraday 
low 

Change from High 
(%) 

Percentage difference between the daily High and the Current Price 

Change from Low 
(%) 

Percentage difference between the daily Low and the Current Price 

Change from 5-Day 
Avg Close 

Difference between the average close for the last five days and the Current 
Price expressed as a point value 

Change from 5 Day 
Avg Close (%) 

Difference between the average close for the last five days and the Current 
Price expressed as a percentage (i.e. difference between 5 Day Avg Close 
and Current Price divided by 5 Day Avg Close) 

Change from 20-Day 
Avg Close 

Difference between the average close for the last 20 days and the Current 
Price expressed as a point value  

Change from 20 Day 
Avg Close (%) 

Difference between the average close for the last 20 days and the Current 
Price expressed as a percentage (i.e. difference between 20 Day Avg Close 
and Current Price divided by 20 Day Avg Close) 

Change from 1 
Month Avg Close 

Difference between the average close for the last month and the Current 
Price expressed as a point value 

Change from 1 
Month Avg Close 
(%)  

Difference between the average close for the last month and the Current 
Price expressed as a percentage (i.e. difference between 1 Month Avg Close 
and Current Price divided by 1 Month Avg Close) 

Change from 6 
Month Avg Close 

Difference between the average close for the last 6 months and the Current 
Price expressed as a point value 

Change from 6 
Month Avg Close 
(%) 

Difference between the average close for the last 6 months and the Current 
Price expressed as a percentage (i.e. difference between 6 Month Avg Close 
and Current Price divided by 6 Month Avg Close) 

Change from YTD 
Avg Close 

Difference between the average close for the last year and the Current Price 
expressed as a point value 

Change from YTD 
Avg Close (%) 

Difference between the average close for the last year and the Current Price 
expressed as a percentage (i.e. difference between YTD Avg Close and 
Current Price divided by YTD Avg Close) 

Change from Beg of 
Month Open 

Difference between the beginning of the month open price and the Current 
Price expressed as a point value 

Change from Beg of 
Year Open 

Difference between the beginning of the year open price and the Current 
Price expressed as a point value 

5-Day Avg Volume Average of the volume over the last five days 

20-Day Avg Volume Average of the volume over the last 20 days 

1 Month Avg Volume Average of the volume over the last month 

6 Month Avg Volume Average of the volume over the last six months 

YTD Avg Volume Average of the volume over the last year 

Volume Over 
Yesterday's Vol (%) 

Difference between current Volume and yesterday's volume expressed as a 
percentage (i.e. difference between Volume and Yesterday's Volume, divided 
by Yesterday's Volume) 

Volume Over 5 Day 
Avg Vol (%) 

Difference between current Volume and the average volume for the last five 
days, expressed as a percentage (i.e. difference between Volume and 5 Day 
Avg Vol, divided by Yesterday's Volume) 

Volume over 20 Day 
Avg Vol (%) 

Difference between current Volume and the average volume for the last 20 
days, expressed as a percentage (i.e. difference between Volume and 20 
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Day Avg Vol, divided by Yesterday's Volume) 

Volume over 1 
Month Avg Vol (%) 

Difference between current Volume and the average volume for the last 
month, expressed as a percentage (i.e. difference between Volume and 1 
Month Avg Vol, divided by Yesterday's Volume) 

Volume over 6 
Month Avg Vol (%) 

Difference between current Volume and the average volume for the last 6 
months, expressed as a percentage (i.e. difference between Volume and 6 
Month Avg Vol, divided by Yesterday's Volume) 

Volume over YTD 
Avg Vol (%) 

Difference between current Volume and the average volume for the last 
year, expressed as a percentage (i.e. difference between Volume and YTD 
Avg Vol, divided by Yesterday's Volume) 

15 Day SMA (Simple 
Moving Average) 

Average of the last 15 days' close values (including today). If today hasn't 
closed yet, it uses the current price for today's close. 

50 Day SMA Average of the last 50 days' close values (including today). If today hasn't 
closed yet, it uses the current price for today's close. 

60 Day SMA Average of the last 60 days' close values (including today). If today hasn't 
closed yet, it uses the current price for today's close. 

120 Day SMA Average of the last 120 days' close values (including today). If today hasn't 
closed yet, it uses the current price for today's close. 

200 Day SMA Average of the last 200 days' close values (including today). If today hasn't 
closed yet, it uses the current price for today's close. 

15 Day EMA 
(Exponential Moving 
Average) 

While similar to the SMA above, the exponential moving average uses a 
"smoothing factor" to give more weight to recent prices, while still allowing 
all data in the window to influence the average.  

60 Day EMA While similar to the SMA above, the exponential moving average uses a 
"smoothing factor" to give more weight to recent prices, while still allowing 
all data in the window to influence the average.  

120 Day EMA While similar to the SMA above, the exponential moving average uses a 
"smoothing factor" to give more weight to recent prices, while still allowing 
all data in the window to influence the average.  

Rate of Change Change in price between the current price and the close 6 days ago, divided 
by the price 6 days ago  

10 Day RSI Relative Strength Index indicates the degree of positive and negative 
movement by the stock on a scale of 0 (weakest) to 100 (strongest). 
Determined by figuring the ratio of the average up closes for the last 9 days 
(using today's Current Price for the 10th day) divided by the sum of the 
average up closes and the average down closes for the same period. This 
ratio is multiplied by 100.  

10 Day RSI from 
Close 

Relative Strength Index indicates the degree of positive and negative 
movement by the stock on a scale of 0 (weakest) to 100 (strongest). 
Determined by figuring the ratio of the average up closes for the last 10 
days (not including today if prior to close) divided by the sum of the average 
up closes and the average down closes for the same period. This ratio is 
multiplied by 100.  

30 Day RSI Relative Strength Index indicates the degree of positive and negative 
movement by the stock on a scale of 0 (weakest) to 100 (strongest). 
Determined by figuring the ratio of the average up closes for the last 29 
days (using today's Current Price for the 30th day) divided by the sum of the 
average up closes and the average down closes for the same period. This 
ratio is multiplied by 100.  

30 Day RSI from 
Close 

Relative Strength Index indicates the degree of positive and negative 
movement by the stock on a scale of 0 (weakest) to 100 (strongest). 
Determined by figuring the ratio of the average up closes for the last 30 
days (not including today if prior to close) divided by the sum of the average 
up closes and the average down closes for the same period. This ratio is 
multiplied by 100.  

50 Day RSI Relative Strength Index indicates the degree of positive and negative 
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movement by the stock on a scale of 0 (weakest) to 100 (strongest). 
Determined by figuring the ratio of the average up closes for the last 49 
days (using today's Current Price for the 50th day) divided by the sum of the 
average up closes and the average down closes for the same period. This 
ratio is multiplied by 100.  

50 Day RSI from 
Close 

Relative Strength Index indicates the degree of positive and negative 
movement by the stock on a scale of 0 (weakest) to 100 (strongest). 
Determined by figuring the ratio of the average up closes for the last 50 
days (not including today if prior to close) divided by the sum of the average 
up closes and the average down closes for the same period. This ratio is 
multiplied by 100.  

%K Along with %D, is part of the stochastic indicator. Shows the price level of a 
stock in relation to its price range over a given period 

%D Along with %K, is part of the stochastic indicator. Shows the degree of 
smoothing, or moving average period, of %K 

%D Slow Similar in principle to %D above, except tends to show less market "noise" 
due by increasing the number of periods used in the calculation 

Bollinger Bands 
(Top/Middle/ 
Bottom) 

The center is a simple moving average. The top and bottom lines are placed 
n-standard deviations above and below the centerline. Since standard 
deviations are a measure of volatility, the bands widen during volatile price 
action and contract when the trading range tightens.  

MACD Trend-following momentum indicator that uses three exponential moving 
averages: a short or fast average, a long or slow average and an exponential 
average of their difference, the last being used as a signal or trigger line.  

MACD Signal Typically used in conjunction with the MACD indicator above. 

OBV (On Balance 
Volume) 

Indicator that relates volume to price changes by adding volume to a 
running total when the price closes up for a period and subtracts the volume 
if the stock closes down for a period.  

20-Day Momentum Measures the amount that a security's price has changed over the last 20 
days. If today hasn't closed yet, it uses the current price for today's close. 

20-Day Momentum 
from Close 

Measures the amount that a security's price has changed over the last 20 
closes.  

40-Day Momentum Measures the amount that a security's price has changed over the last 40 
days. If today hasn't closed yet, it uses the current price for today's close. 

40-Day Momentum 
from Close 

Measures the amount that a security's price has changed over the last 40 
closes.  

60-Day Momentum Measures the amount that a security's price has changed over the last 60 
days. If today hasn't closed yet, it uses the current price for today's close. 

60-Day Momentum 
from Close 

Measures the amount that a security's price has changed over the last 60 
closes.  

Money Flow Money Flow keeps a running total of the money flowing into and out of a 
security. The direction of the Money Flow line is the important component 
to watch, not the actual dollar amount. This indicator can be used to 
confirm underlying strength or weakness of a price trend.  

Money Flow (%) Money Flow keeps a running total of the money flowing into and out of a 
security. The direction of the Money Flow line is the important component 
to watch, not the actual dollar amount. This indicator can be used to 
confirm underlying strength or weakness of a price trend.  

Williams %R Measures the percentage to which a stock is overbought or oversold based 
on the position of the current period's close to the range of prices over a 
time period 

PE Ratio Price/Earnings Ratio measures how expensive a stock is (i.e., the cost an 
investor in a stock must pay per point of current annual earnings) 

EPS Ratio Earnings per Share shows net income divided by the number of shares of a 
company participating in the profits. This gives a good indication of the 
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earnings ability of a company. 

Dividend Taxable payment declared by a company's board of directors and given to its 
shareholders out of the company's current or retained earnings 

Market Cap Market value of all of a company's outstanding shares 

PS Ratio Price-to-Sales Ratio shows a stock's capitalization divided by its sales over 
the previous 12 months 

Earnings Revenues minus cost of sales, operating expenses, and taxes, over a given 
period of time 

Net Income Gross sales minus taxes, interest, depreciation, and other expenses 

Revenue Total dollar amount collected for goods and services provided 

Shares Outstanding Shows number of shares of a corporation which have been issued 

Stock Exchange Shows the exchange (NYSE, NASDAQ, etc.) on which the stock trades 

SIC Sector Shows the general industry classification of the company (Healthcare, 
Financial, Technology, Transportation, etc.) 

SIC Industry A specific category describing the company's business activity (Computer 
Peripherals, Chemical Manufacturing, Broadcasting, Hotels & Motels, etc.) 

GICS Sector Shows the general industry classification of the company (Healthcare, 
Financial, Technology, Transportation, etc.) 

GICS Industry A specific category describing the company's business activity (Computer 
Peripherals, Chemical Manufacturing, Broadcasting, Hotels & Motels, etc.) 

GICS Subindustry A subcategory within the company's Industry classification that further 
specifies the company's primary business activity 

 

Tickers 

DYNAMIC TICKER 
The Dynamic Ticker is a powerful and fast way to get instant "signals" based on the activity of every 
Market Maker, ECN or Exchange. These signals can be viewed in either a scrolling text or graphical 
format. The graphical ticker provides bar graph-style representations of information on market 
participant activity, allowing you to determine the momentum of a security at a glance.  
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Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 

 

The Ticker window can be scrolled vertically using the Page Up and Page Down buttons of the 
keyboard or by using the scroll bars on the right side of the window. 
 

Adding/Removing Stocks in the Tickers 

There are four ways to add or remove stocks from tickers: 

1. While the ticker is the active window, press the Insert key on your keyboard and enter a stock 
symbol in the window that appears. To remove, use the Delete key.  

2. If Enhanced User Interface is activated, right click in the window and select Add 
Symbol/Remove Symbol. 

3. While the Stock Box is the active window, press Alt + Spacebarand the stock in the Stock Box 
will load into the ticker. 

4. Link the Dynamic Ticker to the Stock Box, so when a new stock is entered in the Stock 
Box, it will also appear in the Dynamic Ticker. Subsequent stocks entered in the Stock Box will 
replace the one previously put there by this method. 

•  In the Stock Box, click on Settings > Links 

•  Click on Dynamic Ticker > OK 

•  Now, stocks entered into the Stock Box stock will also load in the Dynamic Ticker. 
Subsequent stocks entered into the Stock Box will replace the stock in the Dynamic Ticker. 
For instance, if you enter ABCD in the Stock Box, it will appear in the Dynamic Ticker, then 
you enter WXYZ in the Stock Box, it will replace ABCD in the Dynamic Ticker. 

 

FILE 

Load Stock List Selecting this feature will allow you to load a previously saved Stock List into 
your Dynamic Ticker. 

Save Stock List 
As 

Selecting this feature will allow you to save your current stock list to a file on 
your computer, which you can load later. 

Clear Stock List Unloads the current Stock List leaving you with a blank Dynamic Ticker window. 
This enables you to start a new Stock List from scratch by Adding Symbols (see 
Symbol List below for more info on adding and deleting symbols). 

0, 1, 2, 3... Dynamic Ticker will remember the last ten (10) stock list files you have opened. 
To toggle between files, click on any of them.  

Close Closes the Dynamic Ticker window. 
 

SETTINGS 

General You have the option of changing the display of the Dynamic Ticker information: 

Data Display 

Text: To view the information displayed in text form, click on Text. To change the 
format click one of the Data Format options: 

•  Old Style Ticker: This style will display the stock, Market Maker/ECN, 
and the market participant�s quote, all on one line. Or choose 2-Line 
Display and/or Color Hilite from the Old Style Options panel. 

•  New Style Ticker: This ticker will display one line with text, which 
describes each counterparty's change, i.e. Joins the Bid, Refreshes Ask, 
Lifts Bid, etc. It displays inside bids and asks as opposed to the market 
participants� quotes. The information is automatically highlighted, though
the colors may be changed in the Colors option.  

Graphical: Check Graphical Display to view the window's information in a graph 
style. To make changes in the display, click the Settings > Graphical Ticker in 
the menu bar. (See About Graphical Ticker Displays for more information) 

Quote Filters: Here you can exclude ECN Refreshes, Market Maker 
Refreshes, and Quote Changes. 
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Symbol List Click on Symbol List to add symbols or save a list of symbols under a file name. 
The following window will appear:  

To add symbols in a permanent file  

1. Type the symbol in the Symbol box then click Add, or press Enter on 
your keyboard. 

2. Once all the symbols have been entered, click on OK.  

3. Go to Save File As in the File menu and save the file with a new name.

Market Maker 
Selector 

The Market Maker Selector allows individual Market Makers and ECNs to be 
excluded from the data. The file "markmake.txt" holds the master list of all 
known Market Makers. Listed exchanges can also be ignored in much the same 
way as Market Makers and ECNs. 

Ignoring Market Makers, ECNs, or Exchanges  

1. Select either the NASDAQ or NYSE radio buttons. The NASDAQ list will 
provide all the Market Makers and ECNs and the NYSE will provide the list 
of exchanges that could appear on Level II. 

2. Type in the Ignore List box any Market Makers, ECNs or exchanges to be 
ignored. 

3. Press Enter. This will add them to the list. 

4. Or, highlight the Market Maker, ECN, or exchange. 

5. Click on the Add button to add the Market Maker, ECN or exchange to the 
Ignore list and vice versa to re-add to the Source List. 

Graphical Ticker Use this feature to make changes in the graphical display. (See About Graphical 
Ticker Displays for more information) 

You can see, in a color-coded graphical display, the cumulative effect of the 
Market Makers� activity in the stocks you are holding. 

To Change Settings in the Graphical Display  

1. You have the option of setting the graph type to apply: 
o Activity Rate 
o Net Value 
o Rate Adjusted Value (Score) 
o Time Frame 
o Market Speed 

2. Click on Defaults to set the original default settings. 

3. Click on Help to get detailed information about the Graphical Ticker (or 
refer to Appendix) 

4. Click on Advanced for more advanced settings. 

NOTE The Graphical Display default settings are based on average to high 
volume stocks. 

Tabs Allows you to maximize screen space while still having quick access to up to 4 
Dynamic Ticker screens in one window. See the Adding Tabs to Windows topic for 
directions. 

Fonts  Click to adjust font settings. 

Colors Click to adjust color settings. 

 

POSITION TICKER 
The Position Ticker displays in real time the status of your current positions. You can also view the 
actions of the Market Makers and ECNs in relation to the position. Position Ticker keeps track of every 
open position. 

The Position Ticker window can be scrolled vertically using the Page Up and Page Down buttons of the 
keyboard or the scroll bar on the right side of the window. 
 

The red and green highlights are relative to your position in the stock being monitored: 
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Green Highlights - Market participants are moving in a favorable direction relative to your current 
position.  

Red Highlights - Market participants are moving in an adverse direction relative to your current 
position.  
 

FILE 

Close Click on Close to close down the Position Ticker. 
 

SETTINGS 

General You have the option of changing the Display of the Position Ticker information: 

Data Display 

Text: To view the information displayed in text form, click on Text. To change the 
format click one of the Data Format options: 

•  Old Style Ticker: This style will display the stock, Market Maker/ECN, 
and inside quote, all on one line. Or choose 2-Line Display and/or Color 
Hilite from the Old Style Options panel. 

•  New Style Ticker: This ticker will display one line with text, which 
describes each counterparty's change, i.e. Joins the Bid, Refreshes Ask, 
Lifts Bid, etc. It displays inside bids and asks as opposed to inside quotes. 
The information is automatically highlighted, though the colors may be 
changed in the Colors option.  

Graphical: Check Graphical Display to view the window's information in a graph 
style. To make changes in the display, click the Settings > Graphical Ticker in 
the menu bar. (See About Graphical Ticker Displays for more information) 

Quote Filters: Here you can exclude ECN Refreshes, MM (Market Maker) 
Refreshes, and Quote Changes. 

MM (Market 
Maker) 
Selector 

The Market Maker Selector allows individual Market Makers and ECNs to be 
excluded from the data. The file "markmake.txt" holds the master list of all 
known Market Makers. Listed exchanges can also be ignored in much the same 
way as Market Makers and ECNs. 

Ignoring Market Makers, ECNs, or Exchanges  

1. Select either the NASDAQ or NYSE radio buttons. The NASDAQ list will 
provide all the Market Makers and ECNs and the NYSE will provide the list 
of exchanges that could appear on Level II. 

2. Type in the Ignore List box any Market Makers, ECNs or exchanges to be 
ignored. 

3. Press Enter. This will add them to the list. 

4. Or, highlight the Market Maker, ECN, or exchange. 

5. Click on the Add button to add the Market Maker, ECN or exchange to the 
Ignore list and vice versa to re-add to the Source List. 

Graphical 
Ticker 

Use this feature to make changes in the graphical display. (See About Graphical 
Ticker Displays for more information) 

You can see, in a color-coded graphical display, the cumulative effect of the Market 
Makers� activity in the stocks you are holding. 

To Change Settings in the Graphical Display  

1. You have the option of setting the graph type to apply: 
o Activity Rate 
o Net Value 
o Rate Adjusted Value (Score) 
o Time Frame 
o Market Speed 

2. Click on Defaults to set the original default settings. 

3. Click on Help to get detailed information about the Graphical Ticker (or 
refer to Appendix) 
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4. Click on Advanced for more advanced settings. 

NOTE: The Graphical Display default settings are based on average to high volume 
stocks. 

Fonts Click on Fonts to change these settings. 

Colors Click on Colors to change font and background colors. 

 

ABOUT GRAPHICAL TICKER DISPLAYS 
Overview 

Graphical Tickers give a summary of the market participants� (Market Makers, ECNs and exchanges for 
listed securities) recent activity in a stock (i.e. uptick, downtick, refreshed quotes, etc.) by summarizing 
what has scrolled through the Dynamic Ticker or Position Ticker window. In the past, one had to watch 
for a large number of red or green messages scrolling through the window to get a feel for the 
momentum of a stock. The Graphical Tickers take this burden away from you by counting the messages, 
separating them by stock, and displaying the overall "redness" or "greenness" of the data for each stock. 

There are three types of graphs available depicting Activity Rate, Net Value, and Score. Each of these 
graphs appears in the window with a Symbol name followed by a numerical value and a bar graph 
representation of that value. It is important to understand that some of the configurable parameters 
only affect the aesthetic look of the graphs and not the actual value of these graphs. You can also adjust 
how far back you want these graphs to watch. More on this follows. 
 

Background 

Reading the ticker tape is one of the oldest and most useful trading methods. However this skill has 
traditionally been made difficult by three complexities. The first complexity is determining the movement 
potential of a signal (tick). In other words, quickly deciding if a particular signal represents buy or sell 
pressure. The second complexity is separating intermingled signals of different stocks from one another. 
The third complexity involves the difficulty of accurately remembering the flow and direction of signals 
for extended periods of time, especially when multiple stocks are being tracked. 

CyberTrader Pro tickers were originally designed to simplify the first problem by color-coding the ticker 
data green or red to indicate buy or sell pressure. However, the separation problem and the memory 
problem still remained. The graphical tickers are designed to address these remaining two complexities. 
The graph window tracks the incoming signals for a configurable period of time, separates the incoming 
signals by stock, and then displays the accumulated data alongside the symbol name. In addition to the 
digital data display, the window offers a graphical display in the form of a bar graph which makes it easy 
for you to determine the past activity and momentum of a stock at a glance. 

It is important to understand what the ticker signals show. It is tempting to interpret these signals as 
showing price velocity or in other words, the speed and direction of the price change of a particular 
stock. However, this is not accurate. The tickers and the graphical tickers only show the amount of price 
increasing (green) or price decreasing (red) activity that the market participants have been engaged in. 
Returning to the physics analogy, if price movement is the velocity of a stock, then the market 
participants� activity is the potential energy of a stock. Another way of looking at the graphical tickers is 
like the instruments on a car dashboard. If the speedometer measured the price movement of stock 
then the graphical tickers act like a tachometer.  

Correct configuration of the graphs is crucial for getting clear, reliable signals. The following paragraphs 
attempt to explain the purpose of each graph parameter and give advice on the proper way to set these 
parameters in order to achieve clear signals. 
 

Graph Types 

There are three types of graphs that can be displayed in the Graphical Ticker: the Activity Rate, the Net 
Value, and the Rate Adjusted Value (or Score). Each of these graphs appear as a number followed by a 
horizontal bar graph either to the right of or just beneath the symbol name in the graph window. The 
number shows the actual value computed by the particular graph function, while the bar displays a 
normalized interpretation of the actual value. The actual value is normalized using expected maximums 
provided by you. It is crucial that you carefully consider the type of filtering and market behavior when 
setting these maximums in order to achieve visibly pleasing and useful graph displays. 

The Activity Rate (represented by R: in the window) graph displays the amount of market participant 
activity that has occurred for a particular symbol over the last time frame by counting the number of 
messages that have scrolled through the Dynamic Ticker for that stock. The numerical portion of the 
graphs displays the actual number of signals that have been printed in the data window. The bar graph 
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displays this same value normalized by some maximum value defined by you with the Max Rate Per 
Second slide control. For instance, if the graph is set to watch only a minute back and the chart read 
"ABCD R: 60," it would mean that 60 ABCD messages had scrolled through the window in the last 
minute (an average of 1 per second). The bar graph color will always be green as this is a simple 
cumulative statistic. The Activity Rate alone does not show the potential direction of movement of a 
stock, it only indicates the amount of market interest in a particular stock. Since filtering (via the Market 
Maker Selector ) tends to decrease the amount of displayed activity in the data window, it is important 
to set the Max Rate Per Second, to accommodate any filtering.  

The Net Value (represented by V: in the window) graph shows the sum of all the signal weights for a 
particular symbol over the last time frame by summing the green (+1) and red (-1) messages that have 
scrolled through the window for each stock. The numerical portion of the graph displays the actual sum 
computed, while the bar graph displays the same value normalized by some maximum value defined by 
you with the Max Value Per Signal slide control. For instance, if the graph read "ABCD V: 40," it would 
mean that there were 40 more green messages for ABCD than red messages for ABCD in the last minute 
(or whatever length of time you set). The bar graph normalization is dependent on the actual number of 
recorded signals and not on the potential number of signals. If the Net Value is not evaluated in context 
with the Activity Rate, the bar graph can easily give misleading movement indications. As an example, 
consider that a symbol has had only one signal in the current time frame. If the value of that one signal 
exceeds the Maximum Value Per Signal, the bar graph will show 100% even though this is probably not 
a strong movement indicator. Net Value tends to be misleading in this way for low activity stocks and 
inconsistent activity rates. Although Net Value can be used as a movement indicator for high activity, 
constant rate stocks, it is not acceptable as a movement indicator in all situations.  

The Rate Adjusted Value, also called the Score, (represented by S: in the window) combines a 
symbol's Activity Rate and Net Value into a single strength value. This compensates for the unfavorable 
behavior of the Net Value on low activity stocks and allows the Score to give a much more reliable 
movement indication. The Score is computed using the formula 

score = value * rate   

where value is the Net Value, rate is the Activity Rate, and  is the rate biasing factor. The Rate Biasing 
Factor allows a trader to emphasize or de-emphasize a stock's rate in the computation of its score. This 
is a handy feature when high and low volume stocks are being tracked in the same ticker window. 
Setting the bias to less than 1 de-emphasizes the rate difference between high and low volume stocks 
and tends to equalize their scores. Likewise, setting the bias to values greater than 1 emphasizes the 
rate and increases the score difference between high and low activity stocks. Of the three graph types, 
the score is probably the most accurate indicator of a stock's movement potential.  
 

Time Frame 

The Time Frame specifies how far back the Graphical Tickers watch. Day Traders concerned with 
catching short jumps and turns in the market might want to set this value below 3 minutes. Traders 
concerned with longer trends can set the time frame up to an hour. The length of time can be set 
anywhere from 1 second to 1 hour. However, setting this value too low may result in very volatile, 
"spiky" graphs. Increasing the time frame tends to smooth out these spikes and may reveal longer 
trends. Set the time frame according to your particular trading style.  
 

Market Speed 

Moving Market Speed between Slow and Fast changes the Max Rate Per Second variable in the 
Advanced window. See Graph Parameters below to see how changing this variable affects the 
Graphical Display. The default settings for the Graphical Tickers are geared toward tracking higher 
volume, more active stocks. To track less active or a mixture of stocks (with different volume and 
activity), it�s important to thoroughly understand how the Graphical Tickers work. 
 

Signal Weights 

The Net Value is calculated by summing the weights of each of the following signals over the specified 
time frame. The Signal Weights panel is where it is determined how much individual weight the signals 
have. Here is a list and description of each of these signals. 

•  Inside Upticks- The inside price increases. 

•  Inside Downticks- The inside price decreases. 

•  Joins Inside- A market participant changes its quote price to the inside price. 

•  Leaves Inside- A market participant moves away from the inside price. 

•  Upticks- A market participant not at the inside increases its quote price. 
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•  Downticks- A market participant not at the inside decreases its quote price. 

•  Increases Share Size- A market participant retains its quote price but increases its share size. 

•  Decreases Share Size- A market participant retains its quote price but decreases its share size. 

•  Refreshes Quote - A market participant refreshes its quote price and size. 

•  Leaves Market- A market participant leaves the bid or ask completely. 

It may not be necessary to change these weight values unless you wish to place more emphasis on a 
certain type of event. These events can each be weighted independently for the bid and the ask side. 
Weights should be chosen to reflect the degree to which each event will influence the market price to 
increase. It is suggested that these values be set somewhere between -4.0 and 4.0 with a value of -4 
signifying an extremely price decreasing signal and a 4 being an extremely price increasing signal.  

Note: The Position Ticker allows these weights to automatically be reversed for short positions. This will 
cause the graphs to show green on short positions for price decreasing behavior. This effectively 
changes the semantics of the weights to mean "profit gaining" as opposed to "price increasing." 
 

Graph Parameters 

Market activity is not a constant. Some days and even certain times throughout the day have very 
different rates of activity, and of course, different stocks have different rates as well. These rate changes 
will affect the look of the bar graphs so adjustments may need to be made to compensate for this. The 
following controls, found in the Advanced section of the Graph Settings window. 

The Maximum Rate Per Second is a discrete value set by using a slider control that can range from 0 
to 5 and controls the look of the Activity Rate bar and the value of the Score. This value specifies the 
expected maximum number of signals for a single stock in 1 second. This value is used to compute the 
maximum number of signals in the given time frame, which is then used to normalize the Activity Rate. 
Any type of filtering (via the Market Maker Selector) affects the rate of signals counted. The Max Rate 
Per Second should be set to compensate for this filtering. The more filtering that is used, the lower the 
Max Rate Per Second should be set. Market behavior also affects the rate. If a set of slow moving stocks 
is loaded into the ticker, the Max Rate Per Second can be expected to be low. Moving the slider to the 
left will stretch the Rate graph and the Score graph toward the dotted lines. Conversely, moving the 
slider to the right will shrink the Rate and Score closer to the origin line. 

The Maximum Value Per Signal is a discrete value set using a slider control that can range from 0 to 
4 and controls the look of the Net Value bar and the value of the Score. The net value is calculated by 
summing the weights specified for each signal that occurs. The Max Value slider allows you to adjust this 
range to an acceptable value to produce visually pleasing bar graphs. Moving the slider to the left will 
stretch the Value graph and the Score graph toward the dotted lines. Conversely, moving the slider to 
the right will shrink the Value and Score closer to the origin line. 

The Rate Biasing Factor allows a trader to balance the emphasis of a stock's rate in the computation 
of its score when lower and higher activity stocks are shown in the same Ticker. This value is set using 
the Rate Biasing Factor slider bar, which ranges exponentially from 0 to 4 with 1 being at the center of 
the slide range. Setting this value to 1 disables the biasing factor because the score function simplifies 
to Value * Rate. When this value is set lower than 1 and as the value approaches 0, the score of slower 
moving stocks is amplified until the rate is no longer a factor and the scores of slow and fast stocks are 
the same. As the value is increased greater than 1, the score difference between slow and fast stocks is 
exaggerated. If the ticker is loaded with a set of equally paced stocks, then the Rate Biasing Factor is 
not necessary and could be set to 1. However, if slow and fast stocks are being watched simultaneously, 
the Rate Biasing Factor can be moved closer to 0 to emphasize the slow movers and balance the scores. 
This parameter can be set up to 4, but in most cases it should never be set higher than 1. 

 

MARKET MAKER AND ECN STATES 
Downside Movement - Red highlights: 

Joins Ask - The Market Maker decreases his ask price to the inside ask. 

Leaves Bid - The Market Maker decreases his bid price away from the inside bid price. 

Refreshes Ask - The Market Maker refreshes his quote at the inside Ask price. 

Makes Low Ask - A Market Maker quotes a new lower ask than was previously posted. 

Drops Bid - The last Market Maker at the inside bid decreases his price thereby lowering the price of the 
inside bid.  



CyberTrader Pro 4.5 Manual 

82 

Bid to Ask - The Market Maker lowers his quote for the inside Bid and leaves the bid while 
simultaneously joining the inside Ask. 
 

Upside Movement - Green highlights: 

Leaves Ask - The Market Maker increases his price away from the inside Ask price. 

Joins Bid - The Market Maker changes his price from BELOW the inside Bid TO the inside bid. 

Makes High Bid - A Market Maker quotes a higher Bid than was previously posted. 

Refreshes Bid - The Market Maker refreshes his quote at the inside Bid price. 

Lifts Ask - The last Market Maker at the inside Ask increases his price, thereby raising the price of the 
inside ask.  

Ask to Bid - The Market Maker increases the inside Ask price and leaves the Ask while simultaneously 
joining the inside Bid. 

 

Top Ten/Highs & Lows 

TOP TEN 
Top Volume, Gainers and Decliners shows "Top 10" stocks in 
terms of volume and biggest point advance and decline. You can 
also display the Top Gainers and Top Decliners as percentage 
gainers and decliners. 

•  As new stocks enter the Top Ten lists they are 
highlighted in baby blue. 

•  The Top Ten can display the symbol, total volume, 
change from close (points up or down from yesterday's 
close) in each window. 

•  You have the option of displaying NASDAQ and NYSE 
Top Ten.  

Stock symbols shown here are for illustrative purposes only. 
 CyberTrader, its parent, and/or its employees and/or directors may have 
positions in securities referenced here in, and may, as principal or agent, 
buy from or sell to clients. 

 

To open the Top Ten window(s): 

1. Go to Tools > Start Tool in the Statistics Panel  

2. Put a check next to the window, either NASDAQ Top 
Ten, NYSE Top Ten, or both. 

3. Click Start. 

 

FILE 

Close Clicking on this option will close the Top Ten. 
 

SETTINGS 

General Clicking on Layout will open the window which allows you to design the Top Ten 
layout. 

Visible Boxes: Check Top Volume/Gainers/Decliners to see that data in your 
Top Ten window. Uncheck to hide that box. 

Visible Columns: Each box above can show up to three columns of data, the 
viewing or hiding of which is controlled here. Check next to Volume, Change 
from Close, or % Change from Close to view; uncheck to hide. 

Layout: Vertical layout will stack boxes on top of each other. Horizontal layout 
will align them side-by-side. 
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Sort Gainers/Decliners by: You may choose whether to sort your Top Ten 
windows by the stocks� Change from Close or % Change from Close. 

Filter out zero prices, volumes & percentages: Eliminates potentially bad 
data from the ticker. 

Tabs Allows you to maximize screen space while still having quick access to up to 20 
Top Ten screens in one window. See the Adding Tabs to Windows topic for 
directions. 

Fonts Click on this option to change fonts. 

Colors Through the Color option you can change the entire color scheme of the Top Ten 
window. 

 

OPTION TOP TEN 
The Option Top Ten window allows you to view the top ten series, classes, or individual contracts for a 
particular class by volume, gains, declines, put/call volume, percent gains, and percent declines. 

In the General Settings menu, you may customize your Option Top Ten window(s) to your specific 
needs, including filtering by whether they are in or out-of-the-money and by particular expiration 
month.  

NOTE  You must be permissioned for Options Trading before these windows will be available to you. Call 
Client Services for information on enabling options trading on your account. 
 
Opening an Option Top Ten window 

1. Go to Tools > Start Tool in the Statistics Panel  
2. Next to Options Top 10 (Class, Series, and/or Single), increase the number of windows by 

clicking on the up and down arrow buttons. 
3. Click Start. 

 
FILE 
Close Clicking on this option will close the Option Top Ten. 
 
SETTINGS 
General Clicking on Layout will open the window which allows you to design the Top Ten 

layout. The General Settings window is a little different for each type of Option Top 
Ten window, but following are all the options available among the three. 

•  Visible Boxes: Check Top Volume/Gainers/Decliners to see that data in 
your Top Ten window. Uncheck to hide that box. In the Class Top Ten, you 
can view Total Volume, Call Volume, and Put Volume. 

•  Visible Columns: Each box above can show up to three columns of data, 
the viewing or hiding of which is controlled here. Check next to Volume, 
Change from Close, or % Change from Close to view; uncheck to hide.  

•  Layout: Vertical layout will stack boxes on top of each other. Horizontal 
layout will align them side-by-side. 

•  Sort Gainers/Decliners by: You may choose whether to sort your Top Ten 
windows by the stocks� Change from Close or % Change from Close. 

•  Filters:  
- In the Single Top Ten window, enter the class for which you wish to see the 
top contracts in the Symbol field. 
- In Class Top Ten, you may enter up to 5 symbols to exclude from your top 
ten window. 
- Select from the remaining options the type of information you wish you see 
in your Option Top Ten window: Show Stocks, Show Indices, Show Calls, 
Show Puts, Show Option Name, Show Zero Volume. 
- Also, select whether to view items that are only In-the-money, only Out-
of-the-money, or both (All money). 
- Finally, select an expiration month or leave the default All months. 

Tabs Allows you to maximize screen space while still having quick access to up to 20 
Option Top Ten screens in one window. See the Adding Tabs to Windows topic for 
directions. 
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Fonts Click on this option to change fonts. 
Colors Through the Color option you can change the entire color scheme of the Top Ten 

window. 

 

HIGHS AND LOWS WINDOW 
The NASDAQ/NYSE High and Lows window displays all stocks within the eliminator limits that are 
breaking daily highs and lows, plus 52-week breaks and proximity alerts. To set up the windows, choose 
the display options available and then change the color scheme if 
desired. 

The Highs & Lows windows can be scrolled vertically using the 
Page Up and Page Down buttons of the keyboard, or use the 
scroll bar. 
 

High/Low Example 

The figure to the right shows a typical NASDAQ/NYSE High/Low 
window, with a brief description of the colors and highlights. 
Colors used are the default colors. You may adjust them. 

•  KRI and TGT have both hit a Daily Low for the second 
and fourth time, respectively. 

•  HOFF has hit a 52-week Low at least once and a Daily 
Low four times. 

•  PKS and ATML have hit a Daily High two and three 
times, respectively. 

•  SRM is nearing a Daily Low, whereas REGN is nearing a 
Daily High 

•  MDCO is nearing a 52-week High. 

Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 

 

FILE 

Close Closes the High/Low window. 
 

SETTINGS 

General •  NASDAQ: Check this option to display NASDAQ data. 

•  NYSE: Check this option to display NYSE data. 

•  New Highs: Check this option to display daily highs. 

•  New Lows: Check this option to display daily lows. 

•  52 Week High: Check this option to display 52-week highs. 

•  52 Week Low: Check this option to display 52 week lows. 

•  Mix Proximity Alerts & Hi/Lows: Proximity Alerts inform you of stocks 
that are close to a daily high or low or 52-week high or low. Checking this 
option will combine the two in a single window. 

•  Daily Hi/Lo Count: The Daily Hi/Lo Count is a number to the right of the 
price that represents the number of times the stock has broken a new high 
or low on the day. Even when the stock is highlighted (meaning it is at a 
52-week high), the Daily Hi/Low Count still only represents the number of 
daily high or low breaks. 

•  Signal 52-week approach: Will indicate when a stock is close to its 52-
week high. 

•  Signal daily approach: Will indicate when a stock is approaching its daily 
high. 
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•  Upper Threshold: The window will display a stock in yellow (unless 
otherwise changed) any stock that is 0.063 away from the daily or 52-
week high. You can choose to change this amount. 

•  Lower Threshold: The window will display in purple (unless otherwise 
changed) any stock that is 0.063 away from the daily or 52-week low. You 
can choose to change this amount. 

Filters The filter allows you to ignore stocks above or below the set prices as well as below 
a user-defined Five Day Average Volume. 

•  Price-Level Filter allows you to set the price level below which, and 
above which, a stock will be ignored. Click on the arrow buttons provided 
to increase or decrease the prices within the Ignore Stocks Below and 
Ignore Stocks Above settings indicates these levels.  

•  Five Day Average Volume Filter allows you to set the five day average 
volume below which a stock will be ignored. 

Tabs Allows you to maximize screen space while still having quick access to up to 4 
High/Low screens in one window. See the Adding Tabs to Windows topic for 
directions. 

Fonts Change fonts and font colors here. 

Colors Change the background and alert colors here. 

 

Trade Alerts 

OUTSIDE ALERTS 
Outside Alerts highlight stocks from the following indices that print a trade outside the inside bid/ask: 
S&P 500, Dow Jones Industrial Average, NASDAQ 100, and GSTI Composite Index. You can add and 
remove from the list of stocks to be tracked and can change the relevant price and spread range.  

FILE 

Close Click on this option to close down the window. 

 

SETTINGS 

Selector Selector allows you to choose which stocks to follow and which stocks to ignore. 
To obtain the most current list of stocks available to the Alerts windows, click the 
Refresh button. 

Selecting stocks to follow or ignore  

1. Using the Add>> and <<Remove buttons allows stocks to be inserted 
into and removed from the Ignore Stocks and Track Stocks lists.  
OR 
You can type in any available symbol in the box above these lists as a 
means of adding a stock to either list. Stocks that are not already listed on 
either the Ignore Stocks or Track Stocks lists cannot be entered this way. 

2. The Refresh> button updates the list of Tracked stocked to the Master 
List. If you do not see the stock you wish to track on the list, you may 
want to contact Client Services to have the stock added. 

3. The <Swap> facility allows you to swap around the stocks on the Ignore 
and Track Lists - thus, you can both remove all of the stocks from the 
Ignore Stocks list and add them into Track Stocks list and vice versa.  

4. The ticker displays the number of stocks being tracked and ignored at any 
point in time. It also calculates the total number of stocks in your 
"universe" - these are shown in the Track Stocks, Ignore Stocks and Total 
Stocks Boxes in the lower part of the center of the screen.  

5. The Save Lists button will save the lists so the selections are available 
when CyberTrader Pro is reopened later. 
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6. The Cancel button allows you to cancel any changes to the Selector 
settings during that session. 

Filters The Filter allows you to ignore stocks above or below the selected prices. 

Setting the Filter  

1. Check the boxes to the left of the options to enable that filter. 

2. The Price-Level Filter allows you to set the price level below which, and 
above which, a stock will be ignored. Clicking on the "buttons" provided to 
increase or decrease the prices within the Ignore Stocks Below and Ignore 
Stocks Above settings. 
These can be adjusted in $1 and $10 intervals such that the minimum 
price below which a stock will be ignored based on yesterday's close is $1 
and maximum price above which a stock will be ignored is $1000. The 
Default settings are $1 and $200 respectively. 

3. Click on OK after the filters have been set. 

Alerts The Alerts settings allow you to define what events you want to be alerted to in 
the Outside Alerts window. 

1. You can choose to show Prints below Bid and/or Prints above Offer 
(ask). 

2. Use the "Only Alerts..." arrows to adjust how much above or below the ask 
or bid the stock has to go before the alert triggers. 

3. The trader may adjust the minimum share size for this alert using the 100, 
1K, or 10K arrows. (e.g. the default share size is 1000, but if you want the 
alert to be for 2000 shares, click the up arrow under 1K; if you then want 
it to be for 2100 shares, click the up arrow under 100.) 

Color Hilite Highlights the symbol according to its movement in the market. Adjust the colors 
in the Colors menu option below. 

Fonts Through this option you can change font display. 

Colors Through this option font and background colors can be changed. 

 

PRINT ALERTS 
•  Print Alerts highlights trades taking place for those stocks included in the following indices: S&P 

500, Dow Jones Industrial Average, NASDAQ 100, and GSTI Composite Index. You can add and 
remove from the list of stocks to be tracked and can change the relevant price and spread range. 

•  This feature alerts you to trades executed at the bid/offer and indicates whether the prints are at 
the Bid or Offer price by highlighting the Bid in red and the Offer in green. 

•  Print Alerts include change of price on the day in the last column. 

FILE 

Close Click on this option to close down the window. 

 

SETTINGS 

Selector Selector allows you to choose which stocks to follow and which stocks to ignore. 
To obtain the most current list of stocks available to the Alerts windows, click the 
Refresh button. 

Selecting stocks to follow or ignore  

1. Using the Add>> and <<Remove buttons allows stocks to be inserted 
into and removed from the Ignore Stocks and Track Stocks lists.  
OR 
You can type in any available symbol in the box above these lists as a 
means of adding a stock to either list. Stocks that are not already listed on 
either the Ignore Stocks or Track Stocks lists cannot be entered this way. 

2. The Refresh> button updates the list of Tracked stocked to the Master 
List. If you do not see the stock you wish to track on the list, you may want 
to contact Client Services to have the stock added. 
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3. The <Swap> facility allows you to swap around the stocks on the Ignore 
and Track Lists - thus, you can both remove all of the stocks from the 
Ignore Stocks list and add them into Track Stocks list and vice versa.  

4. The ticker displays the number of stocks being tracked and ignored at any 
point in time. It also calculates the total number of stocks in your 
"universe" - these are shown in the Track Stocks, Ignore Stocks and Total 
Stocks Boxes in the lower part of the center of the screen.  

5. The Save Lists button will save the lists so the selections are available 
when CyberTrader Pro is reopened later. 

6. The Cancel button allows you to cancel any changes to the Selector 
settings during that session. 

Filters The Filter allows you to ignore stocks above or below the selected prices. 

Setting the Filter  

1. Check the boxes to the left of the options to enable that filter. 

2. The Price-Level Filter allows you to set the price level below which, and 
above which, a stock will be ignored. Clicking on the "buttons" provided to 
increase or decrease the prices within the Ignore Stocks Below and Ignore 
Stocks Above settings. 
These can be adjusted in $1 and $10 intervals such that the minimum price 
below which a stock will be ignored based on yesterday's close is $1 and 
maximum price above which a stock will be ignored is $1000. The Default 
settings are $1 and $200 respectively. 

3. Click on OK after the filters have been set. 

Alerts For the Print Alerts window, you can choose to be alerted to Prints at the Bid 
and/or Prints at the Offer (Ask). Each one is color-coded. 

Click on the choices, then click on OK to close the window. 

Color Hilite Highlights the symbol according to its movement in the market. Adjust these 
colors in the Colors menu option below. 

Fonts Through this option you can change font display. 

Colors Through this option font and background colors can be changed. 

 

QUOTE ALERTS 
Quote Alerts highlight inside Bid/Offer changes for all stocks included in the following indices: S&P 500, 
Dow Jones Industrial Average, NASDAQ 100, and GSTI Composite Index. You can add and remove from 
the list of stocks to be tracked and can change the relevant price and spread range. 

Inside Bid Up and Offer Up quotes are shown in green and inside Offer Down and Bid Down quotes are 
shown in red. Crossed/Locked alerts will be highlighted in blue. Quote Alerts include change of price on 
the day. 

 

FILE 

Close Click on this option to close down the window. 

 

SETTINGS 

Selector Selector allows you to choose which stocks to follow and which stocks to ignore. 
To obtain the most current list of stocks available to the Alerts windows, click the 
Refresh button. 

Selecting stocks to follow or ignore  

1. Using the Add>> and <<Remove buttons allows stocks to be inserted 
into and removed from the Ignore Stocks and Track Stocks lists.  
OR 
You can type in any available symbol in the box above these lists as a 
means of adding a stock to either list. Stocks that are not already listed on 
either the Ignore Stocks or Track Stocks lists cannot be entered this way. 
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2. The Refresh> button updates the list of Tracked stocked to the Master 
List. If you do not see the stock you wish to track on the list, you may 
want to contact Client Services to have the stock added. 

3. The <Swap> facility allows you to swap around the stocks on the Ignore 
and Track Lists - thus, you can both remove all of the stocks from the 
Ignore Stocks list and add them into Track Stocks list and vice versa.  

4. The ticker displays the number of stocks being tracked and ignored at any 
point in time. It also calculates the total number of stocks in your 
"universe" - these are shown in the Track Stocks, Ignore Stocks and Total 
Stocks Boxes in the lower part of the center of the screen.  

5. The Save Lists button will save the lists so the selections are available 
when CyberTrader Pro is reopened later. 

6. The Cancel button allows you to cancel any changes to the Selector 
settings during that session. 

Filters The Filter allows you to ignore stocks above or below the selected prices. 

Setting the Filter  

1. Check the boxes to the left of the options to enable that filter. 

2. The Price-Level Filter allows you to set the price level below which, and 
above which, a stock will be ignored. Clicking on the "buttons" provided to 
increase or decrease the prices within the Ignore Stocks Below and Ignore 
Stocks Above settings. 
These can be adjusted in $1 and $10 intervals such that the minimum 
price below which a stock will be ignored based on yesterday's close is $1 
and maximum price above which a stock will be ignored is $1000. The 
Default settings are $1 and $200 respectively. 

3. Click on OK after the filters have been set. 

Alerts The Alerts allow you to define what you want to be alerted to within the Quote 
Alerts window. 

•  Spread Alerts: The options are Alerts Crossed Stocks and Alert 
Locked Stocks. Check on either option to display in blue the 
crossed/locked stocks. 

•  Don't Display Alerts with a Spread Greater than...: Checking this 
option will eliminate the display of any stocks with a spread greater than 
what you have set it to. 

•  Quote Alerts: This setting is for the Quote Alerts window only. You can 
choose to display Bid Up Tick, Bid Down Tick, Offer Down Tick and/or 
Offer Up Tick. 

Color Hilite Highlights the symbol according to its movement in the market. Adjust these 
colors in the Colors menu option below. 

Fonts Through this option you can change font display. 

Colors Through this option font and background colors can be changed. 

 

Order Flow Tools 

TRADER ORDER FLOW 
The Trader Order Flow displays all orders cancelled and executed by CyberTrader clients.  

It displays the order entry venue and/or cancellation method: UROUT for a canceled or rejected order, 
EEXO for a SuperMontage Directed order, SOEE for SuperMontage, NYSE for New York Stock Exchange 
orders, or ECN for ECN orders. It also displays the time, number of shares, symbol, price and 
counterparty that filled the order (if the order was filled).  

B indicates an ECN buy, BOT indicates a SuperMontage buy, and BUY indicates a canceled buy order. S 
indicates an ECN sell or a canceled sell order, and SLD indicates an SuperMontage sell. 
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FILE 

Close Click on this option to close down the window. 

 

SETTINGS 

Fonts Click on this option to change font type. 

Colors Click on this option to change font and background colors. 

 

ORDER EXECUTIONS 
The Order Executions window displays all trades within the brokerage. In the first column it displays the 
stock, in the second, which counterparty filled the order, and in the third, the price. 

 

FILE 

Close Click on this option to close down the window. 

 

VIEW 

SuperMontage 
Executions 

Clicking on this option will display all SuperMontage executions within the 
brokerage. 

ECN Executions Clicking on this option will display all ECN executions within the brokerage. 

NYSE 
Executions 

Clicking on this option will display all New York Stock Exchange executions within 
the brokerage. 

 

SETTINGS 

Fonts Click on this option to change font type. 

Colors Click on this option to change font and background colors. 

 

OPEN ECN ORDERS 
The Open ECN Orders window displays all orders that are being posted to the ECNs to which 
CyberTrader has direct access.  

The ECN Orders window can be scrolled vertically using the Page Up and Page Down buttons of the 
keyboard or the scroll bar to the right. 
 

FILE 

Close Click on this option to close down the window. 
 

SETTINGS 

ECN Select the ECNs for which you wish to see orders. 

Fonts Click on this option to change the font type. 

Colors Click on this option to change font and background colors. 

 

THE HAMMER 
The Hammer was designed to alert traders to which Market Makers are most active in a given stock by 
tracking the number of times they have refreshed their quote at the inside bid and ask. It displays the 
top five Market Makers on each side. The benefit of the Hammer is that you can see at a glance what 
Market Makers are possible "major players" in that stock during that trading day.  

Typing in a stock in the Stock Box will immediately update The Hammer if the Stock Box is linked 
(Settings > Links) to the Hammer.  
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FILE 

Close Clicking on this option will close the Hammer window. 

 

SETTINGS 

General You has several display options: 

•  Number of Boxes:  
-You have the choice of opening up to 4 boxes 
-Use the arrows within this option to increase/decrease the number of boxes 
or type in the number. 
-If more than one box is displayed, each box will update as a new stock is 
entered in the Stock Box. 
-As different symbols are entered into the Stock Box, the stocks will rotate 
dropping the oldest one entered. 

•  Box Layout: Horizontal, vertical, circular - click on the option. 

•  Locked Symbols: A stock can be locked in The Hammer box so it will not 
drop as a new stock is entered in the Stock Box. 

•  Show ECN Requests: Shows the number of times an ECN has been at the 
top of the bid or ask for a particular stock. 

•  Show �SIZE�: Market Makers and ECNs can post to Level II anonymously by 
sending Non-Attributed orders to the market. Non-Attributed orders are 
displayed in the Level II montage with the SIZE identifier. For each price level, 
all non-attributed orders are aggregated under this identifier. Checking this 
box will display the number of times SIZE has been at the top of the bid or 
ask for a particular stock. 

Fonts Clicking Fonts will give you the option to change the font style. 

Colors Through this option you can change the background and font colors. 
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Sectors Tool 

ABOUT THE SECTORS TOOL 
The Sectors window displays basic values for stocks organized by Sector, Industry, and Sub-industry. 
Classifications are based on Morgan Stanley Captial International and Standard & Poor GICS (Global 
Industry Classification Standard). 

TIP  You can add the stocks in a Sub-industry to the Market View window by clicking on the Sub-
industry and dragging it to the Market View window.  

 

Click the + symbol to expand the Sector, Industry, or Sub-industry. Click the - to contract a category. 

 
Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 

 

SECTOR COLUMN DESCRIPTIONS 

Name Shows Sectors, Industries, Sub-industries, and finally, all stocks within each 
sub-industry. 

Open* Total amount the stock has gained/declined since market open. 

Close* Total amount the stock has gained/declined since yesterday's close. 

Open*(%) Percentage of change from open price to current price. 

Close*(%) Percentage of change from close price to current price. 

Total 
Volume 

Total cumulative volume for the day. 

Total 
Market 
Capitalizati
on 

The total market value of all of a company's outstanding securities.  

 

CONFIGURING COLUMNS 
In the Sectors tool, you can customize columns in several ways. 

 

Column Settings  

1. Click Settings > Columns in the Sectors menu. 



CyberTrader Pro 4.5 Manual 

92 

2. The following window will open: 

 
3. Select the Number of Columns you wish to view using the up/down arrows. There are 7 

columns available, but you may choose to view only specific columns in order to save screen 
space. 

4. Assign a field to a particular column by selecting the Column number and then selecting a 
Field. See About Sectors Tool for column descriptions. 

5. Select whether to view the Long Names or Abbreviations for the Sectors, Industries, and 
Sub-industries. 

6. When you are finished, click OK to implement your changes. 

 

Rearrange Columns 

To rearrange the order of the fields in your Sectors tool, either: 

•  Right-click on any of the column headers (except Name, which is a fixed column) and select a 
different field from the drop-down menu, OR 

•  Drag-and-drop Sector tool columns to quickly rearrange them. Just click on the header and 
drag it to a new location. A blue line will appear between the column headers indicating where 
the column will be inserted. 
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ALERTS 

About Alerts 

CyberTrader's Alerts allow you to create custom alerts for stocks, options, and futures that are as simple 
or complex as you need. You select the criteria that will cause the alert to fire, as well as the action the 
alert will take. You can have the alert simply notify you that your conditions have been met all the way 
to having it route a Buy, Sell, or Short order for you.   

If your alert causes an order to be placed, it is not guaranteed to fill any more than if you had manually 
placed the order yourself; however, the alert feature does provide a �third eye� to allow you to watch for 
and act upon trading situations you might otherwise miss.  

Alerts can be set up individually for specific orders, or you can set up alerts to be used repeatedly by 
saving them as Alert Templates. 

Alerts are managed through the Account Manager Alerts tab. To set up an alert, right-click and click 
New in the Alerts tab, or select Alerts > New from the menu. 

 
Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 

 

Important Information about Alerts 

•  If you have an alert set on a security but end up manually exiting a position or entering an order 
on that symbol (thus negating the need for the alert), you must remove the alert; otherwise it 
will apply to the next position held in that same security.  
EXAMPLE  If you have an open position in WXYZ and have set a Stop Loss on that position (with 
Close as the action), but you decide to manually exit the position, the alert will still be active and 
will apply to the next WXYZ position you hold.  

•  Logging off, exiting the system, or closing down the Account Manager will cause alerts (except 
those with Do not remove alert after logging off checked) to be deactivated. Alerts with Do 
not remove alert after logging off checked will remain active from pre-market open to post-
market close regardless of your logon status. 

•  HOWEVER, if you lose your Internet connection due to system failures (i.e. computer crashes, 
network disconnections, etc.) and you have alerts that do not have Do not remove alert after 
logging off checked, the alerts will be held active on the server for 10 minutes. If you do not log 
back on within those 10 minutes, these alerts will be deactivated. If the alert parameters are 
triggered within that 10 minutes and you are still NOT logged on, the alert will fire and place any 
orders specified by the alert actions. Orders placed by the alert system have no guarantee of 
execution. 

•  For conditional orders for equities and futures where you select Confirm order before sending, 
if your alert fires while you are logged off, your conditional order will not be sent. 

•  All conditional options orders must be confirmed before the order is sent, which means you must 
be logged on when the alert fires, or your conditional order will not be sent.  
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•  Alerts WILL CANCEL IMMEDIATELY if triggered within 10 seconds of being set. 

•  NASDAQ has extended the time during which they update inside quotes on actively traded 
securities to 6:30 p.m. E.S.T. This means that they are updating Level I data up to 2.5 hours 
after the close of the market. Due to this change, any Alerts, Stop Loss and Conditional Orders 
can potentially be triggered after hours. In addition to NASDAQ's change, activity in the after-
hours market has increased. Orders preset with "Trade Price" as a criterion can trigger based on 
prints posted after-hours. If you do not remove your entries you run the risk of getting unwanted 
orders filled. This is not a software error. 

•  Alerts and conditional orders placed on NYSE securities during Pre- or Post-Market hours will only 
be able to trigger once the market opens, even if the security is traded through an ECN. NYSE 
alerts are based on the Level I bid/ask quotes, which only come from the exchange and never 
from third-party sources, such as ISLD. 

 

Adding an Alert 

There are three steps to creating an alert: 

1. Setting the Conditions: The conditions are what cause the alert to fire. For example, you 
could have an alert fire when a specific stock in your portfolio drops 1 point, when $COMPX 
reaches 1500, etc. 

2. Setting the Actions: The actions are what happens when the alert fires. It could be nothing 
more than alerting you that your conditions have been met, or you could have the alert send an 
order to close out of a position, or even open a new position. 

3. Setting the Options: The options give you the power to decide what happens to your alert 
after it fires, after you log off, etc. You may keep alerts active for minutes or days or months. 

 

To begin creating an alert: 

1. Right-click and click New in the Alerts tab, or select Alerts > New from the menu. 

2. The Add Alert window will open and prompt you to set conditions for the alert, and then set 
actions. 

3. To set an alert that applies to all currently open positions (as opposed to one specific position), 
check All open positions at the top of the Add Alert window. 

4. Click the Advanced button in the Add Alert window to set options for the alert. 

5. When you are finished, your alert will display in the Alerts tab of the Account Manager. From 
there you can edit, remove, activate or deactivate all the alerts you have set up. 

 

Setting Alert Conditions 

Alert conditions are what cause an alert to fire. You could have an alert fire when a specific stock in your 
portfolio drops 1 point or when $COMPX reaches 1500 or any number of factors in many combinations. 

 

To set conditions for an alert: 

1. Click the first Add button at the top of the Add Alert window. The following window will open: 

 



Alerts 

95 

2. First, select a variable. The following table describes each available variable. Note that the rest 
of the fields in the window may change depending on the variable selected.  
 
NOTE  Share P&L and Trade P&L will be calculated from the bid price if you are long the 
position and the ask price if you are short. 
  

Share P&L (Avg) Bases the alert condition on the average point gain or loss for 
all positions you hold in a given position. 

EXAMPLE  If you bought 1000 shares of WXYZ at 50 yesterday 
and 1000 shares of WXYZ at 49.50 today and WXYZ was now at 
49, your Share P&L on the first position is -1 and -.50 for the 
second position, so the average Share P&L is -.75 of a point.  

So, if you had set your alert to fire when WXYZ�s Share P&L 
(Avg) loses .50 points, your alert would have already fired. 

Share P&L (Avg 
Intraday) 

Same as Avg. Share P&L above, except, to reuse the example 
from above, only the shares of WXYZ you bought today would 
count in the average.  

So, if you had set your alert to fire when WXYZ�s Share P&L 
(Avg Intraday) loses .50 points, your alert would fire when 
WXYZ�s price reached 49. 

Share P&L (Avg 
Overnight) 

Same as Avg. Share P&L above, except, to reuse the example 
from above, only the shares of WXYZ that were NOT bought 
since market open today would count in the average. 

So, if you had set your alert to fire when WXYZ�s Share P&L 
(Avg Overnight) loses .50 points, your alert would have fired 
when WXYZ�s price reached 49.50. 

Trade P&L (Total) Bases the alert condition on the total dollar gain or loss for all 
positions held in a particular position.  

EXAMPLE  If you bought 1000 shares of WXYZ at 50 yesterday 
and 1000 shares of WXYZ at 49.50 today and WXYZ was now at 
49, your Trade P&L on the first position is -$1,000 and -$500 
for the second position, so the Trade P&L (Total) is -$1,500. 

Trade P&L 
(Intraday) 

Same as Trade P&L (Total), except, to reuse the example for 
Trade P&L (Total) above, only the shares of WXYZ you bought 
today would count in the total. 

 Trade P&L 
(Overnight) 

Same as Trade P&L (Total), except, to reuse the example for 
Trade P&L (Total) above, only the shares of WXYZ you bought 
yesterday would count in the total.  

Time Allows the alert to fire only during a certain time frame.  

Bid Bases your alert on the inside bid price at the time you set the 
alert 

Ask Bases your alert on the inside ask price at the time you set the 
alert 

Volume  Bases your alert on the intraday cumulative volume at the time 
you set the alert 

Trade Price Be aware when using Trade Price as your variable that it is not 
uncommon for "bad prints" to come through the system with 
prices far out of the market. These are trades that may be 
broken for some reason later on, but if a bad print triggers your 
order, it is your responsibility. Be extremely cautious when 
basing alerts on Trade Price. 

Change from 
Open 

Using this variable, you can have an alert fire based on the 
difference between the current price of a security and the price 
at the open. 

Change from 
Close 

Using this variable, you can have an alert fire based on the 
difference between the current price of a security and the price 
at the close the previous trading day. 
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3. Next, select an operator for the equation. Your choices are: equals, increases to (equal or 
higher), decreases to (equal or lower), gains, or loses. If Market Time is your variable, you 
will see the following three choices: is, is earlier than, and is later than. 
 
NOTE  If a negative value is entered, the value will revert to 0; therefore, it is recommended 
that you choose loses for the operator and enter a positive percent value (rather than trying to 
trigger an alert based on "negative gains"). 

4. Enter a value and the corresponding units. Depending on your variable, this could be a price, 
percentage, number of shares, or point value.  For instance, when the variable is Volume, the 
units will automatically change to Shares.  

5. Trailing Stop only applies to the gains and loses operators, but can be applied to a point 
value or a percentage. The difference between a trailing stop and a regular stop loss is subtle 
but important. Where a regular stop loss is based on the change between the current market 
price and the value specified by you, the trailing stop compares the highest or lowest point 
the stock has reached since entering the alert against the value you specified. Refer to the 
Trailing Stop Loss topic for more info. 

6. When you are finished specifying a condition, click Add. This will add the current condition to 
the alert.  

7. Adding Multiple Conditions - If you have multiple conditions set for the alert, you can select 
whether ALL conditions must be met before the alert fires (and), or if only one has to be met 
for the alert to fire(or). To do so, click the desired Multiple Conditions option beneath the 
Conditions window.  

8. If you are finished adding conditions, click Done. You will be returned to the Add Alert window 
where your new condition(s) will display in the Conditions box. 

 

TIP  Click Set as Default Condition when you want the Conditions window to open with the current 
settings every time you add a new alert condition. 

 

Trailing Stop Loss 

The difference between a trailing stop and a regular stop alert is subtle but important. Where a regular 
stop alert is based on the change between the current market price and the gains/loses value you 
specify, the trailing stop calculates the difference between the security's highest price since you 
activated the alert and its current price. The alert then takes that value and compares it to the gains or 
loses value you specify in the alert conditions.  

The Trailing Stop feature only applies to the gains and loses operators, but can be applied to a point 
value or a percentage.  

 
Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 

 

EXAMPLE  Assume Joe is long 100 shares of WXYZ at 10.50 and sets a stop loss to fire when it loses 1 
point. Then the price of WXYZ goes up to 15, but subsequently dips back down to 8. If Joe had left 
Trailing Stop unchecked, the alert would have fired when the stock dropped down to 9.50. However, if 
Joe had checked Trailing Stop, the alert would have fired at 14, a loss of one point from the highest gain 

 

Note about Persistent Trailing Stop Alerts 

If you set a Trailing Stop alert with Do not remove alert after logging off checked, the alert server 
records the "best" (highest if long, lowest if shorting) price every 10 minutes while the alert is active. 
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This is done so that if the alert is held overnight and has to be reactivated the next morning or if the 
alert server is disconnected, the recorded price will be used as the "best" price, as opposed to the 
current price (which is the "best" price for the new day, but possibly less favorable than the "best" price 
yesterday). This helps mitigate the risk associated with any major price fluctuations that may have 
taken place while the alert was inactive.  

EXAMPLE  Bob set a trailing stop to close his long position (which was at $20 when the alert was 
activated) when it lost $.05. Bob's stock rises to $21 by the end of the day, and the alerts server records 
the high price at $21 right before trading ends. The next morning, his stock opens at $20.75, so his alert 
will fire immediately because the current price is more than $.05 below the recorded high price of $21.  

 

Setting Alert Actions 

Alert actions are performed as a result of the alert being fired. An alert action can be set to be no more 
than a beep indicating your conditions have been met, or you could have the alert send an order to close 
out of a position, or even open a new position. 

 

To set actions for an alert: 

1. If you are setting up an alert for the first time, the Add Action window will open when you are 
finished adding the conditions. Otherwise, click the Add button next to the Actions box of the 
Add Alerts window. 
 

 
  

2. Each Action type has a different set of parameters described in the following table: 

Beep If the alert fires, the machine will beep once. The Beep action does 
not have any parameters. 

Close 
positions 

Allows you to specify individual or groups of positions to close if the 
alert is fired. 

 
1. Select which type of positions to close: Long, Nasdaq 

OTC/OTCBB, NYSE/AMEX Listed, Open, Options, or 
Short. 

2. To include only specific symbols from the above types, check 
for these symbols only and click Add to add one or more 
symbols. You may also click Load to add a symbol list. 

3. Confirm order before sending: Gives you the option to 
specify order confirmation for conditional orders.  The order 
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will not be placed unless you are logged on and confirm the 
order. 

NOTE  Outside of market hours, you may not set an alert to Close a 
position at Market price because market orders are not available at 
that time. If you wish to set an alert to Close a position outside of 
market hours, it must have a limit price. 

Deactivate all 
alerts 

If the alert fires, all alerts will be deactivated. The Deactivate all 
alerts action does not have any parameters. 

Display 
message box 

Allows you to enter a text message that will pop up when the alert 
fires. It can include a custom message you write and/or the alert 
description. 

o Enter a Title for the message, then enter text for the 
message in the Text field and/or check Include alert 
description, depending on what you want your message 
box to display. 

 
  

Load Stock 
Box 

If the alert fires, the symbol you specify here will load into the 
selected Stock Box. 

 

NOTES   

•  If the Stock Box specified is not currently open, no action 
will take place. 

•  Use caution when selecting Load Stock Box. In some 
cases, if you are in the process of entering an order and 
your alert fires for another symbol, you could potentially 
send the order for the alert symbol rather than the one for 
which you intended to place an order. Always check your 
symbol before sending an order to ensure it is correct. 

Place Order This option must be checked if you want the system to send out an 
order once the specified set of conditions are met. NOTE  Because 
this action will send an order, ensure that you have correctly 
completed all fields before activating the alert. 

 

•  Symbol: Enter the symbol. If Close is selected, the 
positions you hold will be listed in the Symbol drop-down. 

•  Action: Choose from Buy, Sell, Short, and Close. Close 
can be used for exiting any position, short or long. 

•  Venue: Select an order venue from the drop-down. 

•  Quantity: Enter share or contract quantity for the order. If 
Close is selected in the Action field, you may choose All 
from the Quantity drop-down. 

•  Price: Enter a price, or select Bid, Ask, or Market. 

•  Price Delta: The value that will be added to or subtracted 
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from the price when the order is routed. 

•  Confirm order before sending: Gives you the option to 
specify order confirmation for conditional orders.  The order 
will not be placed unless you are logged on and confirm the 
order. 

Play Sound When the alert fires, the specified sound file will play. Your computer 
must have a sound card and speakers for this function to work. Click 
Browse to find a sound file to use. To hear a sound before you add 
it, click Play. 

 

TIP Finding sounds to play: You will need to use .wav files, which are 
a common type of audio file. Some .wav files can be downloaded 
from the web and several are included in the Windows operating 
system software. Go to Start > Find > Files or Folders and enter 
*.wav into the Named: field. Click Find Now to begin the search. 
To hear the files it finds, double-click on them. When you find a 
suitable sound file, note where the file is located on your computer, 
or move the file to the CyberTrader\Sounds folder. 

 

TIP  Click Set as Default Action if you want the Actions window to open with the currently selected 
action every time you add a new alert action. 

 

Setting Advanced Alert Options 

Advanced Alert Options give you the power to decide what happens to your alert after it fires, after you 
log off, etc. Click the Advanced>> button if the options are not displayed in the Add Alerts window as 
shown below. 

 

 

•  Status: Select whether you want an alert to be active or inactive when you finish creating it. 
An Inactive alert will remain in your Account Manager Alerts tab but will not fire until you set it 
to Active status (right-click on the alert in the Account Manager and select Activate 
Selected). 

•  After alert fires: 
- Deactivate - If selected, the alert will become inactive but remain in your Account Manager 
Alerts tab after it fires. 
- Remove - If selected the alert will be deleted from the Alerts tab after it fires. 

•  Do not remove alert after logging off: If checked and you log off the software, the alert will 
be saved to the server and will be present the next time you log on.  Note that the alert may 
still fire if the alert is active even though you are logged off.  

•  Deactivate alert at this time/date: If you wish to have an alert deactivated at a specified 
time, check this box and enter the time and date for the alert to deactivate.  
NOTE  If you specify a date and time that will occur after you have logged off and you want the 
alert to remain active, be sure to check Do not remove alert after logging off. 
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Applying Alert Templates 

The Alert Templates feature allows you to create alert "shells" that can be quickly activated from a 
variety of CyberTrader windows, such as the MarketView, Top 10, Highs/Lows, Charts, etc. CyberTrader 
Pro also comes with several sample templates. 

 

Setting up Templates  

1. Templates are set up the same way you would if adding an alert, except you can leave fields 
blank and fill them in when you apply them to a position. 

EXAMPLE  If you regularly trade 1000 share lots and want to set a stop loss based on your Avg 
Share P&L dropping .125 (which would be $125 on 1000 shares), and you want to set this type 
of stop loss protection for most positions you enter. 

In this case, you�d set the following up in the Alert Templates window (to open, go to Account 
Manager Alerts > Templates and click Add to open the set-up window): 

 
2. Notice that the Symbol field is "blank." When you activate the alert template, the symbol field 

will be filled in with the appropriate symbol, and you will be asked to fill in any remaining blank 
fields before the alert is added. 

3. Click OK when you are finished and it will save to the list of Alert Templates (shown below).  
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4. To apply an alert template to an open position, either: 

- Right-click on an open position in the Account Manager, and select the Template you wish to 
apply to the position, OR 
- In the Alert Templates window below, click Apply To and select an open position. 

5. To activate an alert template that does not require an open position, click Complete in the 
Alert Templates window and fill in any blank fields. Click OK when you are finished and the alert 
will become active.  

 

Applying Alerts from Other Windows 

Templates can also be used to apply alerts to symbols displayed in other CyberTrader windows, such as 
the MarketView, Top 10, Highs/Lows, Charts, etc.  

1. Right-click on the symbol and select Apply Alert to [symbol] to display the available 
templates, some of which were built into the software.  

 
2. Select the alert template to apply to the symbol, or you can create a New Alert. You will be 

prompted to fill in any remaining variables for the alert, and then the alert can be set.  

Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 
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Editing Templates 

To edit either a sample template or one that you created and saved: 

1. In the Account Manager, click Alerts > Templates in the menu bar. 

2. Click on the template you wish to edit. 

3. Click the Edit button at the top of the Template window. 

4. Select the Condition or Action you wish to edit and click the corresponding Edit button, or make 
other edits as necessary. 

5. Click OK when you are finished to save your changes. 

Sample Templates 

Following are descriptions of the functionality of each of the sample alert templates. Ensure that you 
fully understand the actions a particular template will take before activating it. 

[Brackets] indicate a field that you will be asked to specify when activating the alert.  

 

Sample - Buy In This alert will attempt to buy a certain quantity of a stock via CyberXchange 
Market if the symbol's ask price increases to a certain value. 

If [symbol]'s ask increases to [value] points, buy 
[quantity] shares of [symbol] at market on 
CyberXchange. Also, load [symbol] into Stock Box #1 
and play sound file 03_Sound. 

Sample - Close 
Out 

This alert will attempt to close your position in a particular symbol via 
CyberXchange Market if your Avg Share P&L in a position increases to a 
certain value. 

If [symbol]'s share P&L (avg) increases to [value] 
points, close all shares of [symbol] at market on 
CyberXchange. Also, load [symbol] into Stock Box #1 
and play sound file 04_Sound. 

Sample - 
Straddle 

This alert will attempt to close your position in a symbol via CyberXchange 
Market if your share P&L increases or decreases a certain amount. 

If [symbol]'s share P&L (avg) increases to [value] 
points OR [symbol]'s share P&L (avg) decreases to 
[value] points, then close all shares of [symbol] at 
market on CyberXchange. Also, load [symbol] into Stock 
Box #1 and play sound file 04_Sound. 

Sample - 
Trailing Stop 

This alert will attempt to close your position in a stock via CyberXchange 
Market if your average share P&L loses a certain value. This alert uses a 
Trailing Stop. 

If [symbol]'s share P&L (avg) loses [value] points 
with a trailing stop, close all shares of [symbol] at 
market on CyberXchange. Also, load [symbol] into Stock 
Box #1 and play sound file 04_Sound. 
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ACCOUNT MANAGEMENT & STATISTICS 

Statistics Panel 

The Statistics Panel provides an at-a-glance display of your daily trading statistics at the top of your 
CyberTrader window. Values are color coded, green for gains and red for losses.  
 

 
 
The table below describes the Statistics Panel fields: 
 

Account Shows which account you are currently trading in. 

Demo/Live Indicates whether you are logged on in Demo or Live mode. 

Ticket Average Shows the total closed P&L divided by the number of tickets, before 
commissions and expenses.  

Tickets Number of completed transactions (including partial fills). 

Closed P&L Shows today's P&L based on completed trades (matched buys/sells).  

Open Positions Number of open positions. 

Open P&L Shows current P&L on open positions in real-time. 

Dollars Used Total amount of cash invested/value of holdings. 
 

TIP  All Statistics Panel fields can be hidden by clicking on the words next to each window (i.e. click on 
Open P&L to hide that field; click again to reveal it). 
 

Account Manager 

ABOUT THE ACCOUNT MANAGER 
The Account Manager tracks all your trades, open orders, positions, alerts, and your P&L. The Account 
Manager consists of 6 separate "pages" and automatically switches between the different pages to make 
sure you are looking at the most relevant information for the tasks you are performing.  

•  Access each page by clicking on its tab.  

•  Each page can be sorted by any of its columns (i.e. if you wish to sort alphabetically by symbol, 
click on the word Symbol at the top of the Symbol column.) 

•  Account Manager screens can be scrolled vertically using the Page Up and Page Down buttons 
of the keyboard. 
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Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 

 

Orders Page -- Shows information about all orders that have been routed since logging on. 

Executions Page -- Shows information about all orders that have been executed since logging on. 

Trades Page -- Shows an electronic trade sheet listing all round trip trades with P&L for each. 

Opens Page -- Shows all open positions. 

Alerts Page -- Shows all active and inactive alerts, and provides the tools for managing your alerts. 

Stats Page -- Shows basic buying power, P&L, etc. statistics. 

 

ACCOUNT MANAGER MENU OPTIONS 
Right-click in the Account Manager window and select Show Menu Bar to view the following options. 

FILE 

Print Prints the current page of the Account Manager 

Export To save the data on a particular page into a text (.txt) file for use in Excel or other 
programs, click on the tab whose data you wish to export and select Export from 
the File Menu 

Close Closes down the Account Manager, which will also force you to log off and exit 
CyberTrader Pro. 

 

VIEW 

Open 
Positions 

The Open Positions window displays the same information as the Opens page in the 
Account Manager, with the advantage of being able to display P&L graphically.  

To adjust the Open Positions window settings, go to Settings > General in the 
Open Positions window menu bar. Click the Graphical display option to view the 
data graphically, or Text to view text only. Then click one of the following options 
in the Data box: 

•  Point Gain shows the actual number of points gained or lost since the stock 
was acquired.  

•  % Point Gain shows the point gain as a percentage value.  

•  P & L shows the dollar value gained or lost since the stock was acquired. For 
example, if you are long 1000 shares and the point loss is .50, this column 
will show -$500.  

•  Unit Increment and Unit Width should be used in conjunction to adjust the 
appearance of the graphical P&L. A low Unit Increment combined with a high 
Unit Width may make the bars too wide to be useful, and the opposite would 
make the bars too narrow to be useful. You should find a medium range that 
is suitable for your layout.  

•  Auto Sorting causes any changes to information in the Account Manager to 
be sorted into the existing information according to the current sort order. 
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EXAMPLE Let�s say you have your Opens Tab sorted alphabetically by stock 
symbol, and you hold positions in ABCD and WXYZ. If you add some LMNO, 
it will be placed between ABCD and WXYZ rather than at the top or bottom 
of the list. 
   

Messages 

 

The Messages Window displays the status of your executions and the outcome of 
each. Also, it includes information on when the market opens/closes, as well as the 
status of alerts placed.  

It also allows you to scroll up and or down the messages windows to check back on 
activity that day. The Messages window can be scrolled vertically using the Page 
Up and Page Down buttons of the keyboard. 

If an order has been sent and it does not appear in the Account Manger check the 
Messages Window to see if more information is available. It will display the reason 
why an order might have been rejected. 

It is color-coded. Green for opening Long positions and closing a Short, Red for 
opening a Short and closing a Long, and blue for any messages related to orders. 

See Common Messages below for a list of common messages. 

To Open the Messages Window  

1. Go into the Account Manager menu 

2. Click View >Messages 

Overnight 
Grouping 

Allows you to view your positions grouped to show which options were covered by 
stock positions, or were part of a straddle or spread position as of close of business 
yesterday. Viewing these groups can help you understand your buying power as the 
trading day begins.  

Update 
Requirements 

For option positions where the cash requirements are other than 100% of the 
option value, the Account Manager displays the requirement for each position in the 
�Req� column of the Opens tab. 

While the Req columns are updated each time you log on, before you enter a new 
position, you should select Update Requirements. Knowing the requirements for 
your open positions may help you avoid encountering a maintenance call. 

 

SETTINGS 

General Auto Sorting - If Auto Sorting is checked, any changes to information in the 
Account Manager will be sorted into the existing information according to the 
current sort order.  
EXAMPLE Let�s say you have your Opens Tab sorted alphabetically by symbol, 
and you hold positions in ABCD and WXYZ. If you add some LMNO, it will be 
placed between ABCD and WXYZ rather than at the top or bottom of the list. 

Auto Tab Switching - Causes the account manager to automatically tab to the 
most relevant page during a live order and back to the Opens page when there are 
no live orders. If there are no pending orders and no open positions, the Account 
Manager will default to the Trades Page. 

Auto Tab to Executions Page - This option defaults to the Execution Page when 
there are no live or open orders 

Condensed Options View - If you are approved for options trading, and you 
wish to see an abbreviated view of your option position statistics in the Opens tab 
of the Account Manager, you can enable this feature. When checked, the Opens 
tab will show only the basic data columns, plus option-related data such as 
Strategy, Peg, Total Requirement, and underlying stock symbol. 

Fonts Use this option to change the Account Manager font settings. 

Colors Use this option to change the Account Manager colors.  

Sounds To activate the Sound Alert option you must have a sound card and speakers. The 
system will alert at the following instances: Log On, Log Off, Positive gain on a 
closed trade, Negative gain on a closed trade, Live order entered, and 
Order filled. Click Browse to find .wav files to use. Windows comes with several 
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.wav files, and you may also download audio files from the internet or other 
sources. CyberTrader Pro does not come with any .wav files. 

 

ALERTS (Refer to the Alerts chapter of this manual for more detailed information about Alerts) 

Load Allows you to load saved Alert (*.alr) files 

Save As Allows you to save the alerts in your Alert tab to a file 

New Click to begin creating a new alert.  

Edit Click on the alert you wish to edit and then click Edit. The Edit Alert window 
will open allowing you to make changes. Click OK when you are finished. 

Remove Selected Click on the alert you wish to remove and click Remove Selected. The alert 
will be removed from your Alerts tab. 

Remove All Removes all alerts in the Alerts tab. 

Activate/Deactivate 
Selected 

Alerts that you want readily available but not necessarily active all the time 
can be set to Inactive when they are not in use. Click on an alert and select 
Activate Selected or Deactivate Select depending on the status you want 
for that alert. 

Activate All Makes all alerts in the Alerts tab active so that they will fire if their conditions 
are met. 

Deactivate All Makes all alerts in the Alerts tab inactive so that none of them will fire (until 
they are made Active again). 

Templates The Alert Templates feature allows you to create alert "shells" that can be 
quickly activated from a variety of CyberTrader windows, such as the 
MarketView, Top 10, Highs/Lows, Charts, etc.  

 

ORDERS (only visible when Orders tab is selected) 

Cancel Cancels a live order from the Account Manager. (Only appears if an order is 
currently Live.) 

Cancel/Replace Allows you to cancel and replace an order for a listed stock. (Only appears if an 
order is currently Live.) 

Query Allows you to request a status report on an order for a listed stock. (Only appears 
if an order is currently Live.) 

 

OPENS (only visible when Opens tab is selected) 

Close Out Closes out the trade by selling or selling short; uses a CyberXchange Market 
Order. 

Liquidate All Sends a CyberXchange Market order to liquidate all the positions in the account.  

NOTE  This button should NOT be selected unless ALL OPEN POSITIONS are to 
be liquidated (does not guarantee they will be, however.) 

 

COMMON MESSAGES 
The Messages Window displays the status of your executions and their outcomes, as well as any 
additional messages about the order. You may see any of the following (these are the most common): 

 

"Order failed: Internal server error!" This message is sent if an internal error causes the 
order to not be processed. 

Can't send order: Unable to verify 
exchange. 

This message is sent when the server cannot verify 
market information related to an order you 
submitted. This occurs when the server has lost its 
connection to the Price Server.  

Short Orders unavailable! This message is sent if the shortlist server is 
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unavailable and CyberTrader is unable to retrieve the 
available amount of shortable shares. 

Can't send order: Router is not 
currently available. 

This message is sent if CyberTrader was unable to 
send the order to the router. 

Can't send cancel: Router is not 
currently available. 

This message is sent if CyberTrader was unable to 
send the order cancellation to the router. 

Can't send order: Smart orders are 
not currently available. 

This message is sent if the order is a smart order and 
the smart server is down. 

This account has been blocked from 
trading. 

This message is sent if you attempt to place an order 
and your account is blocked from trading. 

Can't send order: This account has 
been tagged as Liquidate Only. 

This message is sent if your account is tagged as 
�liquidate only� and you attempt to place an order 
that is not a close order. 

Can't send order: Account not logged 
on. 

This message is sent if you are not logged on when 
the order is processed. 

Can't send cancel: Account not 
logged on. 

This message is sent if you are not logged on when 
the order cancel is processed. 

 Can't send order: <route> route 
unavailable. 

This message is sent when the order cannot be sent 
because the route is disconnected. 

Can't send cancel: <route> route 
unavailable. 

This message is sent when the order cancellation 
cannot be sent because the route is disconnected. 

Can't send order: <route> route 
invalid. 

This message is sent to inform you that the specified 
route is invalid.  

Can't send cancel: <route> route 
invalid. 

This message is sent if an invalid route is specified 
for the order cancel. 

Can't send order: not permitted to 
trade on <route> 

This message is sent if you attempt to place an order 
on a route through which trading is not permitted.  

Unable to short with a cash account. This message is sent if you attempt to short a stock 
from an account that is not designated as a margin 
account.  

Can't send order: Invalid DEMO 
order. 

This message is sent if CyberTrader cannot create an 
order execution internally for the demo order. 

Can't send order: Can only sell 
<number of shares> of <symbol> 

This message is sent if you submit a sell order for 
more shares than you currently hold and the "sell 
without long" option is not enabled. 

Can't send order: Must sell 
<symbol>. 

This message is sent if you try to place an order to 
short a stock and you currently have a long position 
on the stock. 

Can't send order: Only allowed to 
close a position on this stock. 

This message is sent if you are allowed only to 
liquidate the stock and you try to place an order that 
would create a short or long position on the stock. 

Can't send order: Must wait for 
pending orders. 

This message is sent if you submit a sell order and 
you currently have a short or even position on the 
stock and a pending short order, and the "sell 
without long" option is not enabled. 

Can't send order: Must short sell 
<symbol>. 

This message is sent if you attempt to sell from a 
short or even position without having that capability 
enabled for your account. 

Can't send order: Order size is less 
than one share. 

This message is sent if you try to place an order for 0 
shares. 

Can't send order: Trading on 
<symbol> is suspended. 

This message is sent if try to place an order on a 
stock for which trading has been suspended. 

Can't send order: Close Out pending. This message is sent when you have the "Close Out" 
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feature enabled. If you submit more sell orders for 
shares than is required to close your position, you 
will receive this message. 

Can't send order: Auto-retries not 
allowed with this order type. 

This message is sent if an auto retry is attempted on 
an invalid order type. 

Can't send order: Invalid option 
permissions. 

This message is sent if the account has an invalid 
value set for the options trading level. 

�Can't send order: Margin has not 
been set.� 

This message is sent if your account does not have a 
margin limit set. 

Can't send order: Order exceeds 
margin by $<dollar amount> 

This message is sent if your order has exceeded the 
margin limit. 

This is a special package option. 
Order exceeds margin by $<dollar 
amount>. 

This message is sent if your order has exceeded the 
margin limit due to CIL (cash in lieu). 

Can't send order: Order price <price> 
is invalid. 

This message is specified if a price is not specified for 
the order and it is not a market order, or if the price 
is < 0.  

Can't send order, Uptick rule: Can't 
short on a downtick! 

This message is sent if your account doesn�t have 
permission to short on a downtick, and you attempt 
to place a SuperMontage order to short during a 
downtick and the price is not a penny over the bid. 

Can't send order, Uptick rule: Cannot 
use market for shorts on a downtick. 

This message is sent if your account doesn�t have 
permission to short on a downtick, and you attempt 
to short at market during a downtick. 

No shortable shares of <symbol> 
available. 

This message is sent when there are no shortable 
shares available for a specific symbol. This is because 
the security not in the list of shortable stocks. 

Unable to short this stock (%s): 
Requested amount exceeds your 
limit. 

This message is sent when there are no more 
shortable shares allowed for a specific symbol. This is 
because the number of shortable shares allowed for a 
specific individual would be exceeded. 

Unable to short this stock 
(<symbol>): Not enough shares 
available. 

This message is sent when there are no more 
shortable shares allowed for a specific symbol. This is 
because the number of shortable shares allowed for 
the company would be exceeded. 

Can't send order: Not enough open 
option shares in this long position. 

This message is sent if you submit a �Sell to Close� 
option order for more option contracts than you 
currently hold. 

Can't send order: No long option 
position. 

This message is sent if you submit a �Sell to Close� 
option order and you don�t hold a long position on 
that option. 

Can't send order: Must enter closing 
trade before entering opening trade. 

This message is sent if you submit a �Buy to Open� 
option order but you already have an open short 
position on that option. 

�Can't send order: Unable to verify 
option data.� 

This message is sent if you submit a �Buy to Open� 
option order but there is not enough option data is 
available to place the order. 

Can't send order: Not allowed to 
trade in long options. 

This message is sent if you don�t have the 
appropriate permission level to open a long position 
on an option (level 2 and up). 

Can't send order: Invalid or missing 
option data. 

This message is sent if you don�t have the necessary 
option data to place the option order. 

Can't send order: Can't be short and 
long the same option contract. 

This message is sent if you try to open a position if 
there is already a short position on that option. 

Can't send order: Not allowed to This message is sent if you try to sell a call or a put 
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write naked options. without holding the stock position to cover the 
assignment and you don�t have the necessary 
permission to place these kinds of option orders. 

Can't send order: Not enough short 
option contracts in this position. 

This message is sent if you submit a �Buy to Close� 
option order for more option shares than you 
currently hold a short position on. 

Can't send order: No short option 
position. 

This message is sent if you submit a �Buy to Close� 
option order and you don�t have a short position on 
that option. 

Can't send order: Not allowed to 
trade options. 

This message is sent if you try to place option orders 
and you do not permissions for options trading. 

Can't send order: Not allowed to have 
naked option positions. 

This message is sent if you try to sell a call or a put 
without holding the stock position to cover the 
assignment and you don�t have the necessary 
permission to place naked option orders. 

Can't send order: Must cancel open 
orders first! 

This message is sent if you attempt to submit an 
order for a stock for which you already have a 
pending order and the account permissions do not 
allow multiple live orders. This only occurs if the 
order being sent is not part of a batch. 

Can't send order: Order would exceed 
max live shares (<quantity>). 

This message is sent if the account does not have the 
permission set for multiple shares and the user tries 
the place an order that�ll cause the number of live 
shares to exceed 2000. 

Can't send order: All Smart shares 
accounted for. 

This message is sent if the master attempts to set up 
smart orders for more shares that what is specified 
by the smart order. 

Can't send order: Shortable shares 
request failed. 

This message is sent if the request to the shortlist 
server to verify the available amount of shortable 
shares failed. 

Order not sent: Dequeued after 
<seconds> seconds! 

If it takes more than a configurable timeout period 
for the order to be routed, the Server related to a 
specific order, the server will not send the order and 
requires the user to submit a new one. 

Can't send order: Unable to compute 
margin based on price <= 0 

This message is sent if CyberTrader is unable to 
calculate a valid price for the order. 

Can't send order: Must offer short 
0.01 above inside bid on downtick. 
(inside = $%s) 

This message is sent if the account doesn�t have 
permission to short on a downtick, and you attempt 
to place a non-SuperMontage limit order to short 
during a downtick and the price is not a penny over 
the bid. 

Can't send order: Original order not 
live or cancel is pending. 

This message is sent when you attempt a 
Cancel/Replace for an order which is not live or has a 
cancel pending. 

Can't send order: No routes available 
for Smart order 

This message is sent if there aren�t any allowed 
routes available to send the smart order. 

Can't send order: You cannot place a 
Market-on-Close or a Limit-on-Close 
order on NYSE or AMEX within 20 
minutes of market close.  Contact 
your broker directly for assistance. 

This message is sent if you try to place a Market on 
Close or a Limit on Close routed through NYSE or 
AMEX exchanges within 20 minutes of market close. 

Can't send cancel: You cannot cancel 
a Market on Close or a Limit on Close 
order on NYSE or AMEX within 20 
minutes of market close.  Contact 
your broker directly for assistance. 

This message is sent if you try to place an order to 
cancel a Market on Close or a Limit on Close order 
routed through NYSE or AMEX exchanges within 20 
minutes of market close. 

Market orders not allowed outside This message is sent if you attempt to place a smart 
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market hours. market order outside market hours. 

Can't send order: Not allowed to have 
long and short orders at the same 
time. 

This message is sent if you try to place an order that 
would cause you to have both long and short live 
orders and your account does not have permission 
for multiple live orders of  that the order type. 

Can't send order: Advanced Island 
orders are currently unavailable. 

This message is sent if you attempt to place an 
Island advanced order that is a pegged order, or if it 
has a Max Floor and the route is unavailable. 

Can't send order: Not allowed to 
trade index options 

This message is send if you attempt to trade index 
options and your account does not have the 
appropriate permissions (level 2 and up). 

Level 5 trades not allowed with start 
of day equity less than $25000. 

This message is sent if you try to place a naked 
option trade and your start of day equity is less that 
$25K. 

Level 4 or greater trades not allowed 
with start of day equity less than 
$2000. 

This message is sent if you try to place an option 
trade that is valid only for level 4 or greater and your 
start of day equity is less that $2K. 

No shorting allowed on stocks with 
price less than $1. 

This message is sent if you try to short a stock that is 
under $1. 

NYSE Market or Better orders are no 
longer supported. 

This message is sent if you send a NYSE �Market or 
Better� order, which is no longer supported. 

Can't send order: All routes invalid. This message is sent if no valid routes are available 
to route the order through. 

Unable to verify lot size, assuming 
100 shares. 

This message is sent if you are selling to close and 
CyberTrader does not have the lot size. CyberTrader 
sends the order assuming the order size to be 100. 

Can't send order: Unknown order 
type. 

This message is sent if CyberTrader processes an 
order with an invalid order type. 

 

Alerts not currently available. This message is sent when the server is not 
connected to the Alert Server. 

Alert fired too quickly!  Conditional 
order not entered. 

This message is sent if the alert fires with 10 seconds 
of being created. 

Unable to cancel SNET order before 5 
seconds. 

This message is sent if you attempt to cancel a 
SuperMontage Directed order within the first five 
seconds after the order was submitted. This is a 
Nasdaq rule. 

Can't send order: Invalid data. This message is send if an order comes with invalid 
or missing information. 

Can't send order: Invalid symbol. This message is sent when invalid data appears in 
the symbol data field of an order submitted to the 
master. 

Can't send order: Invalid order type 
for options. 

This message is send if an option order comes in on 
an invalid exchange. 

Can't parse Execution: Invalid data. This message is sent if an order execution is received 
with invalid data. 

Invalid Data received. This message is sent if an order out is received 
without the order number. 

Can't Parse Live Order: Invalid Data. This message is sent if a live order received from the 
account server contains invalid or missing data. 

Can't cancel order <order number>. 
 Confirmation not received yet. 

This message is sent to the user when the user 
attempts to cancel an order for which a confirmation 
has not yet been received. 

Must wait <number of seconds> This message is sent when you attempt to cancel a 
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more seconds to cancel SNET order 
<order id> 

SuperMontage Directed order within the first ten 
seconds following the order being submitted.  

Smart order <order number> failed! 
<Reason>! 

This message is sent following receipt of a failure 
notification from the Smart Server. 

Price adjusted - Order <order 
number> New price <price> 

This message is sent after the server receives a 
notification that the price has been adjusted.  

Too late to cancel order <order id> This message is sent if you have attempted to cancel 
an order and the exchange has indicated that it is too 
late to cancel it. 

Writing Naked Call Option. This warning message is sent if you place an order to 
write a naked call. 

Writing Naked Put Option. This warning message is sent if you place an order to 
write a naked put. 

Buying a Protective Call. This information message is sent when you place an 
order to buy a protective call. 

Buying a Protective Put. This information message is sent when you place an 
order to buy a protective put. 

Nothing done <message from 
exchange> 

This is a message from the exchange indicating that 
nothing was done with your order. 

The cancel request is rejected This message is sent if you have attempted to cancel 
an order and the exchange rejected the cancel. 

Trade <order number> stopped at 
<time> by exchange. 

These messages are sent when responses are 
received from the NYSE about the order. 

Can't cancel <order number>, order 
not found.  

This message is sent to inform you that your attempt 
to cancel the order <order number> could not be 
cancelled. This is due to the order no longer being 
found on the server. 

Processing order for account with no 
known trader:<> 

This message is sent when an order is processed for 
which a trader cannot be found. 

Invalid Route method on an option 
order: <route> 

This message is sent if an invalid route is specified 
for an option order. 

Nasdaq reports - Order to cancel 
cannot be found. 

This happens if a cancel order is sent before the 
order is confirmed or if order is lost. 

Too late to cancel.  Nasdaq already 
processed order. 

This happens if a cancel is attempted when the order 
has already been filled or cancelled but 
acknowledgement has not yet been received. 

Holding your current positions 
overnight will result in a Reg T call of 
<amount>. 

This Reg T warning is sent 15, 10 and 5 minutes 
before market closes if your positions would generate 
a Reg T call. 

Order <order number>: Price 
Correction <amount> 

This message is sent after the server receives a 
notification that the price has been adjusted. 

Error: Order <order number> on 
<symbol> returned <error> 

This message is sent when a order execution error is 
received from the ECN. 

This account has been blocked from 
trading. 

This message is sent if you attempt to place an order 
and the account is blocked from trading. 

<exchange> REJECTED � Order < 
order number> <symbol> <Time> 
<order information> 

This message is sent if an order reject is received 
from an exchange. 

Can't send order: An unregistered 
error caused this order to fail! 

This message is sent if an unknown error causes the 
order to fail. 

For this Option you need (per 
contract): <number> shares of 
<symbols> and  $<amount> Cash In 

This message is sent if you try to open a naked 
option position and the account does not have 
sufficient permission. The error message 
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Lieu (OPT_NO_NAKED) is sent and this informational 
message is also sent. 

Uncovered Transcend Positions 
Detected. Please Cover All Transcend 
Positions before market close. 

This warning message is sent  15, 10 and 5 minutes 
before market close if an uncovered Transcend 
position is detected. 

In <number> minutes you will be 
logged off the system. 

This message is sent 15, 10 and 5 minutes before 
midnight to all accounts that are logged on to the 
system. 

Change rejected.  Order already filled 
or cancelled. 

This message is sent if you try to change an order 
that has already been filled or cancelled. 

Error: Please contact Broker -> SELL 
without LONG treating as SHORT 
order = <order number> 

This message is sent when sell execution is received 
and the master is unable to find the original order, 
the Master changes it to a short and sends the error 
message. 

Warning: Could not find Order 
matching Execution: <order 
number> 

This message is sent when buy execution is received 
and the master is unable to find the original order. 

 

Closing out only open position 
quantity. 

This message is sent when the order quantity on a 
order is changed. 

Alert Server is currently unavailable. This message is sent when the connection to the 
Alert server is lost. 

The connection to alert server has 
been lost. Any changes made to 
existing alerts during your current 
trading session may not be saved 
when you log off. Logging back on 
will restore your previously saved 
alerts. 

This message is sent if the connection to the 
persistent alert server has been lost and you try to 
add/modify/remove an alert. 

Error: We are currently unable to 
save alerts, so any changes made to 
alerts at this time may not be saved 
when you logoff. 

This message is sent if the connection to the 
persistent alert server has been lost and the an alert 
fires causing the master to send the history to the 
sever. 

<Alert description> ...Can't close 
boxed position! 

This message is sent if an (ver. 3.5 or older) alert 
fires which has a order to close the position on that 
security and the account have both a long and short 
position on that security. 

<Alert Description> ...No position to 
close! 

This message is sent if an (ver. 3.5 or older) alert 
fires which has a order to close the position on that 
security and the account doesn�t have a position on 
that security. 

 ...Can�t close position. You currently 
do not have enough shares of this 
security to execute all open orders. 

This message is sent if an (ver. 4.0 or newer) alert 
fires that has an associated action to close the 
position on a specific security, but there is no open 
position on that security. 

No positions were found to satisfy 
close position for alert! 

This message is sent if an (ver. 4.0 or newer) alert 
fires that has an associated action to close open 
positions and the master couldn�t find any open 
positions. 

Alert <name> has been activated, 
but was not fully initialized due to 
market conditions. The initialized 
conditions may still cause the Alert to 
fire.  

This message is sent when there are multiple alert 
conditions and OR is specified, but some of the 
conditions could not be initialized. 

Alert <name> has been activated, 
but was not initialized due to market 
conditions. It will not fire until all the 
Alert conditions are initialized.  

This message is sent when there are multiple alert 
conditions and AND is specified, but if some of the 
conditions could not be initialized. 
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Alert <name> has been activated, 
but was not initialized due to market 
conditions. It will not fire until at 
lease one of the Alert conditions is 
initialized.  

This message is sent when there are multiple alert 
conditions and OR is specified, but none of the 
conditions could be initialized. 

 

CANCELING ORDERS FROM THE ORDERS PAGE 
All pending orders can be canceled (when possible) from the Account Manager.  

NOTE: Some actions, such as Cancel All and Liquidate All require confirmation. 

1. Right-click on the order in the Orders Page of the Account Manager. 

2. For pending orders, the following options will appear. Click on the appropriate action: 

•  Cancel: Cancels the order you right-clicked on 

•  Cancel All: Cancels all pending orders 

•  Cancel Buys: Cancels all pending buy orders 

•  Cancel Sells: Cancels all pending sell orders 

 

Canceling with the Keyboard: 

1. Click on the open order to be canceled so that it's highlighted. 

2. Press Shift + C. 

 

CLOSING OPEN POSITIONS 
Any given position may be closed from the Opens Page of the Account Manager or from the Open 
Positions Window.  

NOTE  Some actions, such as Cancel All and Liquidate All, require confirmation. 

1. Right-click on the order in the Opens Page of the Account Manager or in the Open Positions 
window. 

2. Click on Close Out [symbol]. The system will ask for confirmation and then will send a 
CyberXchange market order for the number of shares you own.  

TIP  Because it sends a market order, Close Out is unavailable during pre- and post-market trading. 
Enter a limit order through the Stock Box or other order entry tool to close out of a position during such 
times. 

 

ACCOUNT MANAGER TIPS 
SORTING COLUMNS 
The Account Manager pages can be sorted in ascending or descending order based on any of the 
columns on the page. For example, if you wish to sort by alphabetical order, click on the Symbol column 
header. Click it again to invert the order.  
 
Auto Sorting 
If you have Auto Sorting checked in the Settings > General window, any changes to information in 
the Account Manager will be sorted into the existing information according to the current sort order.  
 
EXAMPLE Let�s say you have your Opens Tab sorted alphabetically by symbol, and you hold positions in 
ABCD and WXYZ. If you add some LMNO, it will be placed between ABCD and WXYZ rather than at the 
bottom of the list. 
 

CHANGE COLUMN WIDTH 

To change the width of a column in the Account Manager: 

1. Using the mouse, place the pointer between the column headers (for example, between Size and 
Price) until the pointer changes shape. 

2. Click and drag left or right to adjust widths. 
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CYBERXCHANGE & SMART ORDERS 

Because CyberXchange and Smart orders can route to a variety of market participants, they display on 
the Orders Page a little differently from orders routed directly to ECNs or Market Makers.  

 

When a Smart or CyberXchange Order is sent, the Account Manager will first display a white order 
informing you that the system has received your order. Then it goes out in blue displaying each sub-
order sent by the Smart Server. 

 

Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 

 

COMBINING POSITIONS 

If you prefer to combine and average multiple positions in the same security in the Account Manager (as 
opposed to having all your positions in a security listed separately) call or send a Communicator 
message to Client Services to request this setting be turned on for you.  

EXAMPLE  If you elect to view positions this way, and you hold 200 shares of WXYZ at 20.50 and 
another 200 shares of WZYZ at 21, the account manager will show that you hold 400 shares of WXYZ at 
20.75. 

 

HOLDS  

The Holds function of the Account Manager allows you to separate positions you intend to keep overnight 
or longer from positions you are actively trading.   

To mark a position to Hold, right-click on a position in the Opens tab and select Mark [symbol] to 
Hold. An asterisk (*) next to the symbol indicates that it is marked to Hold.  

Hold positions are not displayed in the Position Market View or the Position Ticker. 

 

ACCOUNT MANAGER TABS 
ORDERS TAB 

The Orders Tab shows all of the orders that you have entered through CyberTrader that day. It also 
allows for canceling of any live order. Live orders are highlighted in light blue. The account Management 
Panel order box shows the following: 

 

Number Line number 

Time Time at which the order was entered 

Symbol Symbol for the stock, option, or future traded 

Order Buy, Sell, or Short 

Size Quantity for each order 

Price Price of the order as sent 

Venue Type of Order: SuperMontage, SuperMontage Direct, AMRO (NYSE), CyberXchange, 
etc. 

Status Current status of the order  

* Pending 

! Confirmed live 

X order was cancelled externally by the target exchange 

$ filled completely 
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REJ rejected by target exchange 

F failed at CyberTrader 

ERR error either at CyberTrader or externally at target exchange 

UX user successfully cancelled order 

TO order timed out and was cancelled 

AX order was cancelled by system due to back office settings (Cancel Opens) 

LOK order was rejected because it would have locked the market 

? Unknown status 

Confirm Indicates the ID of the Market Maker, Exchange, or ECN that filled your order. 

Live Shows a * if the order is currently live. 

 

Orders Tab Options 

Right-clicking within the Orders tab will open the following menu: 

 

Load [symbol] Will load the symbol selected in the Orders tab into the Stock Box. 

Query for News This will open the news window and show any recent news on the symbol. 

Research 
[symbol] 

This will prompt the browser window to open and load a link to research 
information about the symbol. 

Apply Alert to 
[symbol] 

Select the alert template to apply to the stock, or you can create a New Alert. 
You will be prompted to fill in any remaining variables for the alert, and then the 
alert can be set.  

Cancel Cancels a live order from the Account Manager. (Only appears if an order is 
currently Live) 

 

EXECUTIONS TAB 

The Execution Tab in the Account Manager shows you all the orders executed during that day.  

 

Number Line number 

Time Time at which the order executed 

Symbol Symbol for the stock, option, or future traded 

Trade "BOT" for Buy, "SLD" for Sell, "SHRT" for short 

Size Quantity for each order 

Price Price at which the order executed 

MMID Shows which Market Maker Exchange or ECN filled the order. 

 

Executions Tab Options 

Right-clicking a symbol in the Executions tab will open the following menu: 

 

Load [symbol] Loads the symbol selected in the Executions tab into the Stock Box. 

Query for News Opens the news window and show any recent news on the security. 

Research 
[symbol] 

Prompts the browser window to open and load a link to research information 
about the security. 

Apply Alert to 
[symbol] 

Select the alert template to apply to the security, or you can create a New Alert. 
You will be prompted to fill in any remaining variables for the alert, and then the 
alert can be set.  
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TRADES TAB 

The Trades Tab in the Account Management Panel shows an electronic trade sheet listing all trades with 
the profit and loss of each round trip.  

 

Symbol Symbol for the stock, option, or future traded 

Size Quantity of each order 

Bought Price at which the position was entered 

Time Time at which the position was entered 

Sold Price at which the position was sold 

P&L Dollar value gained or lost on the trade 

Last B/A Last bid (if long the position) or ask (if short the position) for the security 

Status Current status of the order  

* Pending 

! Confirmed live 

X order was cancelled externally by the target exchange 

$ filled completely 

REJ rejected by target exchange 

F failed at CyberTrader 

ERR error either at CyberTrader or externally at target exchange 

UX user successfully cancelled order 

TO order timed out and was cancelled 

AX order was cancelled by system due to back office settings (Cancel Opens) 

LOK order was rejected because it would have locked the market 

? Unknown status 

 

Trades Tab Options 

Right-clicking a symbol in the Trades tab will open the following menu: 

 

Load [symbol] Will load the selected symbol in the Trades Tab into the Stock Box. 

Query for News This will open the news window and show any recent news on the stock. 

Research 
[symbol] 

This will prompt the browser window to open and load a link to research 
information about the security. 

Apply Alert to 
[symbol] 

Select the alert template to apply to the symbol, or you can create a New Alert. 
You will be prompted to fill in any remaining variables for the alert, and then the 
alert can be set.  

 

OPENS TAB 

The Opens Tab in the Account Manager shows an electronic trade sheet listing all open trades with Profit 
& Loss.  

The first column indicates the level of options trading approval at which you can see each column. Note 
that the levels are cumulative, so if you have Level 4 approval, you will see the columns for Level 4 as 
well as for Levels 1-3. 

 

Number Line number; note that this is not an order number and may 
not list orders chronologically (use the Time column instead) 

Symbol Symbol for the stock, option, or future traded 

All Approval 
Levels 

Size Quantity of each order 
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Position Price at which the order executed 

Time Time at which the order executed. 

 

+/- (Unit P&L) Shows profit or loss per unit (share or contract) in graphical or 
text format. 

Covered  If you are in a covered position, you will see an identifier in this 
column such as �4Cvrd 70�. The first number (4) is a unique 
number assigned to each position consisting of a single option 
or a paired grouping (e.g. spread, straddle, covered, etc.) The 
last number (70) indicates how many contracts are involved. 

Peg  On covered positions, the amount of the peg is displayed, 
because pegs affect buying power dollar-for-dollar.  This also 
helps explain the equity calculation.  This amount is not 
included in the total requirements.   

TIP What is a Peg? 
Let�s say you own a stock worth $42�you can get $4200 in 
buying power from that position.  However, if you have a $40 
call written against it, since it is in the money, your position 
could be called away at any time, and you would only get 
$4000 for it.  As such, CyberTrader �Pegs� the position at 40, 
and no matter how much it goes up in value, it will only be 
worth 40 in your account, and subsequently only gives you 
$4000 in buying power. 

Peg Req The Peg Requirement is also displayed because it effects 
maintenance excess dollar-for-dollar.  It is calculated by taking 
the maintenance requirement of the position multiplied by the 
peg amount (25% for long positions & 30% for short positions 
most of the time).  This amount is included in the total 
requirements. 

Level 1 
Approval  

Protective  If you are in a protective position, you will see an identifier in 
this column such as �3Prtcv 20�. The first number (3) is a 
unique number assigned to each position consisting of a single 
option or a paired grouping (e.g. spread, straddle, covered, 
etc.) The last number (20) indicates how many contracts are 
involved. 

Level 2 
Approval 

Long  If you are in a long position, you will see an identifier in this 
column such as �3Long 50�. The first number (3) is a unique 
number assigned to each position consisting of a single option 
or a paired grouping (e.g. spread, straddle, covered, etc.) The 
last number (50) indicates how many contracts are involved. 

CSEP  

(Cash 
Secured 
Equity Put) 

If you are in a CSEP position, you will see an identifier in this 
column such as �1CSEP 5�. The first number (1) is a unique 
number assigned to each position consisting of a single option 
or a paired grouping (e.g. spread, straddle, covered, etc.) The 
last number (5) indicates how many contracts are involved. 

TIP  CSEPs are similar to uncovered puts, but do not require 
Level 5 approval. Instead, CSEPs require that you maintain 
enough cash in your account to cover 100% of the possible loss 
that writing an uncovered equity put option could incur.  

EXAMPLE  If you wrote 5 ABC August 30 puts, in a Level 3 
account, the amount of collateral that CyberTrader would hold 
out to protect both you and the firm is $15,000.  You would 
have to have at least $15,000 in available cash in your account 
to enter this trade.  

Level 3 
Approval  

CSEP Req  Shows the cash requirement for this CSEP position in order to 
avoid a margin call. 

Level 4 
Approval 

Spread  If you are in a spread position, you will see an identifier in this 
column such as �9Sprd 10�. The first number (9) is a unique 
number assigned to each position consisting of a single option 
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or a paired grouping (e.g. spread, straddle, covered, etc.) The 
last number (10) indicates how many contracts are involved. 

Sprd Req  Shows the cash requirement for this Spread position in order to 
avoid a margin call. 

Straddle  If you are in a straddle position, you will see an identifier in this 
column such as �8Strdl 1�. The first number (8) is a unique 
number assigned to each position consisting of a single option 
or a paired grouping (e.g. spread, straddle, covered, etc.) The 
last number (1) indicates how many contracts are involved. 

Strdl Req  Shows the cash requirement for this Straddle position in order 
to avoid a margin call. 

Naked If you are in an uncovered or naked position, you will see an 
identifier in this column such as �6Nkd 20�. The first number 
(6) is a unique number assigned to each position consisting of a 
single option or a paired grouping (e.g. spread, straddle, 
covered, etc.) The last number (20) indicates how many 
contracts are involved. 

Level 5 
Approval 

Nkd Req  Shows the cash requirement for this Naked position in order to 
avoid a margin call. 

Total Req Shows the total cash requirement for all positions in order to 
avoid a margin call. 

All Levels 

Symbol  This column displays the underlying equity or index symbol(s), 
and the deliverable details, per contract.  For stocks, it simply 
displays the stock symbol. 

 

Opens Tab Options 

Right-clicking on a position in the Opens tab will open the following menu: 

 

Load [symbol] Will load the symbol selected in the Orders Tab into the Stock Box . 

Query for 
News 

This will open the news window and show any recent news on the security. 

Research 
[symbol] 

This will prompt the browser window to open and load a link to research 
information about the security. 

Apply Alert to 
[security] 

Select the alert template to apply to the symbol, or you can create a New Alert. 
You will be prompted to fill in any remaining variables for the alert, and then the 
alert can be set.  

Mark to Hold The Holds function of the Account Manager allows you to separate positions you 
intend to keep overnight or longer from positions you are actively trading.  An 
asterisk (*) next to the symbol indicates that it is marked to Hold. Hold positions 
are not displayed in the Position Market View or the Position Ticker. 

View 
Overnight 
Groups 

Overnight Groups allows you to view stock and option positions grouped to show 
which options are covered by stock positions, or to show straddle and spread 
pairings. Viewing these groups can help you understand your buying power as the 
trading day begins.  

Update 
Requirements 

For option positions where the cash requirements are other than 100% of the 
option value, the Account Manager will display the requirement for each position in 
the "Req" column. 

While the Req columns will be updated each time you long on, you should select 
Update Requirements from the Account Manager View menu before you enter a 
new position. This will help you avoid encountering a maintenance call. 

View 
Requirement 
Details 

See the maintenance requirement details for a position by selecting this option. 
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Close Out 
[symbol] 

Closes out the trade by selling or buying to cover a short using a CyberXchange 
Market order. 

Liquidate All 

 

Sends a CyberXchange Market order to liquidate all the positions in the account. 
WARNING  This button should NOT be selected unless ALL OPEN POSITIONS are 
to be liquidated (does not guarantee they will be, however.) 

Show/Hide 
Menu 

Select to Show to display the Account Manager menu bar. Select Hide to remove 
the menu bar. 

Account 
Manager FAQ 

To see a list of Frequently Asked Questions about the Account Manager, select this 
option. 

 

ALERTS TAB 

CyberTrader's Alerts allow you to create custom alerts for stocks, options, and futures that are as simple 
or complex as you need. You select the criteria that will cause the alert to fire, as well as the action the 
alert will take. You can have the alert simply notify you that your conditions have been met all the way 
to having it route a Buy, Sell, or Short order for you.   

If your alert causes an order to be placed, it is not guaranteed to fill any more than if you had manually 
placed the order yourself; however, the alert feature does provide a �third eye� to allow you to watch for 
and act upon trading situations you might otherwise miss.  

Alerts can be set up individually for specific orders, or you can set up alerts to be used repeatedly by 
saving them as Alert Templates. 

Alerts are managed through the Account Manager Alerts tab. To set up an alert, right-click and click 
New in the Alerts tab, or select Alerts > New from the menu. 

 
Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 

 

Important Information about Alerts 

•  If you have an alert set on a security but end up manually exiting a position or entering an order 
on that symbol (thus negating the need for the alert), you must remove the alert; otherwise it 
will apply to the next position held in that same security.  
EXAMPLE  If you have an open position in WXYZ and have set a Stop Loss on that position (with 
Close as the action), but you decide to manually exit the position, the alert will still be active and 
will apply to the next WXYZ position you hold.  

•  Logging off, exiting the system, or closing down the Account Manager will cause alerts (except 
those with Do not remove alert after logging off checked) to be deactivated. Alerts with Do 
not remove alert after logging off checked will remain active from pre-market open to post-
market close regardless of your logon status. 

•  HOWEVER, if you lose your Internet connection due to system failures (i.e. computer crashes, 
network disconnections, etc.) and you have alerts that do not have Do not remove alert after 
logging off checked, the alerts will be held active on the server for 10 minutes. If you do not log 
back on within those 10 minutes, these alerts will be deactivated. If the alert parameters are 
triggered within that 10 minutes and you are still NOT logged on, the alert will fire and place any 
orders specified by the alert actions. Orders placed by the alert system have no guarantee of 
execution. 
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•  For conditional orders for equities and futures where you select Confirm order before sending, 
if your alert fires while you are logged off, your conditional order will not be sent. 

•  All conditional options orders must be confirmed before the order is sent, which means you must 
be logged on when the alert fires, or your conditional order will not be sent.  

•  Alerts WILL CANCEL IMMEDIATELY if triggered within 10 seconds of being set. 

•  NASDAQ has extended the time during which they update inside quotes on actively traded 
securities to 6:30 p.m. E.S.T. This means that they are updating Level I data up to 2.5 hours 
after the close of the market. Due to this change, any Alerts, Stop Loss and Conditional Orders 
can potentially be triggered after hours. In addition to NASDAQ's change, activity in the after-
hours market has increased. Orders preset with "Trade Price" as a criterion can trigger based on 
prints posted after-hours. If you do not remove your entries you run the risk of getting unwanted 
orders filled. This is not a software error. 

•  Alerts and conditional orders placed on NYSE securities during Pre- or Post-Market hours will only 
be able to trigger once the market opens, even if the security is traded through an ECN. NYSE 
alerts are based on the Level I bid/ask quotes, which only come from the exchange and never 
from third-party sources, such as ISLD. 

 

STATS TAB 

The Stats Tab in the Account Manager shows an electronic display of your margin and buying power 
information in real-time. Here you have immediate access to Account Balance, Profit & Loss and Buying 
Power. 

 

STOCK AND OPTION ACCOUNT STATS  

Overnight Buying 
Power 

Total market value of new securities positions you may carry overnight 
without incurring a regulation "T" call 

Intraday Buying 
Power 

Total market value of new securities into which you may enter and 
subsequently exit without incurring a margin call 

Money Used Total market value of new securities positions (total shares x initial entry 
price) 

Real-time Buying 
Power 

Real-time buying power remaining (Buying Power - Money Used) 

Open P&L Profit or loss on positions that are open and have not been closed 

Closed P&L Profit or loss on positions that have been opened and subsequently closed 

Total P&L Sum of Open P&L and Closed P&L 

Orders Shows the number of live orders in the process of being executed 

Executions Shows the number of individual trades placed today 

Positions Shows the number of currently open positions 

Alerts Shows the number of active alerts 

 

FUTURES ACCOUNT STATS 

Starting B-P Total market value of new securities into which you may enter and 
subsequently exit without incurring a margin call 

Futures Money Used Total market value of new futures positions (total shares x initial entry 
price) 

Futures Real-time 
Buying Power 

Real-time buying power remaining (Starting Buying Power - Futures Money 
Used) 

Open P&L Profit or loss on futures positions that are open and have not been closed 

Closed P&L Profit or loss on futures positions that have been opened and subsequently 
closed 

Total P&L Sum of Open P&L and Closed P&L 
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Orders Shows the number of live orders in the process of being executed 

Executions Shows the number of individual trades placed today 

Positions Shows the number of currently open positions 

Active Alerts Shows the number of active alerts 

Commission Total commissions accumulated today 

 

TIP  If you prefer to show multiple positions in the same symbol combined in the Account Manager (as 
opposed to showing each position in a stock individually), call Client Services to set that up. For 
example, if you hold 200 shares of ABCD at 20.50 and another 200 shares of ABCD at 21, the account 
manager will show that you hold 400 shares of ABCD at 20.75 if you elect to view positions this way. 

 

Portfolio Manager 

ABOUT THE PORTFOLIO MANAGER 
With the Portfolio Manager, you can manage multiple portfolios and access an array of statistical data. 
Learn to use this powerful and flexible feature by reading this section of the manual and experimenting 
with the software. 

You begin with a Live portfolio, which is based on your Live trading account. Then in addition, you can 
build �paper trading� or Demo portfolios where you can create �what if� scenarios to enhance your 
trading skills, test theories, or track portfolios for other accounts.  

To Access the Portfolio Manager 

You must be logged on Live. Then, click on the Portfolio Manager toolbar button  or go to Tools > Start 
Tool in the main menu and put a check next to Portfolio Manager. The Portfolio Manager window will 
open up and you should begin seeing the graph fill up with your Live account statistics. It will look 
something like the image above. 

If you have open positions, you should see them represented in the charts. 

NOTE  The Portfolio Manager is not the official report of your account. However, it is available to assist 
you with your trading and is for informational purposes only. The monthly statement you receive from 
Penson Financial Services is the official record of your account. Therefore, if there are any discrepancies 
between the Portfolio Manager and your monthly statement, you should rely on the monthly statement 
and call Client Services with any questions you may have. Transactions requiring tax consideration 
should be reviewed carefully with your accountant or tax advisor. 

 

UNDERSTANDING THE GRAPH VIEW 
Charts & Graphs 

The graph and pie chart can show a variety of variables. You�ll notice that each axis is labeled with the 
variable being illustrated. To change the variable of an axis, go to the menu bar and click on Graph then 
Left Bar Graph, Right Bar Graph, or Pie Chart and select a new variable for that axis. The four 
quantities currently available to format the chart axes with are: 

Portfolio by Sector 

Shows what percentage of your portfolio is invested in which sector. An example would be 40% 
in Healthcare, 15% in Services, and 45% in Technology. 

Portfolio by Position 

Shows what percentage of your portfolio is invested in each position. Using the example above, 
this might show 200 shares of GENE, 200 shares of PFE (healthcare sector stocks); 150 shares in 
AMZN (service sector); and 450 shares of INTC (technology sector).  

Value by Sector 

Shows the dollar value allocated to each sector. To con tinue the example (and for the sake of 
simplicity, assume every stock is worth $100), you�d see $40,000 allocated to Healthcare, 
$15,000 for Ser vices, and $45,000 in Technology. 

Value by Position 
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Shows the dollar value allocated to each position in the portfolio. Using the example above, 
GENE and PFE would each show $20,000; AMZN stock would take up $15,000; and INTC would 
be using $45,000 of our invested dollars. 

Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 

 

TIP You can print any of these pages by going to File > Print. 

 

Using the Graph View 

When viewing an axis by Sector, you can double-click one of the sector bars to show a break-down of 
the positions in that sector. 

TIP  Double-clicking on a bar or wedge in the Bar Graph or Pie Chart will display the Price/Transactions 
window, which shows historical information for the position on which you click. 

When viewing an axis by Position, you can click on the bar representing a position to load the details of 
that position in the Graph Detail window in the lower left corner of the Portfolio Manager window.  

The Graph Detail window shows 

•  In which account the position is held 

•  P&L of the trade 

•  Current Bid and Ask prices 

•  Current Trade Price 

•  Volume 

•  Size of the position 

•  Market value of the account 

•  Market value of the position 

•  Percentage of the account market value that the position takes up 

You can think of this process as follows: The �by Sector values are the high level, least detailed view 
of your portfolio. The �by Position quantities are the mid-level view, and the Trades window is the low 
level, most detailed view.  

 

CONFIGURING THE PORTFOLIO MANAGER 

Click the Settings button  in the Portfolio Manager to open the Portfolio Manager Options window. 
Here you can set up the default view, scale the number of securities showing on each chart, change the 
refresh rate (default is 5 seconds), and more. This is all detailed for you below: 
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Initial Page Choose whether to have the Portfolio Graph or one of the other text-
based statistics pages as the first page you�ll see when you open the 
Portfolio Manager. 

Time Refresh 
Interval 

Select how often your Portfolio Manager data will refresh. 

Show Intraday 
calculations based 
on 

All intraday P&L or P&L-based calculations can be computed using the 
Cost Basis of the position or the Marked to Market price. 

Cost Basis: Calculates intraday P&L or P&L-based values using your 
cost basis in the position. 

Marked to Market:  Calculates intraday P&L or P&L-based values using 
the market value of the security. 

Bars Per Graph Click and drag the sliding bars to change the number of bars shown on 
each graph. For instance, if you have 10 positions in your portfolio, you 
can drag the bar to the left and decrease the number of bars shown.  

TIP  When reducing the bars per graph, you will see a small yellow 
arrow appear above the graph. Click on the arrow to scroll back and 
forth through the pages of bars. 

Sort Order Sort in Alphabetical order or By Market Value, which sorts by the value 
of your positions. 

Group by 

Sector 

Check this box to group your positions by sector. For example, if 
checked, and you have selected to sort By Market Value, you would see 
all your Healthcare stock bars together and in order from lowest market 
value to highest. 

Limit Range Select a specific account or sector by which to limit the number of 
graphed symbols. 

Stock List Shows the list of securities in your portfolio. 

Top/Up/ 

Bottom/Down 

Click on a stock in the list and use one of these buttons to move it up or 
down in the list. 

Apply/Done/ 

Cancel 

Click on Apply to introduce your changes into the graph window, Done 
to apply the change and close the Graph Options window, and Cancel 
to ignore changes and close the window. 

Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its employees and/or 
directors may have positions in securities referenced here in, and may, as principal or agent, buy from or sell to clients. 

 

CREATING A DEMO PORTFOLIO 
Demo portfolios are your means of setting up a �fantasy� portfolio. Use them to test new trading styles, 
keep up with other account portfolios, or keep a watch list of securities that interest you and see how 
they fare over a period of time. What you wish to track is completely up to you. 

To set up a Demo Portfolio, click on the New Portfolio button: . This will clear your portfolio screen 
and allow you to either create a New Subaccount or Add an Execution. 

Add Sub Account - You can place your demo trades either in one MAIN account or create 
subaccounts to divide them up. Click on this button and give your portfolio a 4-letter ID. (Your main 
portfolio has the ID of �MAIN� since it�s your main account.) 

Add Execution - To add a position to your demo portfolio, click this button and enter the details of 
the trade. You may assign it to any subaccount or to your MAIN account. 

Open Saved Portfolio - If this option is chosen, a File window will appear prompting you to click 
on the saved portfolio you want to open. Do so and then click Open. 

Save Portfolio - Click this button to save the current portfolios. You MUST SAVE your demo 
portfolios to keep them. While your �live� portfolio will continue to track your account, demo portfolios 
will be erased when you close the Portfolio Manager window. 



CyberTrader Pro 4.5 Manual 

124 

 

TIP To return to your Live portfolio after working on a demo portfolio, click File > Go Live in the 
Portfolio Manager menu bar. 

 

RISK MANAGEMENT PANEL 
This panel shows the basic statistics for your portfolio.  

 

Starting Equity The equity in your account at the beginning of today.  

Today�s Change 
in EQT 

Realtime change in equity for today.  This figure will be inaccurate if you 
have Covered Calls or Covered Puts that are in the money and have an 
intrinsic value (the amount by which the option is in the money) greater 
than its last trade/closing price. The figure will also be inaccurate if you 
place a GTC order with the trade desk and/or have positions in Holds. The 
calculation does factor in commissions. 

NOTE  This calculation relies on market data from third parties and may 
be inaccurate as a result of an incorrect value or an out of the market 
value sent from one of the third parties.  If this occurs, Realtime Equity, 
Mkt Val, Total Equity %, Open P&L, Close P&L and Total Net P&L will also 
be inaccurate. 

Calculation  

Basic formula: 

Overnight P&L +  Intraday P&L - Commissions 

NOTE: These P&L figures are based on a combination of cost basis and 
marked to market P&Ls.  They will not be equal to the Open P&L and Close 
P&L figures elsewhere in the software or within this section. 

Supporting Formulas: 

Overnight P&L = 

Sum of all Closed Long Overnight positions: Exit Price - Yesterday's 
Closing Price 

+ Sum of all Closed Short Overnight positions: Yesterday's Closing 
Price- Exit Price 

+ Sum of all Open Long Overnight positions: Current Bid - 
Yesterday's Closing Price 

+ Sum of all Open Short Overnight positions: Yesterday's Closing 
Price - Current Ask 

Intraday P&L = 

Sum of all Closed Long Intraday positions: Exit Price - Entry Price 

+ Sum of all Closed Short Intraday positions: Entry Price - Exit 
Price 

+ Sum of all Open Long Intraday positions: Current Bid - Entry 
Price 

+ Sum of all Open Short Intraday positions: Entry Price - Current 
Ask 

Commissions =  

CyberTrader commission 

+ Passthrough fees (Exchange/ECN fees) 

+ SEC fee on all Sell/Short transactions  

Realtime Equity Your account's equity in realtime, using current exit prices for any open 
positions (Bid for long positions and Ask for short positions). 

Calculation  

Basic Formula: 

Starting Equity + Today's Change in EQT 
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Mkt Val The sum of the absolute value of your Open positions market value. 

Calculation  

Basic Formula: 

Sum of all Open positions: |# of Shares * Current Price|  

Current Price is based on inside Bid for Long positions and inside Ask for 
Short positions. 

Total Equity % Your percentage ownership in your Open positions.   

EXAMPLE  If the market value of your Open positions is $100,000 and 
your Realtime Equity is $50,000, you have 50% total equity. 

Calculation  

Basic Formula: 

(Realtime Equity/Mkt Val) * 100 

Open P&L The total profit/loss on your open positions. 

Calculation  

Basic Formula:  

Sum of all Open Long positions: Current Bid - Entry Price 

+ Sum of all Open Short positions: Entry Price - Current Ask 

Close P&L The total profit/loss on your closed positions.  This figure does not include 
Commissions. 

Calculation  

Basic Formula:  

Sum of all Closed Long positions: Exit Price - Entry Price 

+ Sum of all Closed Short positions: Entry Price - Exit Price 

Commissions Total Commissions paid for the day.  

Calculation  

Basic Formula: 

CyberTrader base commission 

+ Passthrough fees (Exchange/ECN fees) 

+ SEC fee on all Sell/Short transactions  

+ Applicable Large Order Fees (.005 of shares in excess of 5000) 

Total Net P&L Your total profit/loss after commissions for today. This calculation is 
figured using the cost basis of your trades.   

NOTE  This is the total net P&L on your trades.  The total net P&L on the 
day is Today's Change in EQT. 

Calculation  

Basic Formula: 

Open P&L + Close P&L - Commissions 

Daytrading B-P 

 

Total market value of new securities into which you may enter and 
subsequently exit without incurring a margin call. 

Overnight B-P Total market value of new securities positions you may carry overnight 
without incurring a regulation "T" call. 

Money Used Total Daytrading B-P used by new securities positions you still have open. 

 

SAVING YOUR PORTFOLIO 

You will most likely want to save your new portfolio. To do so click on the Save button , give your 
portfolio a name, and click Save.  
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Next time you want to open it, click on the Open button  and select the sample portfolio you wish to 
open. Also, you can print any of these pages by going to File > Print. 

 

VIEWING INTRADAY STATISTICS 

Click on the Intraday Statistics button  to view statistics based on the current trading day. 

 

EQUITY BREAKDOWN 

Starting Equity  Shows your current equity as of the end of the previous day's trading 
session. 

Real Time Equity Shows your current equity in real time, including the value of open 
positions, commissions, etc. 

Today's Change in 
Equity 

Shows in real-time value how many dollars you are up or down for the 
day compared to the day before. 

Margin Equity % (MarginEquity / Margin Market Value) * 100 

Profit from 
Overnight 
Positions 

Shows how much you have gained or lost from all overnight positions; 
takes into account only overnight positions you still have open and only 
overnight positions that you have closed today. 

Profit from 
Intraday 
Positions 

Shows the total amount gained or lost from all intraday or �day� trades 
(defined by the NASD as an opening and closing transaction orccurring 
in the same stock on the same day).  Calculation does not include any 
profits or losses from the closing of an overnight position, nor any 
commissions.   

 

P&L SUMMARY 

Biggest Gain (still 
open) 

Shows the largest unrealized gain among all your open positions.  It is 
derived from both overnight positions and positions established intraday. 

Biggest Loss (still 
open) 

Shows which open position accounts for your greatest loss from an 
original cost basis stand point.  It is derived from both intraday open 
positions, as well as positions held overnight. 

Biggest Gain 
(closed today) 

Shows the largest realized gain among all your closed positions for that 
day.  It is derived from both closed overnight trades, as well as closed 
intraday trades, and is calculated from the original cost basis.   

Biggest Loss 
(closed today) 

Shows which trade closed today resulted in the biggest realized loss of 
the day.  It is derived from both overnight trades, as well as closed 
intraday trades, and is calculated from the original cost basis. 

 

LONG TRADE BREAKDOWN 

Total P&L from 
Long Trades 
Today 

Shows the total profit or loss (excluding commissions) from all overnight 
and intraday long trades completed on that day.  

Total # of Long 
Trades Today 

Shows the total number of long trades closed on that day; takes into 
account all intraday long round trips and all closing transactions on 
overnight positions (overnight round trips).   

Total # of New 
Long Positions 

Shows the total number of new long positions opened that day. If you 
add to a position previously held overnight, the shares opened today will 
display here until the position is closed or the shares are held overnight. 

Average P&L of 
New Long Opens 

Shows the average profit or loss per long trade opened that day.  

Total # of 
Overnight Long 
Opens 

Shows the number of all long positions held overnight. 
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Average P&L of 
Overnight Long 
Opens 

Shows the average unrealized profit or loss from all open long positions 
that were held overnight.   

 

SHORT TRADE BREAKDOWN 

Total P&L from 
Short Trades 
Today 

Shows the total profit or loss (excluding commissions) from all short 
trades completed on that day.  

Total # of Short 
Trades Today 

Shows the total number of intraday short trades closed on that day. 

Total # of New 
Short Positions 

Show the total number of new short positions opened that day. If you 
add to a position previously held overnight, the shares opened today will 
display here until the position is closed or the shares are held overnight. 

Average P&L of 
New Short Opens 

Shows the average profit or loss per short trade opened that day.  

Total # of 
Overnight Short 
Opens 

Shows the number of all short positions held overnight. 

Average P&L of 
Overnight Short 
Opens 

Shows the average unrealized profit or loss from all open short positions 
that were held overnight.   

 

TRADE STATISTICS 

Total # of Trades 
Completed Today 

Adds together the Total # of Day Trades and the Total # of Overnight 
Trades Completed Today. 

Total # of New 
Open Positions 

Shows how many new open positions you have bought or short sold into 
on that day.  This stat will accumulate all opening transactions in the 
same stock into one open position.   

Total # of 
Profitable Trades 
Today 

Shows the total number of closed trades, including closed overnight 
positions and closed intraday trades, that were profitable as calculated 
from the original cost basis (or from the Previous day�s closing price for 
overnight positions).  

Total # of 
Overnight 
Positions 

Shows the total number of overnight positions you still have open in 
your account. All overnight positions of the same stock are treated as 
one overnight position. 

Total Number of 
Intraday Trades 

Shows how many �Day Trades� as defined by the NASD you have 
completed on that day. 

Average P&L of 
Overnight 
Positions 

Shows the average profit or loss on all open overnight positions, 
excluding commissions.  

 

Avg # of 
Shares/Contracts 
per Trade 

Shows the average number of shares/contracts you have traded per 
trade on that day. 

Total P&L of 
Overnights Closed 
Today 

Shows the total profit or loss from all of the overnight positions closed 
on that day, excluding commissions.  

Ttl 
Shares/Contracts 
Traded Today 

Shows the total number of shares/contracts traded today. 

Net P&L of 
Overnights Closed 
Today 

Shows the net profit or loss from all of the overnight positions closed on 
that day. 

Avg Commissions 
per 

Shows the average amount of commissions you have paid per 
share/contract on that day. 
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Share/Contract 

Total Market Val 
of Open Overnight 
Positions 

Shows the total mark to market value of all of your overnight positions 
still open in your account. 

Overnight Buying 
Power 

Total market value of new securities positions you may carry overnight 
without incurring a regulation "T" call. 

Total Market 
Value of New 
Opens 

Shows the real-time value of all new open positions. 

 

COMMISSION AND EXCHANGE FEE SUMMARY: 

Note: Speak to Client Services for more information on commissions and fees. 

Commission 
Expenses 

Shows the total dollar amount of all base ticket charges and large order 
fees.  It does not include any SEC or ECN/Exchange fees. 

Average 
Commission Per 
Trade 

Shows the average commission expenses per trade.  

ECN & Exchange 
Expenses 

Shows the total dollar amount of all ECN and Exchange fees on all 
shares traded that day.  

Average Exch. 
Fees Per Trade 

Shows the average ECN and Exchange fee you are paying per round trip. 
  

SEC Expenses Shows total expenses charged by the SEC on all sell transactions. 

Total Number of 
Tickets Today 

Shows how many times you were charged a base ticket commission on 
all of your trades on that day. 

Total Expense Sum of Commission, ECN and Exchange, and SEC expenses. 

Total Number of 
Tickets This 
Month 

Shows how many times you were charged a base ticket for the month on 
all trades for the current month.     

 

PROFITABILITY RATIOS 

Avg. Profit/Avg. 
Loss Ratio  

Shows average profitable trade divided by average losing trade. Any 
number greater than 1 indicates that your profitable trades were more 
profitable than your losing trades were losing.  

Profit Factor Shows gain divided by loss. In other words, shows you how many 
dollars were made for each dollar lost. Any number greater than 1 
indicates that profits were made. 

Profit/Commissions 
Ratio  

Divides Total Net Profit/Loss by Commission Expenses to show how 
many dollars were made toward each dollar of commission spent. 

 

VIEWING DETAILED INTRADAY REPORT 
This page shows all Open Positions in the top panel, Executed Orders (i.e., all individual orders 
executed) in the middle panel, and Overnight Positions in the bottom panel. It also shows the details 
relating to each entry.  

Click on the column headers to sort by that column. Click a second time to reverse the sort order. 

Open Positions 

Symbol Security symbol 

Price Trade price 

Quantity Number of shares or contracts in the position 

Time Time the position was opened 

Date Date the position was opened 



Account Management & Statistics 

129 

T Type of trade 

1 = Cash Position 

2 = Marginable Position (Buy or Sell) 

3 = Short Position 

Last B/A Last bid or ask price for the security 

MktVal Market value of the position 

Open P&L Profit or loss on the position 

 

Executed Orders 

Symbol Security symbol 

Action Buy, Sell, or Short 

Price Price at which the order executed 

Quantity Number of shares or contracts executed 

Market Venue or market through which the order was executed 

Time Time at which the order executed 

Date Date on which the order executed 

T Type of trade 

1 = Cash Position 

2 = Marginable Position (Buy or Sell) 

3 = Short Position 

Commission Commission charged for the trade 

SEC fees 

Gross P&L Profit or loss based on market value 

 

Overnight Positions 

Symbol Security symbol 

Action Buy, Sell, or Short 

Price Price at which you entered the position 

Quantity Number of shares or contracts  

Time Time the position was opened 

Date Date the position was opened 

T Type of trade 

1 = Cash Position 

2 = Marginable Position (Buy or Sell) 

3 = Short Position 

Close Price at which the security last closed 

MktVal Market value of the position 

Overnight 
P&L 

Total market value of the position that may be carried overnight without 
incurring a regulation "T" call 

 

VIEWING TRADING HISTORY 
The History View is a simple query interface wherein you can search by date and symbol to view all 
trades on that symbol in the specified time frame. Again, you can click the column headers to sort by 
that column, or click a second time to sort in the opposite direction. 
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ALLOCATING SUB-ACCOUNTS 
This feature applies to users with Institutional trading accounts only. 

 

The Sub-Accounts Allocation window allows you to assign shares of trades made in your main account to 

any sub-accounts assigned to your main account. Click the Sub-account View button  at the top of 
the Portfolio Manager window to open the window. 

 

To allocate trades to sub-accounts: 

1. You may select which trades to retrieve by filtering by Trade Side (select from All, Buy, Sell, 
or Short) and/or by Security (choose to view All, or select the security symbol from the drop-
down list). 

2. When you are finished applying any filters you desire, click Retrieve Trades to load 
unallocated trades matching the filter criteria into the Unallocated Orders table.  

3. Click on an order in the Unallocated Orders table to view the Trade Details and the current 
Allocation Details for that order, as well as to begin allocating shares, or a percentage of that 
order, to a sub-account. 

4. Select the Sub-account Number or Name from the drop-down list. 

5. Enter the number of shares or the percentage of shares in the Allocation Qty field and then 
indicate Shares or Percentage in the adjacent drop-down menu.  
TIP  You may also import a list of subaccounts and share allocations. See Importing Allocations 
below. 

6. Click Add to assign the shares to the sub-account. The new allocation will display in the 
Allocated Orders table at the bottom.  

7. When you are finished allocating shares, you can either Save the allocations for later 
submission, or you can go ahead and Submit the allocations to the server. 
NOTE  Once you have submitted your sub-account allocations, they cannot be changed. 
Submitted allocations are noted in the Submit column. 

 

To remove an allocation: 

1. Click on the allocation in the Allocated Orders table. 

2. Click Delete to return those shares to the original order in the Unallocated Orders table. 

 

Importing Allocations 

You may import a list of subaccounts and share allocations rather than entering each allocation 
individually.  

1. Click Import at the bottom of the window. 

2. Select the allocation file (*.eq* or *.txt) you wish you import. 

3. Click Open to load the allocations into the Portfolio Manager. 
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ORDER ROUTING 

About Order Routing 

CyberTrader Pro offers an array of venues through which you may route orders.  The following order 
routing venues are provided: 

•  CyberTrader's proprietary, intelligent routing via Smart or CyberXchange, which route to 
direct ECNs (Electronic Communication Networks) and Market Makers (MMs) 

•  Direct ECNs, including ISLD, INCA, ARCA, ATTN, NTRD, BTRD, and BRUT  

•  SuperMontage/SuperMontage Directed, NASDAQ-operated systems that route orders to 
Market Makers and participating ECNs. 

•  SCHB, which sends orders through Charles Schwab & Co. and allows you to trade Nasdaq and 
OTC BB stocks; and AMEX, which allows you to send trade both Nasdaq and Listed stocks. 

•  Listed stocks, such as those on the New York Stock Exchange and the American Stock 
Exchange, are routed either to an exchange or to one of several ECNs trading listed securities. 

•  Finally, Options trades are routed to the exchange of your choice via Chicago Board Options 
Exchange, and Futures trades are routed directly to the Chicago Mercantile Exchange. 

Each venue has its own rules, risks, and characteristics, which makes this section of your manual 
extremely important.  

One of our most frequently asked question is: �Which venue is best overall or in a fast-moving market?� 
Unfortunately, there is no definitive answer to that. You must familiarize yourself with the venues 
available and determine which best fits the market conditions. 

Though each order venue and type is explained fully, if you have questions do not hesitate to call Client 
Services at 1-888-76-CYBER.  

How to Route an Order 

You may route an order from the Stock Box using the following steps: 

1. Enter the symbol in the Stock Box and press Enter on the keyboard 

2. Change the quantity using the arrow buttons or the following keyboard keys: 

•  Up/Down keys to increase or decrease in increments of 500 

•  Left/Right keys to increase or decrease in increments of 100 

•  Shift + Up/Down keys to increase or decrease by 10 

•  Shift + Left/Right keys to increase or decrease by 1 

•  Or click in the quantity field and type the number of shares or contracts. 

4. Click on a price level in the Level II area of the Stock Box to set the price 

5. If necessary, change the price by first clicking in the price box, then use the arrow buttons or 
the following keyboard keys: 

•  Up/Down keys to increase or decrease by .05  

•  Left/Right keys to increase or decrease by .01 

•  Shift + Up/Down keys to increase or decrease by .005  

•  Shift + Left/Right key to increase or decrease by .001 

6. Choose the order venue and type you wish to use from the drop-down lists, if not already done. 
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7. Click Buy, Sell, or Short in the Stock Box execution buttons. 

8. If Order Verification is enabled in the Stock Box Settings > General window, you will be asked 
to verify the details of your order before it is sent. 

Routing an order with Keyboard Shortcuts 

1. Type stock in Stock Box 

2. Press Enter on the keyboard 

3. Press the appropriate keyboard shortcut for the routing venue you wish to use. 

4. Depending on the routing venue you use, a window may pop-up allowing you to make changes 
to the order before it is sent. 

•  Select the order type and time-in-force. 

•  Change the quantity and price by clicking the arrow buttons or entering a value. 

5. Click OK to send the order. 

 

Shorting 

You may place short sells only if there are shares available for shorting. The number of shortable shares 
is indicated at the top of your Stock Box window. If there are no shortable shares of a particular stock, 
you can request via the Communicator that Client Services try to find some for you (Tools > 
Communications Panel, in the main menu).  

NOTE  When holding short positions, any Buy orders placed against a stock you have shorted will close 
the short position, rather than opening a long position. 

 

Nasdaq Shorting Rules 

•  Your price should be at least .01 higher than the inside bid price in order to short on a 
downtick.  

•  You cannot short sell a stock at or below the bid if the last bid was a downtick.  

•  Nasdaq defines a downtick as current bid being lower than the previous bid.  

The simplest way to tell if you can short sell a stock is to load it in the Stock Box and look at the bid tick 
symbol to the right of the symbol field. If it is a down arrow, you cannot short sell the stock at or below 
the bid. The red down arrows and green up arrows in the Ticker window also indicate whether the last 
movement was a downtick or uptick. 

Keyboard Settings 

CyberTrader allows you to initiate orders using keyboard shortcuts. The software installs with a default 
set of shortcuts, but you may edit them by opening your Stock Box menu and clicking Settings > Hot 
Keys > Key Settings.  
 

Keyboard Stickers 

You may request keyboard stickers after opening your account. The diagram below shows their default 
placement. 

•  Arrow keys should be placed as follows onto the keyboard arrow keys: up and right arrows -- 
green; left and down arrows -- red. 

•  The solid yellow Cancel sticker should be placed over the zero (0) on the number keypad.  
NOTE  Using 0 to cancel will only cancel orders when Enhanced User Interface is NOT 
enabled. 



Order Routing 

133 

 
 

Index Symbols Available with CyberTrader 

Refer to the Index Symbols web page for the current list of available symbols: 
http://www.cybertrader.com/support/indices.asp. 

Trading Hours 

CyberTrader allows you to participate in extended hours trading from 7:00 a.m. to 8:00 p.m. ET. 

Execution venues available (all times Eastern): 

ISLD 
7:02am - 8:00pm ET 

INCA   
7:00am - 6:30pm ET 

ARCA   
8:00am - 8:00pm ET 

BRUT   
7:05am - 6:30pm ET 

ATTN    
8:00am - 6:30pm ET 

NTRD    
8:00am - 6:00pm ET 

BTRD    
7:05am - 6:30pm ET 

SuperMontage 
9:30am - 4:00pm ET 

SuperMontage Directed    
9:00am - 6:30pm ET 

SCHB 

9:30am - 4:00pm ET 

NYSE/AMEX  
8:30am - 4:00pm ET 

Options Trading 

•  Equity and Narrow-Based Index Options - 9:30am - 4:02pm ET  
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•  Broad-Based Index Options: 9:30am - 4:15pm ET  

•  Options orders may be placed as early as 8:00am ET but will not execute outside of market 
hours. 

Futures Trading 

M-F 7:00 a.m.-4:15 p.m., 4:30-5:30 p.m., 6:00-7:30 p.m. ET 

Pre and Post Market Trading 

CyberTrader allows you to participate in extended trading from 7:00 a.m. to 8:00 p.m. ET. Reference 
the Trading Hours to see the hours of individual routes. Note that trading during non-market hours can 
be extremely risky, as liquidity is lower and volatility is higher. Understand and accept the risks inherent 
in pre- and post-market trading before trading during these hours. 

Also, during pre- and post-market trading: 
•  Market participants that have no open quotes will be grayed out and sorted below any active 

bid and ask quotes in the Level II montage. 

•  The bid and ask fields in the Level I area will lock in at the market bid/ask close price. 

•  Tick direction is irrelevant when shorting pre- and post-market. You may short any stock with 
shares available for shorting during this time. 

Order/Position Management 

CANCELING ORDERS 
NOTE  Some actions, such as Cancel All and Liquidate All, will ask for confirmation before proceeding. 
 

CANCELING INDIVIDUAL ORDERS 

From Stock Box or Execution Control Panel 

1. Type the symbol of the security to cancel in the Stock Box  

2. Press Enter 

3. Click on theCancel button  

From Keyboard 

1. Type the symbol of the security to be canceled in the Stock Box 

2. Press Enter 

3. Press Shift + Con the Keyboard 

From the Account Manager 

1. While in the Orders page of the Account Manager, right-click on the order to cancel (will be the 
bright blue-colored order) 
TIP If a Smart or CyberXchange order, the main order request will be in white and the 
suborders that make up the main order will be in blue. 

2. From the menu that opens, click Cancel 
 

CANCELING ALL OPEN ORDERS 

From the Stock Box 

•  While the focus is on the Stock Box, press Shift + K, or 

•  Click the Cancel All button 

From the Execution Control Panel 

Click on the Cancel All button. 

From the Account Manager 

1. Right-click on any of the open/live orders within the Orders Page of the Account Manager. 

2. From the menu that opens, click Cancel All 
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AUTO CANCEL TIMES 
Auto Cancel settings control how long each specific order routing venue will remain live before the order 
is automatically canceled. You can adjust these in the Stock Box menu under Settings > General. 
Enter the number of seconds you want each type of order to stay live before it times out. 

 

All new accounts have an Auto Cancel setting of 0 for each 
routing venue, which means they must fill or be cancelled 
manually or the order may remain live for an extended 
period (varies depending on the routing venue).  

NOTE  Existing accounts may have different timeout 
parameters.   

 

Refer to the individual routing venue descriptions for 
specific information about that venue. 

 

 

CLOSING OPEN POSITIONS 
Any given position may be closed from the Opens Page of the Account Manager or from the Open 
Positions Window.  

NOTE  Some actions, such as Cancel All and Liquidate All, require confirmation. 

1. Right-click on the order in the Opens Page of the Account Manager or in the Open Positions 
window. 

2. Click on Close Out [symbol]. The system will ask for confirmation and then will send a 
CyberXchange market order for the number of shares you own.  

TIP  Because it sends a market order, Close Out is unavailable during pre- and post-market trading. 
Enter a limit order through the Stock Box or other order entry tool to close out of a position during such 
times. 

 

LIQUIDATING ALL OPEN POSITIONS 
CyberTrader allows you to simultaneously send orders to liquidate all open positions from the Account 
Manager. Some important tips and information about Liquidate All follow: 

•  Using this option sends out the orders for all open positions but does not guarantee a fill. 

•  The orders are sent as CyberXchange Market Orders (as such, Liquidate All cannot be used 
pre- or post-market) 

•  You must keep an eye on the Account Manager, so that you can resubmit any orders that did 
not get filled. 

•  Two confirmations will pop up before the liquidation orders are sent. 

To send the order: 

1. Right-click on any position in the Opens tab of the Account Manager  

2. Select Liquidate All from the menu that opens 

3. The system will ask for confirmation twice before going through with the liquidation. 

 

TWO-MINUTE PARTIAL FILL POLICY 
CyberTrader's Two Minute Rule and Partial Fill Policy aims to save you commissions when trading the 
same stock in the same direction within a span of two minutes.  

Understanding the policy guidelines will allow you to identify when a single commission is assessed for 
multiple orders or partial fills of the same stock. General guidelines: 

•  Same stock  

•  Same direction (Buying to cover a short position, Buying to go long, Selling a long position, or 
Shorting)  
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•  Multiple orders with multiple executions occurring within two minutes of the first execution  

The following factors contribute to the proper interpretation of the policy (links to CyberTrader Web 
site):  

•  Direction of the Orders  

•  Partial Fills  

•  When the Orders are Filled  

•  Applicable Fees for Large Orders (partial or complete)  
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Order Routing Venues 

SMART ORDERS 
SMART ORDERS 

Smart order routing is one of two CyberTrader proprietary routing venues that seek the best available 
price for your order. The routing logic takes into account factors such as price, failure/success rate for a 
particular market participant, and user preferences. 

 

Order Routing  

•  Hours: Limit Orders available from 7:00 a.m. to 8:00 p.m. ET; Market Orders available from 
9:30 a.m. to 4:00 p.m. ET 

Limit Orders: 

•  Order routes displaying quotes that meet the limit price are ranked according to price, failure 
rate, user preference, and success rate. For short orders, tick direction is used in the rankings. 

•  Orders are routed to market participants in order of rank until all shares are accounted for. 
Smart will generally route directly to ECNs first, and then will utilize SuperMontage to route 
remaining shares to Market Makers and participating ECNs.  

•  If Smart runs out of quotes before your order is filled, the remaining shares are routed to your 
preferred ECN, or if no preference is specified, will route to the first available ECN from the 
following list: ISLD, INCA, BTRD, ARCA, NTRD, ATTN, BRUT. 

•  Odd Lots: Orders for shares sizes NOT in multiples of 100 can be routed using Smart; 
however, only certain ECNs (ISLD, INCA, ARCA, ATTN, and BTRD) currently accept odd lots, 
which may limit your routing possibilities.  

•  Routing Preferences: CyberTrader allows you to enter Smart Order preferences by clicking 
Settings > Smart Order Settings in the Stock Box menu. See the Smart Order Settings topic 
for more information on how these preferences affect your Smart order. 

Market Orders  

•  Smart Market orders route in much the same way as Smart Limit orders, except, in lieu of a 
limit price, the fill price will be constrained to 5% off of the best bid/ask price. This helps 
protect the order from executing too far from the market price. 

Order Timeouts 

•  Sub-orders generated by a Smart order will generally time out (or not) according to your Auto 
Cancel Timeout settings in the Stock Box Settings > General window. For example, if the 
Smart sends a sub-order to ISLD as part of your Smart order, that sub-order will time out 
according to the ECN timeout setting. 

Pre- and Post-Market 

•  Outside market hours, orders targeted at Level II Market Makers are usually sent via 
SuperMontage Directed at the quoted price for 100 more shares than the MM is displaying. 
Orders equal to or smaller than the Market Maker's quoted size constitute a liability order and 
will be rejected, because most do not accept liability orders. 

•  If there are no Market Makers within the limit price, the remaining shares will be sent to your 
preferred ECN at the original limit price. 

NOTE  A Smart Order will be displayed in the Account Manager Orders Tab in white (describing the 
Smart Order) with all sub-order details in blue, specifying the venues to which the order was routed.  

The Messages Window will always display that the order was received. If the order is canceled or 
rejected it will display two messages: the first one advising of the cancellation/rejection from the venue 
to which the order was routed (blue) and the second message advising of the cancellation/rejection of 
the Smart order (white). 
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CYBERXCHANGE VS. SMART ORDERS 

One of our most frequently asked questions is, "What�s the difference between CyberXchange and Smart 
orders?"  

Smart orders work from a �snapshot� of the market at the moment you enter the order. It looks at 
which market participants are available at that instant, ranks them, and tries to get you the best match 
all the way up to your limit price (if there is one) based on that ranking. Once all the sub-orders from a 
Smart order have timed out, any remaining unfilled shares are attempted one final time. Shares 
remaining after the final attempt are canceled. 

CyberXchange starts off the same way, by ranking the available participants and attempting to fill your 
order starting with the best available price, up to and including your limit price (if applicable). However, 
if any unfilled shares remain, CyberXchange will start Smart routing process again and continue 
attempting to fill the order for up to 90 seconds (or 35 suborders). As a final attempt, any remaining 
shares will be routed to ISLD. Shares remaining after the final attempt may be canceled, depending on 
the timeout settings. 

 

SMART ORDER SETTINGS 

CyberTrader allows you to enter Smart Order preferences by clicking Settings > Smart Order 
Settings in the Stock Box menu.  

ECNs and Market Makers can be 
arranged in order of preference or 
eliminated from consideration. 
These preferences are then used by 
the Smart order routing logic the 
next time you send a Smart or 
CyberXchange order. 

 

How Smart Order Settings are 
utilized: 

•  When the initial ranking or 
"snapshot" of available 
participants takes place, 
preferred ECNs or Market 
Makers are sorted to the 
top of their price tier. 

•  Preferred ECNs will be 
attempted first after the 
shares in the original tier 
list and non-shared-limited 
Market Makers are 
exhausted. 

•  Eliminated ECNs and 
Market Makers will not be 
included in the original 
ranking, nor will they be included in the "last chance" attempt to execute against an ECN after 
preferred ECNs are attempted. 

 

To Add or Eliminate an ECN or Market Maker: 

1. Select an ECN ID from the drop-down list, or enter an ECN or Market Maker ID in the Insert 
field. To add or eliminate ALL ECNs or Market Makers select ECN or MARKET MAKER from the 
drop-down list. 

2. To add the participant to your preferred list, click Add Preference. To add them to your 
Eliminated list, click Eliminate from Pref. List. 

3. To remove participants from the lists, click on the one you want to remove and click Remove 
Preference or Add to Entire List. 

4. Click OK when you are finished setting up your Smart order preferences. 
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CYBERXCHANGE ORDERS 
CYBERXCHANGE 

CyberTrader�s exclusive CyberXchange order routing venue continuously seeks the best price among the 
available market participants for a specified period of time.  

 

Order Routing  

•  Hours: 7:00 a.m. to 8:00 p.m. ET 

Limit Orders 

•  CyberXchange Limit orders work almost exactly like Smart Limit orders, with one major 
difference: CyberXchange will usually cancel unfilled sub-orders after a brief period of time and 
re-route the remaining shares based on a fresh "snapshot" of the market.  

•  If a sub-order times out, but there are no other venues available to re-route the order to, the 
order may remain live. In other words, CyberXchange will generally not cancel one sub-order just 
to send an identical sub-order.  

•  CyberXchange orders that do not completely fill will re-route for a maximum of 90 seconds or 
until 35 sub-orders have been sent. At that time, an attempt will be made to cancel all sub-
orders, at which point a final attempt will be made to execute the remaining shares. 

•  If it takes longer than 5 minutes to receive acknowledgement that all outstanding orders have 
been rejected or canceled, no final order is sent. The remaining shares will be canceled. 

•  Final Order: Sent as a limit order at the original price (for short orders on a downtick, it is sent 
as the better of the limit price or $.01 above the bid price) via the first available mechanism from 
this list: ISLD Direct, SuperMontage Limit. 

•  Final Order Timeout: If unfilled, the final order will be canceled after the period of time you 
specify in the Stock Box Settings > General window for CyberXchange (last). 

ECN Orders 

•  CyberXchange ECN orders are identical to CyberXchange Limit orders, except they will only route 
sub-orders to direct ECNs. 

Market Orders 

•  CyberXchange Market orders route in much the same way as CyberXchange Limit orders, except, 
in lieu of a limit price, the fill price will be constrained to 5% off of the best bid/ask price. This 
helps protect the order from executing too far from the market price. 

Order Timeouts 

•  Sub-orders generated by a CyberXchange order will generally time out (or not) according to your 
Auto Cancel Timeout settings in the Stock Box Settings > General window. For example, if the 
Smart server sends a sub-order to ISLD as part of your Smart order, that sub-order will time out 
according to the ECN timeout setting. 

•  A few exceptions:  
- If the sub-order is removing liquidity from an ECN, it will timeout after 3 seconds. 
- If the sub-order is adding liquidity and locking the market, it will timeout after: 15 seconds for 
ECNs, 5 seconds for SuperMontage, and 6 seconds for SuperMontage Directed. 

NOTE  Orders will NOT be canceled by CyberTrader if you log off while they are still live.  They will 
remain live, but may be canceled by the exchange at market close, etc.  If you log back on with ANY 
live order, the appropriate user timeout setting will be applied (ECN, SuperMontage, NYSE) at that time. 
  

EXAMPLE  You have an NYSE timeout setting of 20 seconds.  You launch a CyberXchange limit 
order to buy 100 XYZ for $1, which is routed to NYSE, and then log off before 20 seconds 
passes.  The order will remain live on NYSE until it is canceled by the exchange or you log on 
again.  If you log on later in the day, the XYZ order will time out 20 seconds after logon. 

If you log off and then back on while you have pending CyberXchange sub-order(s), the order will time 
out according to the Stock Box Auto Cancel settings for that market participant (i.e. if the sub-order is 
going to ARCA, it will last for the limit of your ECN Timeout setting, disregarding the 90 second/35 sub-
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order limit for CyberXchange orders). If you do not log back on, the suborders that were live when you 
logged off will remain live, but CyberXchange will not continue re-routing any remaining shares.  
 

 

ECNS 
ABOUT ECNS 

•  ECNs are Electronic Communication Networks, which are designed to electronically match Bids 
and Offers.  

•  CyberTrader clients have direct access to several ECNs, including ISLD, INCA, ARCA, ATTN, 
NTRD, BRUT, and BTRD. Each available ECN is described individually in the following sections. 

•  You may also integrate the book of orders for several ECNs into your Level II window, or open a 
separate ECN Book window to see the full depth of the book 

•  Using certain ECNs directly may incur additional fees from the ECNs themselves. If you are 
unfamiliar with the fee schedules of all ECNs, visit our fee schedule web page at 
http://www.cybertrader.com/fees or contact Client Services. 

 

ARCA 

 

Order Routing 

•  Trades Listed and Nasdaq stocks. 

•  Uses ARCA's SmartBook logic to find the best price available internally and/or externally by 
routing the order directly to the market displaying the best price and order/execution ratio 
(based on % fill history, time, and size shown). 

•  Limit Hours: 7:30 a.m. to 8:00 p.m. ET 

•  Market Hours: 9:30 a.m. to 4:00 p.m. ET 

Order Types 

•  Limit:  
Marketable Limit Orders - Matched with the ARCA Book or preferenced to Market Participants 
using SmartBook logic. Order is price improved, if available; however, if a better price appears 
after your order has been routed outside of ARCA, it cannot be re-routed, unless the 
preferenced participant declines the order.  
Non-marketable Limit Orders - Limit order is posted to the ARCA Book. The best bid and offer in 
the Book will be displayed on NASDAQ Level II (MMID=ARCA).  

•  Market: Market orders are matched with the ARCA Book if there is an order(s) at the inside. If 
ARCA is not at the inside, the order is routed using ARCA's SmartBook logic. Any residual 
volume will not be routed to the next price level until all quotes at the current best bid offer are 
exhausted.  

•  Mid-Peg*: This order type is no longer available for ARCA orders. 

•  Market-Peg*: Pegs the order price to the ask if buying or to the bid if selling, meaning the 
order price will automatically adjust as the bid or ask moves until the order executes or the 
stock trades beyond your limit price. Orders may be adjusted a penny up or down to avoid 
locking the market.  

•  Market-Peg Example 

o XYZ is currently quoted at 20 bid x 20.05 ask.   

o A Market Peg order to buy XYZ with a limit of 20.10, will be submitted at 20.05.  

o If the quote changes to 20.05 bid x 20.10 ask, the order price would change to 20.10.  

o If the order is not executed, it will not update beyond the limit price and will remain 
posted at 20.10. 
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•  Primary-Peg*: Pegs the order price to the bid if buying or the ask if selling OTC securities, or 
the best exchange bid/ask for Listed securities. The order price will automatically adjust as the 
bid or ask moves until the order executes or the stock trades beyond your limit price. 

•  Primary-Peg Example 

o XYZ is currently quoting at 20 bid x 20.05 ask.   

o A primary peg order to buy XYZ with a limit of 20.05, will be submitted at 20. 

o If the quote changes to 20.05 bid x 20.10 ask, the order price would change to 20.05. 

o If the order is not executed, it will not update beyond the limit price and will remain 
posted at 20.05. 

Time In Force 

•  Day: Can be entered at any time and expire at the end of the extended trading day (8:00 p.m. 
ET) 

•  IOC (Immediate or Cancel): Order quantity is filled as much as is possible immediately upon 
routing the order; the remainder is canceled. 

Special Conditions 

•  Discretion*: Allows you to have a displayed price and a discretionary price. You can place the 
order at the price you�d like to receive with a discretion amount for the maximum/minimum 
amount you�re willing to go. Available for limit orders only.  
EXAMPLE A limit order to buy with a displayed price of 50 and a discretionary price of 50.25 is 
presented as:  
Price = 50 
Discretion = 0.25 

•  Max Floor*: Specifies the reserve size for the order. Must be a round lot equal to or less than 
the order quantity. Reserve size has no time priority in Level II. Only the displayed portion of 
the order will have time priority. 
EXAMPLE  You enter a bid with 5,000 as the total quantity, but 1,000 as the Max Floor value. 
Your order will display as 1,000 shares, but if yours is the only bid when an offer arrives for 
10,000 shares at your price, your entire 5,000 shares will execute.  
However, if 3 other bids for 3,000 shares each were behind you at the same price, only your 
displayed 1,000 would execute, along with 9,000 shares from the other three bids. 

•  Peg Diff*: Added to the bid or offer to produce the actual order price. Allows more flexibility in 
your order executions giving you freedom from tracking prices and helping you stay ahead of 
the market.   
EXAMPLE  To peg the offer minus .02, Peg Diff must equal -0.02 (the negative sign is 
required). 

* Features only available when Spec Cond is checked in the Stock Box. 

 

ATTN 
 

Order Handling 

•  Orders that are not matched in the ATTN Book will be displayed on Level II if the order is for 
more than 100 shares and at the inside Bid or Ask and if it does not cross or lock the market. 

•  Hours: 8:05 a.m. to 6:30 p.m. ET 

Order Types 

•  Limit: Only limit orders are available through ATTN. The order will not fill at a less favorable 
price than the limit you set. 

Time In Force 

•  Day: Can be entered at any time and will expire at the end of the extended trading day (6:30 
p.m. ET).  

•  IOC (Immediate or Cancel): Order quantity is filled as much as is possible immediately upon 
routing the order; the remainder is canceled. 
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BRUT 
 

Order Handling 

•  Matches your order any BRUT postings on Level II, if applicable. 

•  If there is no match on Level II, it will search the BRUT Book for a match. 

•  If there is no match in the book, your order is posted to the BRUT Book and may post on Level 
II (MMID=BRUT)  if your order is priced at the inside bid or ask and does not cross or lock the 
market. 

•  Pegged orders are confined to the BRUT Book and will never seek liquidity through other 
venues. 

•  BRUT orders must be "round lots" (i.e., increments of 100) 

•  Hours: 8:00 a.m. to 6:30 p.m. ET 

Order Types 
•  Limit: Limit orders are supported for Nasdaq, NYSE, and AMEX securities. 
•  Limit Invisible: Invisible orders are never displayed in the book or on Level II, and therefore 

cannot lock or cross the market. Available for Nasdaq securities only. 
•  Market: Market orders are supported for Nasdaq, NYSE, and AMEX securities, but are only 

available during regular market hours (not pre- or post-market). If the full quantity cannot be 
matched in the book, remaining shares are routed via the BRUT Liquidity Finder to an alternate 
destination that is representing a quote at the inside of the market. 

•  Market-Peg*: Pegs the order price to the ask if buying or to the bid if selling, meaning the 
order price will automatically adjust as the bid or ask moves until the order executes or the 
stock trades beyond your limit price. Orders may be adjusted a penny up or down to avoid 
locking the market.  

•  Market-Peg Example 

o XYZ is currently quoted at 20 bid x 20.05 ask.   

o A Market Peg order to buy XYZ with a limit of 20.10, will be submitted at 20.05.  

o If the quote changes to 20.05 bid x 20.10 ask, the order price would change to 20.10.  

o If the order is not executed, it will not update beyond the limit price and will remain 
posted at 20.10. 

 

•  Primary-Peg*: Pegs the order price to the bid if buying or the ask if selling OTC securities, or 
the best exchange bid/ask for Listed securities. The order price will automatically adjust as the 
bid or ask moves until the order executes or the stock trades beyond your limit price. 

•  Primary-Peg Example 

o XYZ is currently quoting at 20 bid x 20.05 ask.   

o A primary peg order to buy XYZ with a limit of 20.05, will be submitted at 20. 

o If the quote changes to 20.05 bid x 20.10 ask, the order price would change to 20.05. 

o If the order is not executed, it will not update beyond the limit price and will remain 
posted at 20.05. 

Time In Force 
•  Day: Orders may be entered after 8:00 a.m. ET and will expire at the end of extended trading 

(6:30 p.m. ET) 
•  IOC (Immediate or Cancel): Portions of the order not filled immediately upon reaching the 

market are canceled. 

Special Conditions 

•  Max Floor*: Specifies the reserve size for the order. Must be a round lot equal to or less than 
the order quantity. Reserve size has no time priority in Level II. Only the displayed portion of 
the order will have time priority. 
EXAMPLE  You enter a bid with 5,000 as the total quantity, but 1,000 as the Max Floor value. 
Your order will display as 1,000 shares, but if yours is the only bid when an offer arrives for 
10,000 shares at your price, your entire 5,000 shares will execute.  
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However, if 3 other bids for 3,000 shares each were behind you at the same price, only your 
displayed 1,000 would execute, along with 9,000 shares from the other three bids. 

•  Peg Diff*: Added to the bid or offer to produce the actual order price. Allows more flexibility in 
your order executions giving you freedom from tracking prices and helping you stay ahead of 
the market.   
EXAMPLE  To peg the offer minus .02, Peg Diff must equal -0.02 (the negative sign is 
required). 

* Features only available when Spec Cond is checked in the Stock Box. 

 

BTRD 
 

Order Handling 

•  The order will try to find a match in the BTRD Book. If a better price is available in the book, 
then it will target that price.  

•  If no match is made, the order will post to the BTRD Book. The best bid and ask posting 100 or 
more shares will post on Level II if it does not cross or lock the market. 

•  Hours: 7:05 a.m. to 6:30 p.m. ET 

Order Types 
•  Limit: Limit orders are supported for Nasdaq, NYSE, and Amex securities. Only 100 share 

increments are permitted. 
•  Mid-Peg*: Pegs the order price midway between the bid and ask. Buy orders are rounded 

down to the nearest penny and sell orders are rounded up to the nearest penny. The order 
price will automatically adjust as the bid or ask moves until the order executes or the stock 
trades beyond your limit price. 

•  Mid-Peg Example 

o XYZ is currently quoting at 20 bid x 20.05 ask.   

o A Mid Peg order to buy XYZ with a limit of 20.07, will be submitted at 20.02.  

o If the quote changes to 20.05 bid x 20.10 ask, the order price would change to 20.07.  

o If the order is not executed, it will not update beyond the limit price and will remain 
posted at 20.07. 

•  Market-Peg*: Pegs the order price to the ask if buying or to the bid if selling, meaning the 
order price will automatically adjust as the bid or ask moves until the order executes or the 
stock trades beyond your limit price. Orders may be adjusted a penny up or down to avoid 
locking the market.  

•  Market-Peg Example 

o XYZ is currently quoted at 20 bid x 20.05 ask.   

o A Market Peg order to buy XYZ with a limit of 20.10, will be submitted at 20.05.  

o If the quote changes to 20.05 bid x 20.10 ask, the order price would change to 20.10.  

o If the order is not executed, it will not update beyond the limit price and will remain 
posted at 20.10. 

 

•  Primary-Peg*: Pegs the order price to the bid if buying or the ask if selling OTC securities, or 
the best exchange bid/ask for Listed securities. The order price will automatically adjust as the 
bid or ask moves until the order executes or the stock trades beyond your limit price. 

•  Primary-Peg Example 

o XYZ is currently quoting at 20 bid x 20.05 ask.   

o A primary peg order to buy XYZ with a limit of 20.05, will be submitted at 20. 

o If the quote changes to 20.05 bid x 20.10 ask, the order price would change to 20.05. 

o If the order is not executed, it will not update beyond the limit price and will remain 
posted at 20.05. 

Time In Force 
•  Day: At the close of the extended trading session, all orders expire. 
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•  IOC (Immediate or Cancel): Cancels any shares that do not immediately execute. 

Special Conditions 

•  Discretion*: Allows you to have a displayed price and a discretionary price. You can place the 
order at the price you�d like to receive with a discretion amount for the maximum/minimum 
amount you�re willing to go. Available for limit orders only.  
EXAMPLE A limit order to buy with a displayed price of 50 and a discretionary price of 50.25 is 
presented as:  
Price = 50 
Discretion = 0.25 

•  Max Floor*: Specifies the reserve size for the order. Must be a round lot equal to or less than 
the order quantity. Reserve size has no time priority in Level II. Only the displayed portion of 
the order will have time priority. 
EXAMPLE  You enter a bid with 5,000 as the total quantity, but 1,000 as the Max Floor value. 
Your order will display as 1,000 shares, but if yours is the only bid when an offer arrives for 
10,000 shares at your price, your entire 5,000 shares will execute.  
However, if 3 other bids for 3,000 shares each were behind you at the same price, only your 
displayed 1,000 would execute, along with 9,000 shares from the other three bids. 

•  Peg Diff*: Added to the bid or offer to produce the actual order price. Allows more flexibility in 
your order executions giving you freedom from tracking prices and helping you stay ahead of 
the market.   
EXAMPLE  To peg the offer minus .02, Peg Diff must equal -0.02 (the negative sign is 
required). 

* Features only available when Spec Cond is checked in the Stock Box. 

 

ISLD 
 

Order Routing 

•  ISLD is an order matching system only accessible by other ISLD subscribers.  

•  Orders not immediately matched are added to the ISLD Order Book, a database of available 
orders, where they wait to be matched in price-time priority. 

•  Order will not be routed to other market participants for execution.  

•  All ISLD subscribers are anonymous; no subscriber's identity is disclosed before, during or 
after an execution. 

•  The top ISLD Book bid and ask quotes are displayed on Level II with the ISLD or CINN 
identifier.  

•  Hours: 7:02 a.m. to 8:00 p.m. 

Order Types 

•  Limit: May be displayed on Level II, as well as in the ISLD Book. 

•  Limit Subscriber: Will NOT be displayed on Level II, but will be displayed in the ISLD Book.  
NOTE  If ISLD accounts for more than 5% of a stock�s volume in 4 of the last 6 months, ISLD 
must display all orders on Level II.  

•  Limit Invisible: Invisible orders are never displayed in the book or on Level II, and therefore 
cannot lock or cross the market. Available for Nasdaq securities only. 

•  Market-Peg*: Pegs the order price to the ask if buying or to the bid if selling, meaning the 
order price will automatically adjust as the bid or ask moves until the order executes or the 
stock trades beyond your limit price. Orders may be adjusted a penny up or down to avoid 
locking the market.  

•  Market-Peg Example 

o XYZ is currently quoted at 20 bid x 20.05 ask.   

o A Market Peg order to buy XYZ with a limit of 20.10, will be submitted at 20.05.  

o If the quote changes to 20.05 bid x 20.10 ask, the order price would change to 20.10.  

o If the order is not executed, it will not update beyond the limit price and will remain 
posted at 20.10. 
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•  Primary-Peg*: Pegs the order price to the bid if buying or the ask if selling OTC securities, or 
the best exchange bid/ask for Listed securities. The order price will automatically adjust as the 
bid or ask moves until the order executes or the stock trades beyond your limit price. 

•  Primary-Peg Example 

o XYZ is currently quoting at 20 bid x 20.05 ask.   

o A primary peg order to buy XYZ with a limit of 20.05, will be submitted at 20. 

o If the quote changes to 20.05 bid x 20.10 ask, the order price would change to 20.05. 

o If the order is not executed, it will not update beyond the limit price and will remain 
posted at 20.05. 

Time In Force 

•  Day: Orders can be entered starting at 7:02 a.m. and will remain live until 8:00 p.m. 

•  IOC (Immediate or Cancel): Requires that all or part of the order be executed as soon as it 
is brought to the market, whereby the portion not executed is automatically canceled. 

•  NOTE  ISLD does not accept Good 'Till Canceled orders; all open orders are dead when ISLD 
closes each night. 

Special Conditions 

•  Discretion*: Allows you to have a displayed price and a discretionary price. You can place the 
order at the price you�d like to receive with a discretion amount for the maximum/minimum 
amount you�re willing to go. Available for limit orders only.  
EXAMPLE A limit order to buy with a displayed price of 50 and a discretionary price of 50.25 is 
presented as:  
Price = 50 
Discretion = 0.25 

•  Max Floor*: Specifies the reserve size for the order. Must be a round lot equal to or less than 
the order quantity. Reserve size has no time priority in Level II. Only the displayed portion of 
the order will have time priority. 
EXAMPLE  You enter a bid with 5,000 as the total quantity, but 1,000 as the Max Floor value. 
Your order will display as 1,000 shares, but if yours is the only bid when an offer arrives for 
10,000 shares at your price, your entire 5,000 shares will execute.  
However, if 3 other bids for 3,000 shares each were behind you at the same price, only your 
displayed 1,000 would execute, along with 9,000 shares from the other three bids. 

•  Peg Diff*: Added to the bid or offer to produce the actual order price. Allows more flexibility in 
your order executions giving you freedom from tracking prices and helping you stay ahead of 
the market.   
EXAMPLE  To peg the offer minus .02, Peg Diff must equal -0.02 (the negative sign is 
required). 

* Features only available when Spec Cond is checked in the Stock Box. 

 

INCA 
 

Order Routing 

•  Hours: 7:00 a.m. to 6:30 p.m. Eastern Time 

 

Order Types 
•  Limit: Supported for Nasdaq, NYSE, and AMEX securities. 
•  Market: Supported for Nasdaq, NYSE, and AMEX securites and are only available during normal 

trading sessions (not pre- or post-market). 
•  Mid-Peg*: Pegs the order price midway between the bid and ask. Buy orders are rounded 

down to the nearest penny and sell orders are rounded up to the nearest penny. The order 
price will automatically adjust as the bid or ask moves until the order executes or the stock 
trades beyond your limit price. 

•  Mid-Peg Example 

o XYZ is currently quoting at 20 bid x 20.05 ask.   
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o A Mid Peg order to buy XYZ with a limit of 20.07, will be submitted at 20.02.  

o If the quote changes to 20.05 bid x 20.10 ask, the order price would change to 20.07.  

o If the order is not executed, it will not update beyond the limit price and will remain 
posted at 20.07. 

•  Market-Peg*: Pegs the order price to the ask if buying or to the bid if selling, meaning the 
order price will automatically adjust as the bid or ask moves until the order executes or the 
stock trades beyond your limit price. Orders may be adjusted a penny up or down to avoid 
locking the market.  

•  Market-Peg Example 

o XYZ is currently quoted at 20 bid x 20.05 ask.   

o A Market Peg order to buy XYZ with a limit of 20.10, will be submitted at 20.05.  

o If the quote changes to 20.05 bid x 20.10 ask, the order price would change to 20.10.  

o If the order is not executed, it will not update beyond the limit price and will remain 
posted at 20.10. 

 

•  Primary-Peg*: Pegs the order price to the bid if buying or the ask if selling OTC securities, or 
the best exchange bid/ask for Listed securities. The order price will automatically adjust as the 
bid or ask moves until the order executes or the stock trades beyond your limit price. 

•  Primary-Peg Example 

o XYZ is currently quoting at 20 bid x 20.05 ask.   

o A primary peg order to buy XYZ with a limit of 20.05, will be submitted at 20. 

o If the quote changes to 20.05 bid x 20.10 ask, the order price would change to 20.05. 

o If the order is not executed, it will not update beyond the limit price and will remain 
posted at 20.05. 

Time In Force 
•  Day: Order is in effect until you cancel the order, or until the Instinet trading system is shut 

down at 6:30. 
•  IOC (Immediate or Cancel): Any part of the order that is not executed immediately will be 

canceled. 

Special Conditions 
•  Max Floor*: Specifies the reserve size for the order. Must be a round lot equal to or less than 

the order quantity. Reserve size has no time priority in Level II. Only the displayed portion of 
the order will have time priority. 
EXAMPLE  You enter a bid with 5,000 as the total quantity, but 1,000 as the Max Floor value. 
Your order will display as 1,000 shares, but if yours is the only bid when an offer arrives for 
10,000 shares at your price, your entire 5,000 shares will execute.  
However, if 3 other bids for 3,000 shares each were behind you at the same price, only your 
displayed 1,000 would execute, along with 9,000 shares from the other three bids. 

•  Peg Diff*: Added to the bid or offer to produce the actual order price. Allows more flexibility in 
your order executions giving you freedom from tracking prices and helping you stay ahead of 
the market.   
EXAMPLE  To peg the offer minus .02, Peg Diff must equal -0.02 (the negative sign is 
required). 

* Features only available when Spec Cond is checked in the Stock Box. 

 

NTRD 
 

Order Routing 

•  The order will try to find a match in the NTRD book. If a better price is available in the book, 
then it will target that price.  

•  If no match is made, the order will post to the NTRD Book. The best bid and ask posting 100 or 
more shares will post on Level II if it does not cross or lock the market. 

•  NTRD share sizes must be round lots (i.e. increments of 100) 
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•  Hours: 8:05 a.m. to 6:00 p.m. ET 

Order Types 

•  Limit: Only limit orders are available through NTRD. The order will not fill at a less favorable 
price than the limit you set. 

Time In Force 

•  Day: Can be entered at any time and expire at the end of the extended trading day (6:00 p.m. 
ET). 

 

SUPERMONTAGE 
SUPERMONTAGE ORDER ROUTING 

SuperMontageSM is Nasdaq's display and order execution system designed to help reduce fragmentation, 
provide best execution, expand the number of choices to Market Participants, and better handle the 
growth of the market. 

The order routing and execution segment of SuperMontage replaces SuperSOES and SOESSM orders. 

 

Order Routing 

•  SuperMontage system will attempt to match your order with the best price available at the time 
it is received. 

•  Odd lots are accepted, but will be grouped with other odd lots to create round lots before being 
executed. 

•  SuperMontage does not utilize a tier limit system. As such, tier limit restrictions are no longer 
applicable for any Nasdaq National Market® Securities (NMS) or Nasdaq SmallCap MarketSM 
Securities (SC). Over The Counter Bulletin Board stocks cannot be traded via SuperMontage 
order routing. Use SCHB to trade OTC BB securities. 

•  Any portion of a SuperMontage order that attempts to execute 10% + $.01 away from the 
inside market at the time of entry will be rejected. For example, in Stock ABCD, the current 
Inside Bid is $10.00. You enter a market sell order for 5,000 shares. There are currently 4,000 
shares bidding between $8.99 and $10.00, with another 100 shares available at $8.98. Based 
on the formula above [$10.00 -($10.00 x .10) - $.01 = $8.99], the threshold price will be 
$8.99.  Therefore, 4,000 shares of your order will execute and the new Inside Bid will be $8.98. 
The remaining 1,000 shares of your order will be rejected, as there is no additional liquidity at 
or above the threshold bid price.  

•  Market Participants are obligated to comply with the Firm Quote Rule, which means they must 
execute an order presented to it at a price at least as favorable as its displayed quote, up to its 
quoted size. This is also called a Liability order.  

•  Hours: 9:30 a.m.-4:00 p.m. ET 

Order Types 

•  Limit: Orders must be priced at or better than the inside price at the time the order is placed. 

•  Market: Orders sent at the inside bid or ask. 

Time In Force 

•  Day: Orders may be sent starting at 9:30 a.m. and will expire at 4:00 p.m. ET 

Special Conditions 

•  Preference: With SuperMontage, you have the ability to Preference market participants. Note 
that if sending a Preferenced order, your preferenced participant must be posting at the inside 
price. 

o To preference a market participant via SuperMontage, click on the quote in Level II 
that you wish to preference. Doing so will load the price and the Market Participant ID 
into appropriate fields. 

o If the preferenced participant is at the inside when the Preferenced Order is next in 
line to be executed, the system will automatically execute up to the amount of the 
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displayed and reserve size of the preferenced Market Participant. Any unexecuted 
portion of the order will be rejected.  

SuperMontage, Nasdaq National Market, and Nasdaq SmallCap Market are registered trademarks of the 
Nasdaq Stock Market Inc. 

 

OTHER SUPERMONTAGE FEATURES 

Non-Attributed Orders (SIZE) 

Market Makers and ECNs can post to Level II anonymously by sending Non-Attributed orders to the 
market. Non-Attributed orders are displayed in the Level II montage with the SIZE identifier.  For each 
price level, all non-attributed orders are aggregated under this identifier; however, unless you subscribe 
to the ViewSuite montage, SIZE will only display one quote on each side of the montage-the best-priced, 
non-attributable bid and ask in the system. 

While the make-up of a real SIZE order is not available, it is important to understand how the non-
attributed postings are achieved. In the chart below, you see a non-attributed posting of 4000 shares. 
To the right, you see what this SIZE order is composed of. If your order is filled by a non-attributed 
participant, you will see the participant's ID when the transaction is complete. 

 

 

Execution Priority 

When routing SuperMontageSM Non-Directed orders you may choose the execution priority. The default 
setting is Price/Time with Fee Consideration; however, you may change this as often as you wish by 
going to General > Settings in your Stock Box.  

The three options available include: 

Price/Time with Fee Consideration 

Routes orders using the same logic as straight Price/Time Priority, except adding the Fee 
Consideration instructs the system to route last to any market participant that charges an 
additional fee for executions.  Note that this is the default Priority settings for CyberTrader 
clients. 

EXAMPLE  Using the above example, if ECNA charged a fee, the order routing sequence would 
appear as follows. The superscript numbers show the sequence in which shares would be filled. 

 

 

Price/Time Priority 

Routes orders based on best price available and the order in which the market participants 
posted their orders. 

EXAMPLE  The table below shows how an order for 10,000 shares of a stock would be filled 
using Price/Time Priority. The superscript numbers show the sequence in which shares would be 
filled. 

 
 

Price/Size Priority 

Routes orders based on the best price available and the share size of the order.   
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EXAMPLE  Using the same example as before, see how activating the Price/Size Priority setting 
would route the order for 10,000 shares. The superscript numbers show the sequence in which 
shares would be filled. 

 
 

SuperMontage is a registered trademark of the Nasdaq Stock Market Inc. 

 

SUPERMONTAGE DIRECTED 
SUPERMONTAGE DIRECTED 

Order Routing 

•  SuperMontage Directed sends orders to Market Makers and ECNs, either directly or broadcast to 
all available participants at once.  

•  Order quantity must be 100 shares over the size the Market Maker is posting. Otherwise, your 
order may be rejected. For example, if a Market Maker is posting 900 shares and you wish to 
purchase 1000, you may send you order for 1000. If the Market Maker is posting 1000, you 
must send your order for 1100 or find a Market Maker who is posting 900. 
TIP  The 100-Shares-Above rule does not apply to preference orders routed to ECNs, to orders 
in SmallCap securities or orders sent outside standard market hours (9:30 a.m. to 4 p.m. ET). 

•  No counterparty is obligated to fill SuperMontage Directed orders.  

•  There is no tier limit on a SuperMontage Directed order. 

•  If your order is directed to a Market Maker at its posted price, it has 15 seconds to either fill the 
order, reject the order, or move off of the price. 

•  Orders cannot be cancelled for 5 seconds after being sent (the Messages Window will display 
how many seconds remain from the time the order was sent as you try to cancel it). 

•  Hours: 9:00 a.m. to 6:30 p.m. ET 

Order Types 

•  Limit: Only limit orders are available through SuperMontage Directed. The order will not fill at a 
less favorable price than the limit you set. 

•  Delta Limit: A Delta Limit order sends a SuperMontage Directed Broadcast order at the inside 
bid plus/inside ask minus a specified amount, which is called the Delta Value. If you are buying, 
it will send out the order at the current ask price PLUS the amount set in the Delta Value. When 
selling, it will send out the order at the current Bid price MINUS the amount set in the Delta 
Value. 

To set the Delta Value: 

1. Click Settings > General in the Stock Box menu. 

2. In the Execution Settings panel is the Delta Value field. Enter the delta value (default 
is .01) and click OK. 

Time In Force 

•  Day: Orders may be routed any time after 9:00 a.m. and will expire at the end of extended 
trading (6:30 p.m. ET). 

Special Conditions 

•  Broadcast: An asterisk (*) in the Preference field indicates a Broadcast order, which means the 
order will be broadcast to all eligible market participants.  

TIP  If you enable the Spec Cond feature, the Special Conditions window will allow you to quickly 
select your Broadcast preference: 
All Firms - True broadcast order sent to both Market Makers and ECNs. 
Market Makers - Order is broadcast only to Market Makers (not ECNs). 
Specific ECN/MM - See Preferenced below. 



CyberTrader Pro 4.5 Manual 

150 

 

•  Preferenced: You may send your order directly to one Market Maker or ECN by preferencing 
that participant. In the Stock Box Level II panel, click the counterparty you wish to preference, 
and the Preference and Price fields will populate with the correct information. 

 

SCHB 
SCHB (CHARLES SCHWAB & CO.) 

Order Routing 

•  Orders are placed directly with Schwab Capital Market, LP, giving you access to Schwab's order 
flow. 

•  An automatic execution system is not always used and orders sent to this venue may result in 
delayed execution time.  

•  Orders placed on securities that Schwab does not make a market in will be rejected.  

•  Available for trading Nasdaq and OTC Bulletin Board stocks. 

•  Hours: 9:30 a.m. - 4:00 p.m. ET 

Order Types 

•  Limit: Order will not fill at a less favorable price than the limit you set. 

•  Market: Order is sent at the inside bid or ask. 

•  Stop: A stop order to buy becomes a market order when the stock trades at or above the stop 
price; a stop order to sell becomes a market order when the stock trades at or below the stop 
price. (Not available for OTC BB stocks) 

•  Stop Limit: A stop limit order to buy becomes a limit order when the stock trades at or above 
the stop price; a stop limit order to sell becomes a limit order when the stock trades at or below 
the stop price. (Not available for OTC BB stocks)  

Time In Force 

•  Day: Will expire at the end of the day. 

•  GTC (Good 'Til Cancel): Not valid for Market Orders. Orders will remain live until they are 
canceled. If the Spec Cond function is checked, you will be able to choose DNR (Do Not 
Reduce) or DNI (Do Not Increase) from the Special Conditions window upon placing the 
order. 

•  IOC (Immediate or Cancel): Request an immediate fill for any number of shares that may be 
available with the possibility of partial fill. Any remaining unfilled shares will be canceled. 

Special Conditions 

•  AON (All or None)*: Fills the entire order or none at all. Prevents partial fills. 
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•  DNR (Do Not Reduce)/DNI (Do Not Increase)*: Instructs the floor broker Not to Reduce 
or Increase the limit price of the order by the amount of cash dividend. Used when a stock goes 
ex-dividend and the market price is reduced by the amount of the dividend.  

* Features only available when Spec Cond is checked in the Stock Box. 

 

LISTED 
NYSE/AMEX 

A stock with three or fewer letters in its symbol is known as a Listed Stock and trades differently from a 
NASDAQ stock. The predominant exchange for listed stocks is the New York Stock Exchange (NYSE), 
followed by the American Stock Exchange (AMEX). 
 

Order Routing 

•  CyberTrader Pro Listed provides you with the ability to execute trades on NYSE and AMEX 
stocks via Charles Schwab & Co., Inc.  

•  Most Nasdaq stocks can also be traded via AMEX. Such orders are also routed via Charles 
Schwab & Co. 

•  Orders for more than 99,999 shares of a listed stock WILL NOT FILL. This is a rule of 
CyberTrader�s clearing firm. 

•  Shorting NYSE: Regular Limit or Market orders to short NYSE stocks can be routed regardless 
of the direction of the tick. If shorted on a downtick, the specialist will hold the order until the 
stock up-ticks at the NY end. NOTE  This does not apply to CyberXchange orders, which 
requires that your order to sell short must be above the last sale price in that stock if it is on a 
downtick. If it is on an uptick, your order to short sell must be at or above the last sale price in 
that stock. 

•  Hours: Orders may be entered from 8:30 a.m. to 4:00 p.m. ET, but executions do not begin 
until the market opens at 9:30 a.m. 

Order Types 

•  Limit: An order that can only be executed at or better than the price you specify. 

•  Market: An order that is executed at the best price available. 

•  Stop: An order that becomes a market order once the security has traded through the 
designated stop price. Buy stops are entered above the current ask price. If the price moves to 
or above the stop price, the order becomes a market order and will be executed at the current 
market price. This price may be higher or lower than the stop price. Sell stops are entered 
below the current market price. If the price moves to or below the stop price, the order 
becomes a market order and will be executed at the current market price. 

•  Delta Limit: A Delta Limit order sends an order at the inside bid plus/inside ask minus a 
specified amount, which is called the Delta Value. If you are buying, it will send out the order at 
the current ask price PLUS the amount set in the Delta Value. When selling, it will send out the 
order at the current Bid price MINUS the amount set in the Delta Value. 
 
To set the Delta Value: 

1. Click Settings > General in the Stock Box menu. 

2. In the Execution Settings panel is the Delta Value field. Enter the delta value (default 
is .01) and click OK. 
  

•  Limit CLO (Limit on Close): Limit order that can be filled at the close of the market. 

•  Limit OB (Limit or Better): Limit order that gives the specialist the authority to try to get you 
a better price, at their discretion. 

•  Limit Stop: Similar to a stop order in that a stop price will activate the order. However, once 
activated, the stop limit order becomes a limit order and can only be executed at the limit price 
specified by you or at a better price. Thus, you are not guaranteed an execution with a stop 
limit order. 

•  Market CLO (Market on Close): Market order that can be filled at the close of the market. 
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Time In Force 

•  DAY: Will cancel at the end of the day  

•  OPG: Sends out the order at the open of the next session 

•  FOK (Fill Or Kill): If the entire number of shares is not available, the order will be immediately 
cancelled. 

•  IOC (Immediate or Cancel): Requests an immediate fill for any number of shares that may 
be available with the possibility of a partial fill.  Any remaining shares that are unfilled will be 
cancelled. 

•  GTC (Good 'Til Cancel): Not valid for Market or Market CLO orders. Orders will remain live 
until they are canceled. If the Spec Cond function is checked, you will be able to choose DNR 
(Do Not Reduce) or DNI (Do Not Increase) from the Special Conditions window upon 
placing the order. 

•  GTX (Good 'Til Executed): Not valid for Market or Market CLO orders. Orders will remain live 
until they are executed. If the Spec Cond function is checked, you will be able to choose DNR 
(Do Not Reduce) or DNI (Do Not Increase) from the Special Conditions window upon 
placing the order.  

 

CANCELING NYSE ORDERS 

Canceling New York Orders: 

1. Right-click on the stock in the Orders page in the Account Manager 

2. Click on Cancel to cancel the order 

3. Information on the CXL/Replace and Query functions are below. 

OR 

 

To cancel groups of orders: 

•  Cancel All to cancel all active orders 

•  Cancel Buys cancels all active buy orders 

•  Cancel Sells cancels all active sell orders 
 

Query Status and Cancel/Replace 

The Account Manager allows you to both query the status of an open order and modify an existing order. 
To Query the status of an open listed order, go to the Orders page in the Account Manager, select the 
order to be queried, and press Shift + Q. A message will appear in the Position Ticker, as well as the 
Messages window when the exchange has received the Status request. 

To Cancel/Replace an open listed order: 

From the Account Manager Orders page, select the order to be change, and press Shift + X. From here, 
you may modify certain aspects of the order, such as the Orders' share size, or price. Press OK to send 
the Cancel/Replace request.  

OR 

Right-click on the order to be canceled or replaced and select Cancel/Replace from the menu. 

•  You may change only certain fields when Canceling/Replacing an existing order. This is a 
function of the exchanges. 

•  If you only reduce the quantity of the order, a new order number will not be created. Any other 
change will result in a new order appearing in the Account Manager. 

The time-out settings in the configuration have precedence over the type of order being sent. For 
example, if you have configured the system to automatically cancel an order after 60 seconds, it will do 
so even if the order is a GTC order. 
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OTHER LISTED ROUTING VENUES 

Listed stocks are traded through several ECNs in addition to their primary exchange.  

•  CyberXchange Limit/Market/ECN: The process for routing listed stocks via CyberXchange is 
similar to that for Nasdaq, with a few exceptions: 

o NYSE/AMEX becomes the primary execution mechanism. Direct ECN orders may be generated if 
the best price is represented by one or more ECNs from whom CyberTrader receives book data. 

o While Smart Order preferences are not taken into account, orders for listed stocks will not be 
routed to any exchange in your Eliminted list. 

o During market hours, orders are sent in order of best price to any ECNs, followed by a day 
order for all remaining shares to NYSE/AMEX. Often, the entire order will be routed to 
NYSE/AMEX. 

o Outside market hours, the entire order will be routed to ISLD, if possible. 

o Market orders: Orders routed to NYSE/AMEX are sent as Market orders. Orders sent to ECNs 
will go at the quoted price. 

o Timeouts: Because NYSE/AMEX orders can take longer to fill, at the end of the 90-second/20 
sub-order rerouting period, NYSE/AMEX orders will not be canceled. ECN orders will be canceled 
and the timeout for the remaining live shares will be rest to the CyberXchange (last) timeout 
setting in the Settings > General window of the Stock Box. 

o ISLD: See ISLD topic 

o ARCA: See ARCA topic 

o INCA: See INCA topic 

o BRUT: See BRUT topic 

o BTRD: See BTRD topic 

 

Options Trading 

OPTION ORDER ROUTING 
To Buy or Sell an Option: 

1. Access Options trading by clicking the Options tab in the Stock Box.  
NOTE  You must be approved to trade options to have options data available to you. Contact 
Client Services for more information on becoming approved for options trading. 

2. Check either Calls, Puts or both and select an expiration month.  

3. Click on the option of choice in the Options Window. 

4. Click one of the following options: 
  

Sell to Close Click to sell any long option positions that are currently in your account. 

Buy to Open Click to buy new long option positions for your account.  

Sell to Open Click to create new short option position in your account.  

Buy to Close Click to buy back any short option positions that are currently in your 
account. 

5. The Options Execution window will open as in the following image: 
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Stock symbols shown here are for illustrative purposes only.  CyberTrader, its parent, and/or its 
employees and/or directors may have positions in securities referenced here in, and may, as 
principal or agent, buy from or sell to clients. 

6. Select the appropriate options (described below) and click OK to send the order. 

7. To see the details and cash requirements of option positions you have entered, go to the 
Account Manager and click on the Opens tab. See the Opens Tab topic to find out which types 
of option strategies are available at each approval level. Note that approval for one level 
includes approval for all lower levels. For instance, if you have Level 3 approval, you may also 
enter Long, Covered, and Protective positions. 

 

Options Execution Settings 
 

Contract Size Click on the up and down arrows to change the number of contracts. 

Price The bid/ask price of the selected option is automatically entered here, though it 
may be adjusted in .05 increments by clicking on the arrow buttons next to the 
field. 

Market Check for a market order; uncheck for a limit order. 

AON All or None; All contracts must be filled or the order will be canceled. 

Order Type: 

Market Orders 

MKT: Regular market order 

MKT CLO (Market on Close): Market order that can be filled at the close of the 
market. Not available for ISE orders. 

Order Type: 

Limit Orders 

LIMIT: Limit order (will accept improvement over limit price) 

STOP: A market order that is only activated when the option trades at or through 
the stop price specified by you. Once the order is activated, you are guaranteed 
execution, but there is no guarantee of the execution price. 

LMT STP: Similar to a stop order in that a stop price will activate the order. 
However, once activated, the stop limit order becomes a limit order and can only 
be executed at the limit price specified by you or at a better price. Thus, you are 
not guaranteed an execution with a stop limit order. 

DAY Day Order; Will cancel at the end of the day  

FOK Fill or Kill; Requests an immediate fill for the entire number of contracts similar to 
an All Or None.  If the entire number of contracts is not available, the order will 
be immediately cancelled. 

IOC Immediate or Cancel; Requests an immediate fill for any number of contracts that 
may be available with the possibility of a partial fill.  Any remaining contracts that 
are unfilled will be cancelled. 

GTC Good �Til Cancel; Order will remain live until it fills, is rejected, or is canceled. 
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Exchange C -- CBOE 

A -- Amex 

P -- Pacific 

X -- Philadelphia 

I -- ISE 

Options involve specific risks and complexities, and are not suitable for all investors. Prior to buying or 
selling an option, a person must receive a copy of the Options Clearing Corporation risk disclosure 
document titled Characteristics and Risks of Standardized Options. Copies of this document are available 
by calling (888) 762-9237 and selecting prompt "1" and then prompt "2" or by writing CyberTrader, 
Inc., PO Box 162770, Austin, TX 78716-2770. Please read the Characteristics and Risks of Standardized 
Options and the Penson Financial Services, Inc. Customer Option Agreement prior to engaging in any 
options trading. 

 

Futures Trading 

TRADING FUTURES 
CyberTrader allows approved clients to trade E-Mini NASDAQ 100 and E-Mini S&P 500 futures. 
Orders are routed through GLOBEX, the Chicago Mercantile Exchange's (CME) international, 24-hour 
electronic trading system, or, after 4:30 p.m., through BNP Paribas Brokerage Services, Inc.  

Futures trading is available M-F 7:00 a.m.-4:15 p.m., 4:30-5:30 p.m., 6:00-7:30 p.m. ET. 

 

Futures Accounts 

•  Futures trading can only be done in an account established specifically for futures trading. 
Contact CyberTrader to open a futures trading account.  

•  Once a futures trading account is opened for you, you will have two separate account IDs: one 
for futures trading, and one for trading stocks and options. 

•  You may view stock and option data from the futures account, but you cannot trade them, and 
vice versa. Switch between accounts using the Account drop-down menu at the top of the 
CyberTrader Pro window. 

•  Futures trades are cleared through BNP Paribas Brokerage Services, Inc.  
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Futures Box 

When you enter a futures symbol into the Stock Box, the display will adjust to support futures trading: 

 

 

•  Futures Level II displays Bid and Ask prices and Size (actual quantities) up to five levels.  

•  The Sum column shows the total number of contracts available to that depth level. 

•  The Avg column shows the average price to that depth level. 

•  Sum and Avg columns can be displayed or hidden by checking Show Futures Sum and/or 
Show Futures Average in the Settings > General menu of the Stock Box. 

•  Reverse: The Reverse order button allows you to close a futures position and establish a new 
position with the same number of contracts in the opposite direction all by clicking a single 
button. When Reversing a position, the number of contracts in the quantity field is ignored. 
NOTE  If there is not an existing position on the futures symbol that is loaded, the Reverse 
button will be grayed out.  

 

To Place a Futures Trade 

1. Enter the symbol and press Enter. 

2. Click on the desired Bid or Ask row to load that execution price into the order entry fields. 

3. Enter the quantity of contracts for your order. 

4. CME will automatically be selected as the order venue. 

5. Click Buy, Sell, or Reverse to send the order, or you can use the following hot keys: 

•  CME Buy - Shift + ' 

•  CME Sell - Shift + A 

•  CME Market Buy - Shift + ] 

•  CME Market Sell - Shift + Q 

•  CME Reverse - Shift + R 

Futures� trading carries a high level of risk and is not suitable for all investors.  Certain requirements 
must be met to trade futures through CyberTrader.  All accounts are accepted solely at the discretion of 
CyberTrader, Inc. Please read the BNP Risk Disclosure Statement for Futures and Options before 
considering any futures transactions.  Copies of this document are available by calling (888) 762-9237 
and selecting prompt �1� and then prompt �1� followed by �2�, going to 
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http://www.cybertrader.com/forms/Futures_Disclosure.pdf for an electronic copy, or by writing 
CyberTrader, Inc., PO Box 162770, Austin, TX 78716-2770. Member NFA. 

 

FUTURES SYMBOLS 
The format for E-Mini futures symbols is as follows: 

•  /+ SYMBOL + EXPIRATION MONTH CODE + YEAR'S LAST DIGIT  

The E-Mini index symbols available with CyberTrader are: 

•  NQ = NASDAQ 100 Index E-Mini 

•  ES = S&P 500 Index E-Mini  

Nasdaq 100 and S&P 500 E-Mini indexes have the following quarterly expiration months (Expiration 
Month Code is in parenthesis): 

•  March (H)  

•  June (M)  

•  September (U)  

•  December (Z)  

Examples: 

•  /NQU3 = 2003 September E-Mini Futures on NASDAQ 100 Index  

•  /ESM3 = 2003 June E-Mini Futures on S&P 500 Index 

Futures� trading carries a high level of risk and is not suitable for all investors.  Certain requirements 
must be met to trade futures through CyberTrader.  All accounts are accepted solely at the discretion of 
CyberTrader, Inc. Please read the BNP Risk Disclosure Statement for Futures and Options before 
considering any futures transactions.  Copies of this document are available by calling (888) 762-9237 
and selecting prompt �1� and then prompt �1� followed by �2�, going to 
http://www.cybertrader.com/forms/Futures_Disclosure.pdf for an electronic copy, or by writing 
CyberTrader, Inc., PO Box 162770, Austin, TX 78716-2770. Member NFA. 

 

FUTURES ORDER ROUTING 
Order Routing 

•  Approved clients can trade E-Mini NASDAQ 100 and E-Mini S&P 500 futures.  

•  During the regular market sessions, futures E-Mini orders are routed directly to the Chicago 
Mercantile Exchange (CME) and will attempt to fill at the best price available.  

•  After 4:30 p.m. ET, futures orders are routed through BNP Paribas Brokerage Services, Inc., 
CyberTrader's clearing firm for Futures account. 

•  Hours: M-F 7:00 a.m.-4:15 p.m., 4:30-5:30 p.m., 6:00-7:30 p.m. ET. 

  

Order Types 

•  Market: This market order is actually a market limit order. For example, if there are 50 
contracts at the inside bid of 980.00 and you send an order for 100, you would take the 50 at 
980.00 and the balance of the order is a limit order at 980.00. 

•  Limit: Order that can be executed only at or better than the limit price you specify. 

•  Limit Stop: Order to buy becomes a limit order when the stock trades at or above the stop 
price; order to sell becomes a limit order when the stock trades at or below the stop price. 

Time In Force 

•  Day: Can be entered at any time during CyberTrader�s Futures trading hours and expire at the 
end of the trading day (4:15 p.m. ET) 

•  IOC (Immediate or Cancel): Order quantity is filled as much as is possible immediately upon 
routing the order; the remainder is canceled. 
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Futures� trading carries a high level of risk and is not suitable for all investors.  Certain requirements 
must be met to trade futures through CyberTrader.  All accounts are accepted solely at the discretion of 
CyberTrader, Inc. Please read the BNP Risk Disclosure Statement for Futures and Options before 
considering any futures transactions.  Copies of this document are available by calling (888) 762-9237 
and selecting prompt �1� and then prompt �1� followed by �2�, going to 
http://www.cybertrader.com/forms/Futures_Disclosure.pdf for an electronic copy, or by writing 
CyberTrader, Inc., PO Box 162770, Austin, TX 78716-2770. Member NFA. 
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GLOSSARY 

# 
401(k): A type of salary deferral retirement plan that allows employees to make pre-tax contributions 

from earned income, which reduce their taxable income. Employers can match some or all 
contributions subject to maximum. 

403(b): A qualified retirement plan similar to 401(k) plans designed for non-profit organizations. 

52-Week High: The highest price at which a security has traded within the previous 52 weeks. 

52-Week Low: The lowest price at which a security has traded within the previous 52 weeks. 

A 
All or None (AON): An order type that the broker executes only if the trade can be executed for the full 

quantity specified. If a complete transaction is not executed, it will remain open for the time limit 
specified. See Fill or Kill. 

American Depositary Receipt (ADR): Receipt for shares of foreign-based companies that entitle the 
shareholder to all dividends and capital gains. ADRs allow Americans to buy shares of foreign-
based corporations' securities on American Exchanges instead of having to go to overseas 
exchanges. 

Annuity: An investment in which the policy holder makes a lump-sum or installment payment to an 
insurance company and receives income at retirement. 

Ask: The price at which someone is willing to sell a security. It generally is the lowest round lot price at 
which someone will sell. 

Asset Allocation Funds: Mutual funds that feature a mix of stocks, bonds, and cash equivalents to meet 
the investment objectives of individual investors. 

Average Maturity: The lifetime of a bond, concluding when the final payment of that obligation is due. 

B 
Back-end Load: A fee charged by a mutual fund when you sell your shares. See Mutual Funds Glossary. 

Bar Chart: In a bar chart, each time period is represented by a vertical bar that represents the high and 
low prices, with short perpendicular bars protruding from the vertical bar that indicate the open 
and close prices for the day. The color of the bar is determined by the relationship between the 
open and the close. If the close is higher than the open, the bar is green. If the close is lower 
than the open, the bar is red. 

Beta: A statistical measure that shows a fund's volatility relative to the S & P 500® Index over the last 36 
months. By definition, the beta of the S & P 500 is 1.0. A fund with a beta of 1.10 tends to 
perform 10% better than the market in up markets and 10% worse in down markets. Usually, 
higher betas represent riskier investments. For funds that are not broadly diversified, a low beta 
may only indicate that the fund's volatility relative to the market is low, not that the fund has low 
risk. 

Bid: The price at which a prospective buyer is willing to buy a security. 

Blue Chip: A common stock of an established company that has a long record of stable growth. 

Boxed Position: Where the security is held in the account both as a long and a short position. These 
positions can be of equal or unequal quantities (i.e. full or partial box). 
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Broadcast SelectNet: This is an order that is seen by all Market Makers, and the system only allows one 
Market Maker to fill the order, you can't get double filled. See SelectNet. 

Buy: Purchase of a security. 

Buy to Close: You "close" a short option position when you buy it back. 

Buy to Open: You "open" a long position when you buy an option. 

C 
Call Option: The right to buy 100 shares of the underlying security at a fixed price before a specified 

expiration date. Call buyers hope the price of the stock will rise. Call sellers hope the price will 
stay the same or go down. 

Candlestick Chart: The candlestick chart is formed from the open, high, low, and close price for a 
specific time period. The color of the candlestick is determined by the relationship between the 
open and the close. If the close is higher than the open, a green stick is formed. If the close is 
lower than the open, a red stick is formed. The thin line above and below the stick represents the 
high and the low for the period and is referred to as the "wick." 

Capital Appreciation: The growth of the earnings on an investment's principal. 

Capital Gain: Arises when an investment is sold at a higher price than originally paid. In a mutual fund, 
capital gains are created when the fund buys and sells underlying securities at a premium over 
purchase price. These gains are then distributed to unitholders at least annually. Unitholders can 
also earn capital gains by redeeming their fund shares at higher prices than they originally paid. 

Certificate of Deposit: Debt instruments issued by banks and savings and loans. Maturities range from 
overnight to many years. Certificates of Deposit are issued at par and pay fixed interest at 
intervals or maturity. Can be brokered through Broker Dealer. 

Charting: The set of techniques used in technical analysis in which charts are used to plot price 
movements. 

Common Stock: Securities that represent an ownership interest in a corporation. 

Compounding: The computation of interest paid using the principal plus the previously earned interest. 

Crossing the Market: Crossing the market occurs when the bid is higher than the lowest current offer or 
vice versa. Note: The NASDR prohibits investors from crossing the market intentionally. 

Custodial Account: An account for the benefit of a minor with an adult as the custodian. 

CyberXchange: CyberTrader's proprietary intelligent order routing method, which routes your order to 
the optimal counter party based on your predefined preferences. 

D 
Day (Only) Order: An order condition that causes your order to be canceled at the end of the current 

day's trading if the specified limits are not be met. 

Defined Benefit Plan: A company retirement plan in which you expect to receive a fixed amount on a 
regular basis from your employer, i.e. a pension. The employer is responsible for investing. 

Defined Contribution Plan: A company retirement plan such as a 401(k) or 403 (b), in which the 
employee elects to defer salary into the plan and directs the investments of that deferral. 

Dilution: Effect on earnings per share and book value per share if all convertible securities were 
converted or all warrants or stock options were exercised. 

Diversification: The allocation of assets among various types of investments. 

Dividend Amount: Value of last quarterly cash dividend or the number of shares an investor receives for 
each share owned in a stock dividend. 

Dividend Reinvestment: Dividends that are reinvested in the security that generated them. 

Do Not Reduce (DNR): You may add this special condition on a limit order to buy, a stop order to sell, or 
on a stop-limit order to sell. This condition specifies that you do not want your limit or stop price 
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reduced when the stock goes ex-dividend and the market price of the stock is reduced by the 
amount of the dividend. 

Dollar Cost Averaging: Buying securities at scheduled intervals at the same dollar amount. 

Dow Jones Industrial Average (DJIA): Measure of the performance of the collection of 30 "blue-chip" 
stocks traded on NYSE, considered the leaders of the market. 

E 
Earnings Per Share (EPS): Portion of a company's profit allocated to each outstanding share of common 

stock. 

Earnings Per Share Date: Date of the last earnings announcement. 

Electronic Communication Network (ECN): An electronic portal where by buy and sell orders are 
electronically matched and or posted. (Island [ISLD], Instinet [INCA], Attain [ATTN], Bloomberg 
[BTRD], Spear Leeds [REDI], Brass Utility [BRUT], Archipelago [ARCA], NexTrade [NTRD], 
MarketXT [MKXT]. 

Electronic Funds Transfer: Transferring funds between accounts and firms electronically. 

Ex-Dividend Date: Date a stock split or dividend is reflected in the price of the security (if you buy a 
stock on the ex-dividend date, you are not entitled to the dividend); for splits, this is the trading 
day after the distribution is made. 

F 
Fiduciary: One is legally required to act in the best interest and trust of a beneficiary or minor. 

Fill or Kill (FOK): An order condition that cancels an order if it cannot be filled immediately in its 
entirety. See All or None. 

Fixed Income Securities: Debt securities or IOUs for borrowed money. They obligate the borrower to 
pay the owner interest during the term of the loan and to return the principal or face value, when 
the loan matures. A variety of institutions issue debt obligations including the U.S. government, 
state and local governments, publicly held companies, banks, and savings and loans. 

G 
Good Til Canceled (GTC): An order that remains open until it is either executed or expires. 

H 
High: The highest execution price of a trade that day, or on the last trading day. 

I 
Immediate or Cancel (IOC): An order condition that requires all or part of an order to be executed 

immediately. The part of the order that cannot be executed is automatically canceled. 

Inside Market: The highest bid and lowest ask prices among all competing market makers in a NASDAQ 
security. 

Invisible (INV): An order that is deemed "Invisible" or "Subscriber only" will not display on the ISLD 
order book. These orders will be matched, if possible, but an invisible order has less priority than 
other orders. If an order with a restriction (such as INV) is entered before an unrestricted order 
at the same price; the unrestricted order will execute first. 

IRA: An Individual Retirement Account in which some or all of the contribution may be deductible from 
current taxes, depending on the individual's adjusted gross income and coverage by an employer 
sponsored retirement plan. 
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L 
Last Split Date: The last date on which the shares of a security were increased or decreased by splitting. 

Last Trade: The price at which the last trade was executed; after market close, this is the closing price. 

Last Trade Date and Time: The date and time the security was last traded. 

Level I: Displays the current best Bid and Ask prices, volume, close price from the previous trading day, 
open price, high and low price for the day, and perhaps the ratio of shares or market participants 
between the Bid and Ask. 

Level II: Level II provides a view of all Market Makers and ECNs making a market in a particular security. 
It will display the different price levels, Market Maker and/or ECNs participating, and for how 
many shares. It may also show the times that they posted their bids and asks, plus their market 
status (open or closed for trading). This can give some insight into the depth of a security's 
trading. 

Level III: Consists of Level II Service plus the ability to enter quotations, direct/execute orders, and send 
information; this service is restricted to NASD member firms that function as registered Market 
Makers in either NASDAQ, exchange-listed, or OTC Bulletin Board securities. 

Limit Order: An order instructing a broker to execute an order at a specific price or better. Buy orders 
are executed at or below limit price. Sell orders are executed at or above limit price. 

Line Chart: The line chart is a price chart that connects the price points for a given market over a 
specified period of time, resulting in a curving line on the chart. Lines can be viewed for the 
Open, Close, High, and Low prices. 

Liquid Investment: An investment that can be easily converted to cash. 

Liquid Reserve: Personal savings that can be accessed immediately. 

Liquidity: The ability of a stock to be converted into cash quickly. Generally, the greater the number of 
buyers and sellers of a particular stock, the more liquid the stock. 

Locking the Market: Market condition in which there are identical bid and ask prices for a stock. 

Low: The lowest execution price of a trade that day, or on the last trading day. 

M 
Margin Balance: The net open balance in your margin account. If negative, this is the amount owed to 

the brokerage firm. If positive, the balance is available to earn interest. 

Market Capitalization: The total value of a company's stock. 

Market Indicators: A variety of indices that indicates the overall direction and strength of the market. 

Market Maker: Market Makers are the dealers in the NASDAQ market. They provide liquidity to the 
market by trading for their customers or for their own accounts, and are committed to buy and 
sell shares in the stock in which they make a market. Market Makers display their buying and 
selling interest in the Level II quotes. 

Market Order: Order to buy or sell a security at the best available price. 

Maturity Date: Date at which the face value and final interest payment of a fixed income security (for 
example, bond or note) is due and payable by the debt issuer. For bonds, maturity can range 
from one day to 30 years or more. 

Money Market Account: A vehicle in which accumulated funds are invested in various short-term 
securities; seeks to maintain $1 per share value. 

N 
NASDAQ: National Association of Securities Dealer Automated Quotations system, designed to facilitate 

over-the-counter stock trading. 

National Best Bid or Offer (NBBO): A term applying to the SEC requirement that brokers must 
guarantee customers the best available ask price when they buy securities and the best available 
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bid price when they sell securities. NBBO represents the bid and ask price that will display in 
Level I. 

Net Change: The amount and direction of a security's price change since its previous close. 

Nominal Rate: Also known as nominal yield. The percentage of annual interest which would be earned 
from a fixed income investment (for example, bonds) if the security was purchased at par value; 
actual rate of return is usually different. 

O 
Open: The price at which a security opened for trading on a given day. 

Option: A contract that permits the owner (depending on the type of option held) to purchase or sell a 
security at a specific ("strike") price until a specified expiration date. An option to purchase a 
security is a "call." An option to sell a security is a "put." The price of the option itself is the 
"premium." 

P 
Pay Date: The date the shares from a split or dividend are sent to the shareholders. 

Position: Security holdings in an account or portfolio. 

Preference SelectNet: This type of order is only directed to the Market Maker specified by the trader. 
The Market Maker is not required to fill a preferenced order. They can fill the entire order, fill the 
order for less than or equal to the amount they are showing, fill someone else's order (instead of 
yours), or move off the price level without filling (also called backing away). 

Preferred Stocks: A class of stock with a claim on the company's earnings before payment is made to 
the common stock holders if the company declares a bankruptcy dividend. 

Price: The cost of a security. 

Price/Earnings Ratio: Price of a stock divided by earnings per share. 

Principal: The amount of money that is financed, borrowed, or invested. 

Put Option: Gives the buyer the right to sell a number of shares of stock at a price until the option's 
expiration date. Put buyers hope the price of the stock will fall. Puts may also be purchased to 
protect an investment in case the price of the stock goes down. 

R 
Retirement Plan Distribution: A withdrawal of funds from a retirement plan. 

Rights: Rights allow existing shareholders of a corporation to subscribe to shares of a new issue of 
common stock before that stock is offered to the public. A right usually has a life of 2 to 4 weeks, 
is transferable, and entitles the holder to buy the new common stock below the Public Offering 
Price. Rights are often granted to protect existing shareholders from the effects of dilution. 

Risk/Return Factor: The relationship between an investment's growth potential and its exposure to loss. 

Rollover IRA: A tax-free transfer of assets from one qualified retirement plan to another. 

S 
Security Type: The type of security such as stock, bond or mutual fund. 

SelectNet (SNET): SelectNet System (offers and bids that can be viewed by all Market Makers and 
ECNs). These orders are offers/bids that are directly sent to the Market Makers and ECNs. No 
counter party is obligated to fill SelectNet orders. Can be made a broadcast order (can be filled 
by any Market Maker/ECN). If a market maker is preferred, they have 10 seconds to either fill or 
reject the order. If they decline (or leave the inside bid/ask) the order will be rejected. An ECN 
preference order also has 10 seconds to accept or reject the order. 

Sell: To sell a security you own. 
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Sell Short: Selling a stock not owned in the hope that the price will go down. The seller must indicate 
that the sale is a short sale when the order is entered. This is used for stock only, and can only 
be done in a margin account. If available, the stock may be borrowed from a brokerage firm for 
delivery to the buyer and must be bought back at a future date. The firm reserves the right to 
call the security back at any time. Short sales require the equity be deposited in a margin 
account to ensure that the stock can be repurchased even if the price goes up. 

Sell to Close: A long option position is closed when it is sold. See Option. 

Sell to Open: A short position is opened when an option is sold. See Option. 

SOES: Small Order Execution System (All Market Makers) A SOES order goes directly to Market Makers. If 
SOES is part of the order, the order will seek the optimal counter party, first ECNs with the best 
price and amount of shares, If none are available, it will send out the order to a Market Maker. 

SOES Limit Order: Limits the order to the inside (top Level) bid/ask. The order will cancel if the level 
clears, if an ECN pops in, it times out. 

SOES Market Order: A market order can fill at any level unless cancelled by the trader, it times out or if 
an ECN remains in position for 90 seconds. 

Special Conditions: Special conditions may be applied to an order, such as All or None (AON) or Do Not 
Reduce (DNR). 

Spread: Spread is the difference between the bid price at which a Market Maker will buy a security, and 
the ask price at which a Market Maker will sell a security. Since each Market Maker positions itself 
to either buy or sell inventory at any given time, each individual Market Makers spread is not 
indicative of the market as a whole. 

Stock Dividends: A dividend paid in stock rather than cash. 

Stop Limit Order: An order that becomes a limit order once the security trades at the designated stop 
price. A stop limit order instructs a broker to buy or sell at a specific price or better, but only 
after a given stop price has been reached or passed. It is a combination of a stop order and a 
limit order. 

Stop Order: An order that becomes a market order once the security has traded through the designated 
stop price. Buy stops are entered above the current ask price. If the price moves to or above the 
stop price, the order becomes a market order and will be executed at the current market price. 
This price may be higher or lower than the stop price. Sell stops are entered below the current 
market price. If the price moves to or below the stop price, the order becomes a market order 
and will be executed at the current market price. 

STRIPS: Zero coupon Treasuries issued by the U.S. Government at a discount from face value. Interest is 
paid as a lump sum at maturity. 

Subscriber: Subscriber Only orders are identical to normal orders, except that they will never appear on 
the NASDAQ Level II screen. They are visible to anyone with access to the ECN book and have 
the same execution priority as unrestricted orders. 

Surrender Charges: Fees for terminating a CD, insurance or annuity contract before it matures. 

Symbol: The symbol used to designate a security for trading. 

T 
Tax-deferred: Payment of taxes not due until a time in the future. 

Technical Analysis: Technical Analysis is the study of market action. It is the representation, usually in 
graphic form, of the actual history of trading (price changes, volume of transactions, etc.) in a 
certain stock or index and then deducting from that pictured history the present position and 
possible future trend. 

Time and Sales: Also known as 'prints' are actual trades that are taking place in the market. On 
CyberTrader Pro these are color-coded to make it easier to understand the current direction and 
trend of the security, the default colors are: Green: A transaction has occurred at the inside Ask 
price. Red: A transaction has occurred at the inside Bid price. Yellow: A transaction has occurred 
at a price above the inside Ask price. Purple: A transaction has occurred at a price below the best 
Bid price. Grey: A transaction has occurred at a price between the Bid and Ask (spread) 
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Time Conditions: The following time limits may be applied to Stop, Limit, or Stop Limit orders: Day Only, 
Good Until Canceled, Fill or Kill, Immediate or Cancel. 

Trailing Stop: Trailing Stop is a stop order request set at a price level that is above (for short positions) 
or below (for long positions) that current price that adjusts as the price fluctuates. For a long 
position, a trailing stop would be set below the current price and rise as the price advances. 
Should the price decline and reach the trailing stop price, then a stop order would be triggered 
and the position closed. As long as the price remains above the trailing stop, the position is held. 

Treasury Bill: A short-term debt security of the U.S. Government, known as a "T-Bill." T-Bills are short -
term, highly liquid investments that mature anywhere from 3 months to a year, are sold at a 
discount, and return to their full face value at maturity. The interest earned is the difference 
between the face value of the bill (minimum denomination is $10,000 with $1,000 increments) 
and the purchase price. 

Treasury Note: A mid-term debt security of the U.S. Government, with maturities ranging from two to 
ten years that pay a fixed rate of interest every six months and returns its face value at maturity. 
Minimum denomination is $5,000 plus $1,000 increments for a two to three year maturity, or 
$1,000 plus $1,000 for a four to ten year maturity. 

Treasury Security: Debt obligations of the U.S. Government that are issued through the Department of 
the Treasury. Since they are backed by the full faith and credit of the U. S. Government, they are 
considered virtually free from risk of default. For individual investors, the income of Treasuries is 
exempt from state and local taxes. 

Trend: Trend refers to the direction of prices over time. Rising peaks and troughs constitute an up trend, 
while falling peaks and troughs constitute a down trend. Trends are generally classified as major 
(longer than a year), intermediate (one to six months), or minor (less than a month). 

Trust Account: A legal plan by which the trustor places assets in trust for a beneficiary. 

U 
Unit Investment Trust (UIT): A portfolio of securities that are purchased and held in trust. Units in the 

trust are then sold to investors who receive a share of interest payments and a share of the 
principal, as the securities in the portfolio mature or are called. 

V 
Vested: The percentage of ownership in a retirement plan assets. 

Volume: The daily number of shares traded in a security. 

W 
Warrants: A type of security usually issued together with a bond or preferred stock that allows the holder 

to buy a proportionate amount of common stock at a fixed price (usually above the market price 
at the time of issuance) for a period of years or to perpetuity. Warrants are transferable and 
trade on the major exchanges. They are also known as Subscription Warrants. 
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